[PROBLEMA] Crash improvviso - Kernel Power ID 41

Discussione in 'CPU e Dissipatori' iniziata da sicad, 12 Novembre 2017.

  1. sicad

    • Utente Schrödinger

    Dal:
    13 Giugno 2017
    Messaggi:
    18
    Mi Piace Ricevuti:
    4
    Specifiche Hardware
    Buona sera a tutti,

    da quest'oggi il mio pc assemblato da poche settimane ha il seguente problema: si spegne.
    Mi è successo 3 volte mentre stavo guardando la seconda stagione di Stranger Things (sarà un caso? :oogle:)

    Ecco la mia configurazione:

    config.PNG
    config2.PNG

    PSU: G650M 650 Watt Semi-Modular 80 PLUS Bronze (meno di 2 anni di vita)

    Dopo la seconda volta che si è spento sempre nello stesso modo ho resettato il bios, rifissato il vCore a 1,225 e rimesso il profilo XMP sulle Ram.
    Eseguito 4 cicli di IBT con profilo Max e il PC ha retto senza alcun problema, successivamente ho fatto 2 ore di gioco su Overwatch e non ho avuto problemi.
    Pensando che il tutto si fosse risolto, faccio partire un'altra puntata e tac si spegne circa dopo 15 minuti.

    Ecco il log dell'ultimo crash:

    Nome registro: System
    Origine: Microsoft-Windows-Kernel-Power
    Data: 12/11/2017 23:17:40
    ID evento: 41
    Categoria attività:(63)
    Livello: Critico
    Parole chiave: (70368744177664),(2)
    Utente: SYSTEM
    Computer: pcricky
    Descrizione:
    Riavvio del sistema senza un regolare arresto. Questo errore può essere causato da un'interruzione, un arresto anomalo o un'interruzione dell'alimentazione imprevista del sistema.
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>6</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000400000000002</Keywords>
    <TimeCreated SystemTime="2017-11-12T22:17:40.354814100Z" />
    <EventRecordID>6597</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>pcricky</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">0</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    <Data Name="BootAppStatus">0</Data>
    <Data Name="Checkpoint">0</Data>
    <Data Name="ConnectedStandbyInProgress">false</Data>
    <Data Name="SystemSleepTransitionsToOn">0</Data>
    <Data Name="CsEntryScenarioInstanceId">0</Data>
    <Data Name="BugcheckInfoFromEFI">true</Data>
    <Data Name="CheckpointStatus">0</Data>
    </EventData>
    </Event>

    upload_2017-11-12_23-26-26.png

    secondo voi cosa può essere?

    Grazie e buona serata
     

    Files Allegati:

  2. lionx08

    • Beta Tester

    Dal:
    1 Novembre 2011
    Messaggi:
    461
    Mi Piace Ricevuti:
    130
    Specifiche Hardware
    vai nel bios e fai load optimization default, disabilita la vga integrata e metti la tua come primaria, entra in windows scarica ddu, togli tutti i driver e reinstalla gli ultimi compatibili con la 780 senza il geforce experience.Metti il risparmio energetico su prestazioni massime. Fai sapere se risolvi
     
    A sicad piace questo elemento.
  3. sicad

    • PC Gamer

    Dal:
    13 Giugno 2017
    Messaggi:
    18
    Mi Piace Ricevuti:
    4
    Specifiche Hardware
    Buongiorno, grazie innanzitutto per il supporto. Ho eseguito alla lettera i passaggi, l'unica cosa è che non sono sicuro di aver disabilitato la Intel HDGraphics.
    [​IMG]

    Ad esclusione ho selezionato PEG come tipo di Primary Display e iGPU Multi-Monitor è su Disable. Non ho trovato altre opzioni riguardanti la scheda integrata Intel.
    Ad ogni modo adesso faccio tutte le prove e poi vi faccio sapere. Oggi pomeriggio un amico mi presta un gruppo di continuità per capire se è un problema del mio PC oppure se la linea ha dei balzi di corrente.
    Grazie ancora e buona giornata
     
  4. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    86.691
    Mi Piace Ricevuti:
    16.309
    Specifiche Hardware
    usi chrome?
     
    A sicad piace questo elemento.
  5. sicad

    • PC Gamer

    Dal:
    13 Giugno 2017
    Messaggi:
    18
    Mi Piace Ricevuti:
    4
    Specifiche Hardware
    Ciao, si uso chrome per la navigazione ma non per vedere la serie in quanto uso VLC.
    Ieri sera ho fatto 2 h di gioco e 1 h di episodio e non è successo niente... mah
     
  6. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    86.691
    Mi Piace Ricevuti:
    16.309
    Specifiche Hardware
    prova a cambiare sia browser che player
    o disattivare l accelerazione hardware su entrambi
     
    A sicad e fatantony piace questo messaggio.
  7. sicad

    • PC Gamer

    Dal:
    13 Giugno 2017
    Messaggi:
    18
    Mi Piace Ricevuti:
    4
    Specifiche Hardware
    Mi sembra strano che l'accelerazione hw causi uno spegnimento di botto senza preavviso, provo comunque a fare come dici. Grazie
     

Condividi questa Pagina