[PROBLEMA] Disco Al 100% Portatile Windows 10

#1
Salve a tutti,ho un problema con un portatile con windows 10.Premetto che lo posseggo da tanto tempo e sempre andato tutto bene,in questi ultimi giorni pero mi accorgo che è molto lento,ieri vado a controllare e nel task manager vedo che l'utilzzo del disco rigido è sparato al 100%,notando pero che l'utilizzo della banda del disco in totale è intorno ai 15 mb/s (ma alcune volte anche con molto meno,decisamente troppo poco anche per un disco rigido).Quale problema potrebbe avere? praticamente come se non venisse sfruttato al massimo e si saturasse con pochi mb/s,da crystaldisk non da alcun problema,spero mi possiate aiutare,altrimenti dovro formattare ma vorrei lasciare questa soluzione come ultima cosa.
Saluti!
 

Skills07

Utente Attivo
4,903
713
Hardware Utente
CPU
Intel core I5 3340
Dissipatore
zalman
Scheda Madre
ASUS P8B75-V
Hard Disk
Samsung Evo 850 250gb,2tb toshiba
RAM
16gb kingston hyper x fury blue 1666mhz
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
#6
controlla che non hai processi strani che girano
 

Skills07

Utente Attivo
4,903
713
Hardware Utente
CPU
Intel core I5 3340
Dissipatore
zalman
Scheda Madre
ASUS P8B75-V
Hard Disk
Samsung Evo 850 250gb,2tb toshiba
RAM
16gb kingston hyper x fury blue 1666mhz
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
#8
controlla che non hai un processo chiamato svchost.exe ma che non parte da directory di windows
 

Skills07

Utente Attivo
4,903
713
Hardware Utente
CPU
Intel core I5 3340
Dissipatore
zalman
Scheda Madre
ASUS P8B75-V
Hard Disk
Samsung Evo 850 250gb,2tb toshiba
RAM
16gb kingston hyper x fury blue 1666mhz
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
#10
a volte ci sono malware che usano un processo scvhost.exe che non parte da cartelle windows
 
#12
Ciao! Anch'io ho lo stesso problema segnalato d jacopo_93, utilizzo un Asus K501UQ-DM012T con S.O windows 10. Premetto che il pc è nuovo (3 giorni contando oggi) e ho già eseguito la prima formattazione per reinstallare windows 10 (pensando così di risolvere il problema).
 

Allegati

#15
Forse si è danneggiato come è successo a me

Inviato da HUAWEI VNS-L31 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Lo escluderei (almeno non credo che Crystaldisk info abbia riportato qualcosa in merito). Comunque credo sia il caso di precisare che il disco non è sempre fisso al 100%, ma oscilla tra valori molto bassi (anche 0%) e valori elevati (fino al raggiungimento del 99%)