[PROBLEMA] Disco Al 100% Portatile Windows 10

Discussione in 'Altro Hardware' iniziata da jacopo_93, 11 Gennaio 2017.

  1. jacopo_93

    • PC Gamer

    Dal:
    20 Luglio 2011
    Messaggi:
    159
    Mi Piace Ricevuti:
    6
    Specifiche Hardware
    Salve a tutti,ho un problema con un portatile con windows 10.Premetto che lo posseggo da tanto tempo e sempre andato tutto bene,in questi ultimi giorni pero mi accorgo che è molto lento,ieri vado a controllare e nel task manager vedo che l'utilzzo del disco rigido è sparato al 100%,notando pero che l'utilizzo della banda del disco in totale è intorno ai 15 mb/s (ma alcune volte anche con molto meno,decisamente troppo poco anche per un disco rigido).Quale problema potrebbe avere? praticamente come se non venisse sfruttato al massimo e si saturasse con pochi mb/s,da crystaldisk non da alcun problema,spero mi possiate aiutare,altrimenti dovro formattare ma vorrei lasciare questa soluzione come ultima cosa.
    Saluti!
     
  2. quizface

    • Utente Binario

    Dal:
    10 Aprile 2008
    Messaggi:
    2.223
    Mi Piace Ricevuti:
    425
    Specifiche Hardware
    Quanta RAM hai? Potrebbe essere il file di scambio
     
  3. jacopo_93

    • Utente Binario

    Dal:
    20 Luglio 2011
    Messaggi:
    159
    Mi Piace Ricevuti:
    6
    Specifiche Hardware
    La RAM è di 8gb,file di scambio sarebbe? possibile che sia uscito adesso questo problema?
     
  4. quizface

    • Utente Binario

    Dal:
    10 Aprile 2008
    Messaggi:
    2.223
    Mi Piace Ricevuti:
    425
    Specifiche Hardware
    No se hai 8GB di RAM non credo sia quello
     
  5. jacopo_93

    • Utente Binario

    Dal:
    20 Luglio 2011
    Messaggi:
    159
    Mi Piace Ricevuti:
    6
    Specifiche Hardware
    E da cosa potrebbe dipendere? nessuno ha un idea?
     
  6. Skills07

    • Utente Binario

    Dal:
    5 Ottobre 2012
    Messaggi:
    2.749
    Mi Piace Ricevuti:
    304
    Specifiche Hardware
    controlla che non hai processi strani che girano
     
  7. jacopo_93

    • Utente Binario

    Dal:
    20 Luglio 2011
    Messaggi:
    159
    Mi Piace Ricevuti:
    6
    Specifiche Hardware
    Tra i processi non mi pare ci sia qualcosa di strano,proverò a fare varie scansioni ma credo che poi formatterò
     
  8. Skills07

    • Utente Binario

    Dal:
    5 Ottobre 2012
    Messaggi:
    2.749
    Mi Piace Ricevuti:
    304
    Specifiche Hardware
    controlla che non hai un processo chiamato svchost.exe ma che non parte da directory di windows
     
  9. jacopo_93

    • Utente Binario

    Dal:
    20 Luglio 2011
    Messaggi:
    159
    Mi Piace Ricevuti:
    6
    Specifiche Hardware
    Ho avuto in passato problemi con questo processo risolvendo formattando,a cosa era dovuto queso? cmq alla fine ho formattato,vediamo come si comporta adesso
     
  10. Skills07

    • Utente Binario

    Dal:
    5 Ottobre 2012
    Messaggi:
    2.749
    Mi Piace Ricevuti:
    304
    Specifiche Hardware
    a volte ci sono malware che usano un processo scvhost.exe che non parte da cartelle windows
     
  11. jacopo_93

    • Utente Binario

    Dal:
    20 Luglio 2011
    Messaggi:
    159
    Mi Piace Ricevuti:
    6
    Specifiche Hardware
    capito,cmq io ho formattato ma il problema sembra esserci ancora,da cosa possa dipendere? da qualche funzione strana di windows? il disco pare ess4ere in buone condizioni secondo crystaldisk
     
  12. W.W.

    Dal:
    30 Marzo 2017
    Messaggi:
    2
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Ciao! Anch'io ho lo stesso problema segnalato d jacopo_93, utilizzo un Asus K501UQ-DM012T con S.O windows 10. Premetto che il pc è nuovo (3 giorni contando oggi) e ho già eseguito la prima formattazione per reinstallare windows 10 (pensando così di risolvere il problema).
     

    Files Allegati:

  13. DanCas

    • PC Gamer

    Dal:
    26 Marzo 2017
    Messaggi:
    6
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
  14. DanCas

    • PC Gamer

    Dal:
    26 Marzo 2017
    Messaggi:
    6
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
  15. W.W.

    Dal:
    30 Marzo 2017
    Messaggi:
    2
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Lo escluderei (almeno non credo che Crystaldisk info abbia riportato qualcosa in merito). Comunque credo sia il caso di precisare che il disco non è sempre fisso al 100%, ma oscilla tra valori molto bassi (anche 0%) e valori elevati (fino al raggiungimento del 99%)
     
Sto caricando...

Condividi questa Pagina