DisplayPort funziona o non funziona?

LordSilver

Utente Attivo
1,199
408
Hardware Utente
CPU
Intel Core i5-2500 @ 3.8 GHz - Cooled by CM 412s
Scheda Madre
ASRock Fatal1ty P67 Performance
Hard Disk
WD Caviar Blue 500 GB / WD Caviar Green 1.5 TB
RAM
G.Skill Ares 1600MHz CL9-9-9-24 (2x4GB)
Scheda Video
ASUS GTX 780 DirectCU II OC
Scheda Audio
Integrata
Monitor
LG Flatron M237WDP
Alimentatore
Enermax Liberty ECO II 620W
Case
Cooler Master 690 III Windowed
Sistema Operativo
Windows 7 Professional SP1 x64
#1
Dunque, pur avendo sia GPU che monitor che supportano il DisplayPort, ho sempre usato l'HDMI. Oggi ho provato il DisplayPort per la prima volta con la mia GTX 780 e monitor ASUS PB278Q, tutto ha funzionato bene, poi mi sono fatto un sonnellino e al risveglio mi sono trovato un bel errore "DisplayPort no signal". Googlo una soluzione con il cellulare, trovo un video che dice di staccare il monitor, aspettare una decina di secondi, e riconnetterlo. Lo faccio, e torna tutto a funzionare (a parte resettarmi il layout delle icone del desktop
).

Ora, il problema è che ora voglio capire: questo è chiaramente un problema conosciuto. La gente dunque se ne frega e continua a sconnettere e riconnettere brutalmente il monitor per tutta la loro vita o vi è una reale soluzione indirizzabile alla GPU, monitor o cavo?
 

jedy48

Bannato a Vita
2,530
706
Hardware Utente
CPU
i7 7820X
Dissipatore
Noctua D15
Scheda Madre
Asus X299-Deluxe
RAM
32 GB
Scheda Video
Nvidia 1060
Monitor
Dell U2410
Case
Termaltake Level 10
Sistema Operativo
Windows 8.1
#2
sarà il monitor che ha qualcosa che non và
 

Federico83

Moderatore
Staff Forum
34,591
5,962
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#3
ogni tanto capita anche a me che non si svegli dallo stand-by ma nulla niente di che magari aggiorna i driver video
 
#4
Dunque, pur avendo sia GPU che monitor che supportano il DisplayPort, ho sempre usato l'HDMI. Oggi ho provato il DisplayPort per la prima volta con la mia GTX 780 e monitor ASUS PB278Q, tutto ha funzionato bene, poi mi sono fatto un sonnellino e al risveglio mi sono trovato un bel errore "DisplayPort no signal". Googlo una soluzione con il cellulare, trovo un video che dice di staccare il monitor, aspettare una decina di secondi, e riconnetterlo. Lo faccio, e torna tutto a funzionare (a parte resettarmi il layout delle icone del desktop
).

Ora, il problema è che ora voglio capire: questo è chiaramente un problema conosciuto. La gente dunque se ne frega e continua a sconnettere e riconnettere brutalmente il monitor per tutta la loro vita o vi è una reale soluzione indirizzabile alla GPU, monitor o cavo?
nelle impostazioni di sistema del monitor, hai una voce per abilitare/disabilitare il deep sleep hdmi e DP?