[PROBLEMA] Driver SSD primario, improvvisamente visibile solo da menu F11?

#1
Buongiorno a tutti,

dopo anni di regolare servizio ieri il drive primario del mio PC (OCZ Vertex da 120gb) ha smesso di funzionare in boot automatico: quando accendo il pc, dopo la schermata di splash appare il cursore in alto a sinistra, lampeggia tristemente e non succede altro. ...il puzzone, d'altra parte, funziona perfettamente in boot manuale.

Andando nel BIOS UEFI, il drive non appare da nessuna parte, mentre invece risulta esistere nella lista del boot manuale, quella a cui si accede con F11.

Il pc non ha subito modifiche hardware di alcun tipo (hdd aggiunti, cavi cambiati, RAM o schede sostituite), e neppure modifiche software che siano a mia conoscenza.

La configurazione del PC, che io mi ricordi (sono anni che non gli metto le mani dentro) è la seguente:
- MB AsRock P67E
- CPU i5 2.500K non overcloccato
- 8 gb RAM Corsair (mi pare...)
- drive principale OCZ Vertex 120 gb;
- 2 drive secondari, WD HDD, da 1,5 e 3 TB;
- scheda video GeForce GTX760
- OS Windows 10 home 64 bit

Qualcuno ha qualche idea?

Grazie,

L.
 

Liupen

Moderatore
Staff Forum
7,828
3,148
Hardware Utente
CPU
Intel i7 4770K @ 4,6 GHz
Dissipatore
Corsair H80i
Scheda Madre
Asus Maximus VI Gene rel.2
Hard Disk
SSD Samsung 850 PRO 512GB + 850 EVO 1TB + 850 EVO 500GB + Seagate SSHD 1TB + BACKUP
RAM
DDR3 Corsair Vengeance 16 GB (4x4Gb 1600Hz / 8 8 8 24)
Scheda Video
ASUS STRIX GeForce GTX 970 - Clock @ 1403Mhz boost / Memoria @ 7160Mhz
Scheda Audio
(integrata)
Monitor
Samsung T24E390
Alimentatore
Enermax triathlor 650w 80plus bronze
Case
Zalman Z9 Plus full fan
Periferiche
Asus ROG GK2000 + GX850
Sistema Operativo
Windows 10
#2
Provato con un classico chkdsk riparatore?
Apri il Prompt dei comandi come amministratore e digita
sfc /scannow
(invio)
 
#3
Grazie per il suggerimento, ho provato ma senza alcun effetto (anche perché il disco in sè sta benone); proverò come ho letto su qualche sito straniero, a svuotare il CMOS e riavviarlo.

Altrimenti, non so dove sbattere la testa...

L.
 

Liupen

Moderatore
Staff Forum
7,828
3,148
Hardware Utente
CPU
Intel i7 4770K @ 4,6 GHz
Dissipatore
Corsair H80i
Scheda Madre
Asus Maximus VI Gene rel.2
Hard Disk
SSD Samsung 850 PRO 512GB + 850 EVO 1TB + 850 EVO 500GB + Seagate SSHD 1TB + BACKUP
RAM
DDR3 Corsair Vengeance 16 GB (4x4Gb 1600Hz / 8 8 8 24)
Scheda Video
ASUS STRIX GeForce GTX 970 - Clock @ 1403Mhz boost / Memoria @ 7160Mhz
Scheda Audio
(integrata)
Monitor
Samsung T24E390
Alimentatore
Enermax triathlor 650w 80plus bronze
Case
Zalman Z9 Plus full fan
Periferiche
Asus ROG GK2000 + GX850
Sistema Operativo
Windows 10
#4
Prova e fai sapere.