[PROBLEMA] FPS alti ma il gioco non sembra "liscio" in certi casi

#1
Ciao la mia build è questa:
Ryzen 5 1600(Comprato da un paio di settimane)
16GB 3200 ripjaws(comprato da un paio di settimane)
Asrock ab350 pro4(comprato da un paio di settimane)
Corsair TX550M(ce l'ho da parecchio tempo, 5 anni)
Monitor 144hz Aoc g2590px
La scheda video è MSI R7870 ed una volta ha avuto problemi sfarfallio con problemi di linee verticali e orizzontali per poi non funzionare più. L'ho fatta riparare (credo abbiano usato una tecnica di riscaldamento della scheda per le saldature) ed ha funzionato bene fino ad adesso. Ultimamente noto che su giochi come fortnite, pubg gli fps anche se abbastanza alti (80-180) sembra esseci una lag strana, come se in realtà non va fluido. Ho provato ad attivare il vsync e più o meno ha risolto ma capita che i frame vanno da 144 a 110 e succede questa lag. Non so se può aiutare ma a volte (specialmente su fortnite si buggano gli audio) La scheda video a massimo carico arriva a 81°C
 
#3
Ho fatto un benchmark su ungine heaven e questo è il risultato

FPS:
58.0
Score:
1461
Min FPS:
8.3
Max FPS:
110.6
System

Platform:
Windows NT 6.2 (build 9200) 64bit
CPU model:
AMD Ryzen 5 1600 Six-Core Processor (3193MHz) x6
GPU model:
AMD Radeon HD 7800 Series 23.20.15017.3010 (2048MB) x1
Settings

Render:
Direct3D11
Mode:
1920x1071 windowed
Preset
Custom
Quality
Medium
Tessellation:Disabled

Non ho notato però quei "rallentamenti" anche quando aveva 100 frame.
 
#7
Prima di prendere quel monitor usavo un monitor 60hz che ora uso come secondo monitor e mi era capitato di vedere quel problema con gli fps cappati a 60, non ricordo se era vsync attivo ma credo di no, comunque capitava anche senza cap ai frame. Non so bene come spiegare il problema "visivo" non è tearing ma è proprio come se i frame droppano, quindi non ha la sensazione di fluido. Il risultato del benchmark è praticamente identico
 
#10
Aggiorno dicendo che portanto il core clock da 1050 a 1150 ed il memory clock da 1200 a 1250 sembra essere migliorato, ho anche messo il grafico della ventola a rapporto 1:1 dopo i 45°C. Adesso capita soltanto quando mentre il gioco è aperto sono nel secondo monitor a fare altro