[PROBLEMA] GPU RX 560

#1
Salve, sto riscontrando un problema con la suddetta scheda video.
Il mio pc è costituito da :
scheda madre: msi B150 bazooka
scheda video: radeon RX 560 2 GB
processore: i5 6400
ram: una banco da 8 GB della crucial
alimentatore: corsair 550W

Il problema che sto riscontrando sono dei crash. In un primo momento pensavo che il problema derivasse da un conflitto di driver quindi ho provato a disinstallare e installare nuovamente gli ultimi driver, ma la situazione non è cambiata (ho anche formattato). In pratica il problema, in prima battuta, si evidenzia con lo spegnimento del monitor (come se non ricevesse più input da parte della scheda video), dopodiché il pc crasha. Ho visto che l'errore che mi da è questo:

Origine
Windows

Riepilogo
Errore hardware

Data
?16/?04/?2018 01:43

Stato
Segnalazione inviata

Descrizione
Si è verificato un problema dell'hardware che impedisce il corretto funzionamento di Windows.

Firma del problema
Nome evento problema: LiveKernelEvent
Codice: 141
Parametro 1: ffffac0aa9d694a0
Parametro 2: fffff807aceff9cc
Parametro 3: 0
Parametro 4: 1c90
Versione sistema operativo: 10_0_16299
Service Pack: 0_0
Prodotto: 768_1
Versione SO: 10.0.16299.2.0.0.768.101
ID impostazioni locali: 1040

Ulteriori informazioni sul problema
ID bucket: LKD_0x141_Tdr:6_IMAGE_atikmpag.sys
Informazioni sul server: 5d98515b-5dc4-4744-bda1-dffc790d4221

Volevo sapere se a questo punto il problema fosse dato da un malfunzionamento della scheda video (come io penso) ho da qualcos'altro.
Ho fatto anche dei test alla ram per verificare che non avesse problemi (memtest).
Spero in una risposta e in un riscontro positivo.

(spero di non aver sbagliato sezione xD)
 

Allegati

mr.frizz

Utente Grafene
Staff Forum
91,807
17,447
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#2
modello esatto di alimentatore e scheda video?
 

mr.frizz

Utente Grafene
Staff Forum
91,807
17,447
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#4
puoi provare un altro alimentatore?
hai collegato l alimentazione 6pin alla scheda video?