[PROBLEMA] I giochi non funzionano dopo il cambio della scheda video

Discussione in 'Schede video' iniziata da tyby_smileboy, 12 Gennaio 2018 alle 14:26.

Tag (etichette):
  1. tyby_smileboy

    • Utente Binario

    Dal:
    Venerdì
    Messaggi:
    5
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Salve a tutti,
    Mi ritrovo ad avere il seguente problema:
    Sono appena passato da una ATI Radeon HD 6870 ad una Nvidia GeForce GTX 1050 Ti 4Gb, al seguito di tale cambiamento non ho più potuto utilizzare i giochi che precedentemente funzionavano senza nessun problema.
    Non mi intendo un gran che di informatica, ma i computer me li sono sempre montati da solo da quando avevo 15 anni(ora ne ho 26) e non ho mai avuto questo tipo di problema; il procedimento che ho seguito per il montaggio della nuova scheda video è il seguente: Ho montato la nuova scheda, ho riacceso il computer, ho disinstallato i driver ATI, ho installato i nuovi driver Nvidia(cercandoli direttamente sul loro sito e facendo la scansione automatica che il sito offre) e quindi ho provato a far partire i giochi che avevo:
    - Pro Evolution Soccer 2018 si avvia, ma durante il caricamento pre partita si blocca, rimane la musica di sottofondo ma la schermata è bloccata. Quindi non riesco a giocare nessuna partita.
    - Metal Gear Solid V si blocca alla prima schermata nera.
    - Fifa 18, si avvia, faccio in tempo a selezionare la lingua, e dopo aver premuto "il tasto avanti o il tasto Start" come richiesto nella successiva schermata si blocca e si chiude.
    - Crusader Kings 2, questo è l'unico gioco che continua a funzionare dopo il cambio della scheda video.

    Ho provato a fare l'update di DirectX, ma a quanto pare ho l'ultima versione, questo è quello che dice l'installer scaricato dal sito ufficiale.

    Ho anche provato a disinstallare a reinstallare PES 2018 e Fifa 18 pensando che forse potrebbero essere salvate le configurazioni grafiche inerenti alla precedente scheda grafica, ma non è servito, il risultato è stato esattamente lo stesso.

    Di seguito le altre specifiche del computer:
    - Mobo: Gigabyte ga-970a-ud3p
    - Cpu: AMD FX 8320 3.5Ghz
    - Ram: 8Gb ( 2x4Gb HyperX Fury)
    - SSD: Kingston UV400 240Gb
    - OS: Windows 10 Pro 64bit
    - Alimentatore: OCZ600SXS2
    Dimentico qualcosa?

    Vi ringrazio anticipatamente per l'aiuto.
     
  2. Skills07

    • Ingegnere HW

    Dal:
    5 Ottobre 2012
    Messaggi:
    3.427
    Mi Piace Ricevuti:
    425
    Specifiche Hardware
    ciao accendi il pc in modalità provvisoria, usa DDU togli i drivers e rimettili da capo
     
  3. tyby_smileboy

    • PC Gamer

    Dal:
    Venerdì
    Messaggi:
    5
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Grazie per il suggerimento Skills07, ci ho appena provato ma il risultato è lo stesso.
    Ho installato DDU, riavviato in modalità provvisoria, avviato DDU, disinstallato tutto il driver grafico, riavviato in modalità normale e reinstallato i drivers più recenti di Nvidia, per l'esattezza la versione 390.65.
    Ho forse sbagliato qualcosa? Oppure avete qualche altro buon suggerimento da provare?
    Formattare la SSD e reinstallare Windows e tutto il resto?
     
  4. Skills07

    • Ingegnere HW

    Dal:
    5 Ottobre 2012
    Messaggi:
    3.427
    Mi Piace Ricevuti:
    425
    Specifiche Hardware
    Non mettere i piu recenti... metti la versione antecedente a quella problematica
     
  5. JustFreenk

    • PC Gamer

    Dal:
    30 Dicembre 2013
    Messaggi:
    116
    Mi Piace Ricevuti:
    19
    Specifiche Hardware
    Hai provato a reinstallare i giochi? Probabile abbiano qualche ottimizzazione specifica per gli NVIDIA od AMD


    Inviato dal mio iPhone utilizzando Tapatalk
     
  6. tyby_smileboy

    • PC Gamer

    Dal:
    Venerdì
    Messaggi:
    5
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Domani provo a cancellare di nuovo i driver con DDU e ad installare nuovi driver, versione 375 per esempio.

    Si JustFreenk, ho provato a disinstallare e reinstallare i giochi, un sacco di volte, anche ora, prima di cancellare i driver e reinstallarli ho prima disinstallato i giochi ed ho provato a reinstallare Pes18 dopo l'installazione dei nuovi driver.
     
  7. Skills07

    • Ingegnere HW

    Dal:
    5 Ottobre 2012
    Messaggi:
    3.427
    Mi Piace Ricevuti:
    425
    Specifiche Hardware
    Non mettere gli ultimi ma i penultimi drivers
     
  8. tyby_smileboy

    • PC Gamer

    Dal:
    Venerdì
    Messaggi:
    5
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Ho ripetuto l'operazione, ho cancellato tutti i driver ed ho installato dei driver più vecchi, ma continuo ad avere lo stesso problema.
    Porverò a formattare la SSD e reinstallare windows e tutti i driver, vi farò sapere se riuscirò a risolvere in questo modo.
    Nel frattempo se avete altre buone idee che possano aiutarmi non esitate a proporle.
    Grazie ancora per l'aiuto.
     
  9. Skills07

    • Ingegnere HW

    Dal:
    5 Ottobre 2012
    Messaggi:
    3.427
    Mi Piace Ricevuti:
    425
    Specifiche Hardware
  10. Steziak

    • PC Gamer

    Dal:
    11 Aprile 2010
    Messaggi:
    6
    Mi Piace Ricevuti:
    0
    Specifiche Hardware

    Son giusto tentativi, ma vale la pena tentare: prendiamo per esempio fifa 18, tasto destro del mouse sul file .exe, proprietà, compatibilità, esegui il programma per: prova windows 7 o windows 8.

    Quando disinstalli assicurati che vengano rimosse tutte le informazioni del gioco (inclusi salvataggi, magari spostali per ora).
     
  11. Nitr0_91

    • Utente Binario

    Dal:
    27 Agosto 2015
    Messaggi:
    3.137
    Mi Piace Ricevuti:
    1.074
    Specifiche Hardware
    Ipotesi banale, non è che per caso stai usando l'integrata del processore invece della dedicata? Magari per qualche motivo non te l'ha selezionata da solo
     
  12. tyby_smileboy

    • PC Gamer

    Dal:
    Venerdì
    Messaggi:
    5
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Steziak:
    Ho provato ad avviare i giochi con compatibilità su W7 o W8, ma niente, stessi identici errori; Ovviamente quando li ho disinstallati ho provato a cancellare assolutamente tutto(ho solo fatto una copia dei salvataggi).

    Nitr0:
    Il sistema mi riconosce la scheda video, anche cpuZ riconosce che la scheda video attiva è la GTX 1050TI; invece prima di installare i driver mi riconoscevano solo la scheda integrata, quindi la differenza c'è.

    Proverò a formattare e rifare tutto. Ma ho come il vago sentimento che il sistema non riesca ad utilizzare la piena potenza della scheda video, intendo i 4Gb di memoria dedicata. Perchè Crusader Kings 2(che graficamente è il gioco più leggero di tutti) continua a funzionare mentre gli altri giochi ben più pesanti non funzionano?
     
  13. Nitr0_91

    • Utente Binario

    Dal:
    27 Agosto 2015
    Messaggi:
    3.137
    Mi Piace Ricevuti:
    1.074
    Specifiche Hardware
    Il resto della config è adatto alla scheda in questione, da quel punto di vista non penso ci siano problemi..

    Se anche formattando non risolvi, mi sa che devi fare rma... ti sarà arrivata una scheda fallata, capita
     
  14. Skills07

    • Ingegnere HW

    Dal:
    5 Ottobre 2012
    Messaggi:
    3.427
    Mi Piace Ricevuti:
    425
    Specifiche Hardware
    esatto aggiornaci dopo la formattazione
     

Condividi questa Pagina