[PROBLEMA] Infinite Warfare FPS lag su zombie

Discussione in 'Giochi per PC' iniziata da Trollgame937, 13 Agosto 2017.

  1. Trollgame937

    • Guru HW

    Dal:
    18 Luglio 2017
    Messaggi:
    49
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Salve,da poco ho iniziato a giocare a infinite warfare e ho notato che non posso giocare a zombie perché dal round 4 in su comuncio a laggare di fps ( da 60 a 5 fps) ma appena mi volto e non guardo gli zombie non laggo più come posso risolvere? Le mie specifiche: i7 5500u nvidia 840m 8gb ram. P.S. ho cambiato tutte le impostazioni grafiche al minimo ma non cambia nulla
     
  2. Salvatore1982

    • Guru HW

    Dal:
    25 Giugno 2017
    Messaggi:
    1.556
    Mi Piace Ricevuti:
    350
    Specifiche Hardware
    gioco originale?o scaricato
     
  3. Trollgame937

    • PC Gamer

    Dal:
    18 Luglio 2017
    Messaggi:
    49
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Originale
     
  4. Salvatore1982

    • Guru HW

    Dal:
    25 Giugno 2017
    Messaggi:
    1.556
    Mi Piace Ricevuti:
    350
    Specifiche Hardware
    hai installato gli ultimi aggiornamenti del gioco?
     
  5. Trollgame937

    • PC Gamer

    Dal:
    18 Luglio 2017
    Messaggi:
    49
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Si
     
  6. Salvatore1982

    • Guru HW

    Dal:
    25 Giugno 2017
    Messaggi:
    1.556
    Mi Piace Ricevuti:
    350
    Specifiche Hardware
    temperature gpu e cpu in gaming? ti succede subito il lag o dopo un pò che giochi?
     
  7. Trollgame937

    • PC Gamer

    Dal:
    18 Luglio 2017
    Messaggi:
    49
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Le temperature CPU e GPU sono normali (60 gradi CPU e 50 gradi GPU) ma il gioco mi lagga solo nella modalità zombie dopo qualche ondata
     
  8. Salvatore1982

    • Guru HW

    Dal:
    25 Giugno 2017
    Messaggi:
    1.556
    Mi Piace Ricevuti:
    350
    Specifiche Hardware
    può essere un bug del gioco stesso,con msi afterburner puoi monitorare l'utilizzo della cpu?se non ci riesci ti spiego come fare ;)
     
  9. Trollgame937

    • PC Gamer

    Dal:
    18 Luglio 2017
    Messaggi:
    49
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Sono riuscito a vedere l'utilizzo della CPU e non supera mai il 95%. Adesso sto provando a fare la verifica della cache di gioco sperando di riuscire a risolvere
     
    A Salvatore1982 piace questo elemento.
  10. Salvatore1982

    • Guru HW

    Dal:
    25 Giugno 2017
    Messaggi:
    1.556
    Mi Piace Ricevuti:
    350
    Specifiche Hardware
    infatti,prova così
     
  11. Trollgame937

    • PC Gamer

    Dal:
    18 Luglio 2017
    Messaggi:
    49
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    La verifica mi ha detto che tutti i file sono stati convalidati quindi non saprei da dove deriva il problema
     
  12. Salvatore1982

    • Guru HW

    Dal:
    25 Giugno 2017
    Messaggi:
    1.556
    Mi Piace Ricevuti:
    350
    Specifiche Hardware
    ma hai visto se si ripresenta il problema?
     
  13. Trollgame937

    • PC Gamer

    Dal:
    18 Luglio 2017
    Messaggi:
    49
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Il problema si è ripresentato e poi nella campagna nel menù per selezionare la missione (quello con i pianeti) posso spostarmi solo a destra e sinistra
     
  14. Salvatore1982

    • Guru HW

    Dal:
    25 Giugno 2017
    Messaggi:
    1.556
    Mi Piace Ricevuti:
    350
    Specifiche Hardware
    nel pannello di risparmio energia(sia nvidia sia del sistema)hai messo prestazioni max?
     
  15. Trollgame937

    • PC Gamer

    Dal:
    18 Luglio 2017
    Messaggi:
    49
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Non posso abilitarlo perché?
     

    Files Allegati:

Sto caricando...

Condividi questa Pagina