[PROBLEMA] Installazione Asus gtx 1050 ti

Discussione in 'Schede video' iniziata da Donnie_, 19 Giugno 2017.

  1. Donnie_

    • Utente Schrödinger

    Dal:
    8 Luglio 2016
    Messaggi:
    17
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Salve a tutti,ho comprato da amazon la scheda grafica Asus gtx 1050 ti,ma ho riscontrato un grave problema,ovvero dopo averla inserita nella scheda madre ed aver inserito i dovuti cavi(in questo l'hdmi alla TV)mi da sempre nessun segnale mentre con l'integrata il cavo funziona egregiamente.
    La mia configurazione è la seguente:CPU: CPU AMD FM2 A10-6800K Box Bl.Ed. Scheda Madre: FM2+ ASRock FM2A78M-HD+ R2.0 RAM: DDR3 8GB PC1333 Hard Disk: 1000GB SATA Porte USB : 6x USB 2.0 (4x posteriori - 2x frontali) - 2x USB 3.0 (posteriori) sistema operativo Windows 10
     
  2. bandina

    • Utente Binario

    Dal:
    17 Ottobre 2015
    Messaggi:
    266
    Mi Piace Ricevuti:
    27
    Specifiche Hardware
    Ciao ti dirò che ha fatto anche a me li stesso scherzo con una gtx1070 al primo avvio nessun segnale video... malgrado tutto fosse perfettamente collegato e ricontrollato... poi al secondo terzo tentativo é partita normalmente, fai attenzione se quando avvi senti il beep del bios di conferma o non senti nulla.
     
    A Donnie_ piace questo elemento.
  3. il velo di Maya

    Specifiche Hardware

    Che alimentatore monta il pc?
    Perdona la domanda banale ma il cavo hdmi lo hai collegato direttamente alla gtx 1050 TI tramite cavo HDMI?
     
    A Donnie_ piace questo elemento.
  4. Donnie_

    • Utente Binario

    Dal:
    8 Luglio 2016
    Messaggi:
    17
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Ciao,il mio alimentatore è un itek da 500w di qualità mediocre,si l'hdmi è collegato Direttamente con la scheda video ed il televisore
     
  5. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    85.618
    Mi Piace Ricevuti:
    15.940
    Specifiche Hardware
    hai collegato l alimentazione ausiliaria alla vga?
     
    A Donnie_ piace questo elemento.
  6. Donnie_

    • Utente Binario

    Dal:
    8 Luglio 2016
    Messaggi:
    17
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    È una Asus gtx 1050 ti non munita di cavetti per l'alimentazione quindi dovrebbe prendere tutta la corrente neccesaria dallo slot pci
     
  7. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    85.618
    Mi Piace Ricevuti:
    15.940
    Specifiche Hardware
    potrebbe allora benissimo essere difettata e non reggere senza 6pin ;)
     
    A Donnie_ piace questo elemento.
  8. Donnie_

    • Utente Binario

    Dal:
    8 Luglio 2016
    Messaggi:
    17
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Si ma già da amazon(dove lo comprata)vi è la dicitura "plug and play", quindi senza alimentazione ausiliaria,caratteristica per me essenziale di buona parte delle 1050 e 1050 ti.
     
  9. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    85.618
    Mi Piace Ricevuti:
    15.940
    Specifiche Hardware
    si ma se sei al limite dei 75w, e la scheda madre non basta oppure la vga ha un asic pessimo e quindi consuma più del dovuto, bypassi i 75w dello slot e non le basta e vuole lo stesso il 6pin...
     
    A Donnie_ piace questo elemento.

Condividi questa Pagina