[PROBLEMA] La finestra UAC scompare ancor prima di comparire

Stato
Discussione chiusa ad ulteriori risposte.
#1
Ciao a tutti, ho un problema strano al pc fisso. Ho provato a cercare su internet ma non ho trovato nulla di utile.

Il titolo del post riassume questo problema.

Cerco di installare una QUALSIASI app, di disabilitare Windows Defender (per prova), di aprire qualsiasi cosa che richieda l'UAC, ma niente! Si sente il classico suono quando dovrebbe apparire la finestra, la luminosità si abbassa e per circa un secondo rimane fermo (se fosse stato normale, sarebbe apparsa la finestra dell'UAC). Poi, ritorna tutto normale e appare un messaggio di errore del tipo "C:\Users...\Desktop\programmaX.exe Il percorso specificato non esiste. Verificare il percorso e riprovare".

programmaX è un installer con un nome indicativo

Ho provato a spostare il file in diverse destinazioni e cartelle, ma non si risolve.

Qualcuno mi sa spiegare che tipo di problema è? Come si risolverebbe?
 

Federico83

Moderatore
Staff Forum
34,852
6,037
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#2
prova scollegando la tastiera vedi se magari rimane premuto qualche tasto
 

Federico83

Moderatore
Staff Forum
34,852
6,037
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#4
ripristina ad un punto precedente il sistema
 
#6
Cercando di disinstallare un programma a caso che non mi serviva più, ecco che sbuca qualcos'altro (vedi foto)
IMG_20180613_134346630.jpg
Non riesco proprio a capire il problema...

Tenendo conto che l'utente su cui ho messo mano è di tipo amministratore
 

Federico83

Moderatore
Staff Forum
34,852
6,037
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#7
sembra tipo un virus... farei un backup e installerei daccapo il sistema
 

Federico83

Moderatore
Staff Forum
34,852
6,037
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#9
prova a mandarlo in provvisoria e fai uno scan con malwarebytes
 
Stato
Discussione chiusa ad ulteriori risposte.