[PROBLEMA] La tavoletta grafica "sposta" il foglio bianco

#1
Salve, chiedo venia per il disturbo ma non mi riesco a dar pace. Spero sopratutto che questa sia la categoria giusta!
Disegnando con photoshop, tramite l'utilizzo di una tavoletta grafica di fascia medio-bassa, ho riscontrato il problema (Da stamattina, poiché ieri fino alle 4a.m. era tutto ok) che se vado a zoomare sul "foglio bianco", una volta effettuato lo zoom, se mi accingo a utilizzare la penna sulla tavoletta (ovviamente avendo già selezionato lo strumento pennello o chi per esso) il "foglio bianco" viene spostato in giro per la finestra, come se tenessi premuto la barra spaziatrice (lo strumento mano) per intenderci.
Aggiungo che l'unico modo per farlo "fermare", solo per il prossimo tratto, è punzecchiare due volte con la punta della penna sulla tavoletta. Potrete capire che molto comodo non è, ma magari può esservi di aiuto.
Onestamente non so che cosa fare, dato che ripeto che fino a stanotte alle 4, era tutto ok.

Grazie per l'attenzione e per una eventuale soluzione!
 
Mi Piace: chiara8888
1,451
313
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC AG241QX
Alimentatore
Corsair tx750M
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
#4
Negli anni qualche volta è successo anche a me, però dopo la prima volta non lo ha mai fatto più nella stessa sessione..
 
#5
Io ho lo stesso problema e, provare per credere, credo sia l'aggiornamento di sicurezza di windows che interferisce col sistema...quindi prova a disinstallarlo nelle opzioni degli aggiornamenti e vedi se, come a me, si sistema..
Il problema è che poi li reinstalla ma vabbè penso basti cambiare le impostazioni..
 
1,451
313
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC AG241QX
Alimentatore
Corsair tx750M
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
#6
Io ho lo stesso problema e, provare per credere, credo sia l'aggiornamento di sicurezza di windows che interferisce col sistema...quindi prova a disinstallarlo nelle opzioni degli aggiornamenti e vedi se, come a me, si sistema..
Il problema è che poi li reinstalla ma vabbè penso basti cambiare le impostazioni..
Io lo avevo anche su windows 7 mi pare, ma sul 10 comunque sempre avuto dal 2015.
 

Yellogre

Nuovo Utente
73
3
Hardware Utente
CPU
Intel Core i5-6500 CPU @ 3.20GHz Tecnologia Skylake 14nm
Dissipatore
quello compreso con la CPU
Scheda Madre
ASRock H110M-DVS/D3 (CPUSocket)
Hard Disk
298GB Western Digital WDC WD3200AUDX-56WNHY0 (SATA)
RAM
16,0GB Canale Doppio DDR3 @ 799 MHz (11-11-11-28)
Scheda Video
S22E200 (1920x1080@60Hz) NVIDIA GeForce GTX 970 (Gigabyte)
Scheda Audio
compresa con la scheda madre
Monitor
Monitor generico Plug and Play
Alimentatore
Anima APII 600
Sistema Operativo
Windows 10 Home 64-bit
#7
Scusate se mi aggiungo al coro, ma anche io ho lo stesso bug che mi sta causando non pochi problemi. Le ho provate di tutte: disinstallare e reinstallare i driver, cambiare le funzioni della penna, non c'è stato niente da fare, non riesco a usare il pennello senza che il foglio rimanga fermo.
Se posso aggiungere un dettaglio: ho anche un portatile Windows 8.1 dove la tavoletta funziona correttamente, a differenza del fisso con Windows 10, dove si verifica il problema, mi pare quindi di capire, vista tutta la gente che sta avendo lo stesso problema negli ultimi giorni, che il problema è dovuto a qualche recente aggiornamento di W10, il quale ha generato questo bug a diverse tavolette (a tal proposito toglietemi una curiosità: sono Wacom pure le vostre?)

Vorrei provare quindi a disinstallare questi aggiornamenti, come qualcuno aveva suggerito, ma non so come si possa fare in maniera sicura, qualcuno che può darmi consigli?
 

Yellogre

Nuovo Utente
73
3
Hardware Utente
CPU
Intel Core i5-6500 CPU @ 3.20GHz Tecnologia Skylake 14nm
Dissipatore
quello compreso con la CPU
Scheda Madre
ASRock H110M-DVS/D3 (CPUSocket)
Hard Disk
298GB Western Digital WDC WD3200AUDX-56WNHY0 (SATA)
RAM
16,0GB Canale Doppio DDR3 @ 799 MHz (11-11-11-28)
Scheda Video
S22E200 (1920x1080@60Hz) NVIDIA GeForce GTX 970 (Gigabyte)
Scheda Audio
compresa con la scheda madre
Monitor
Monitor generico Plug and Play
Alimentatore
Anima APII 600
Sistema Operativo
Windows 10 Home 64-bit
#8
EDIT: Ho fatto diverse ricerche e alla fine ho trovato la soluzione funzionante! (per quelli che hanno il problema con photoshop maggiormente, ma forse va bene anche per altri programmi)

In pratica consiste nel disabilitare gli input della penna windows, per farlo:
1)Aprite il blocco note e creato un file testo con scritto: UseSystemStylus 0
2) Salvare il file con nome "PSUserConfig.txt " in questa cartella:
C: > Users > Username > AppData > Roaming > Adobe > Adobe Photoshop CC 2018 > Adobe Photoshop CC 2018 Settings
3) cercate l'app "Proprietà Tavoletta Wacom", una volta aperta selezionate photoshop e andate su Corrispondenza -> in basso togliere la supnta a "usare input penna Windows"

dopodichè riavviate photoshop e dovrebbe essere tutto in ordine
 
#9
Chiedo scusa per l'attesa infinita, ma mi son appena trasferito e son stato un po' senza internet! Ed mi ero anche dimenticato del topic, in tutta onestà haha

Volevo semplicemente dire che questa soluzione, data da Yellogre, funziona tranquillamente, di conseguenza il problema è risolto.
Giusto per poter far chiudere il problema ai mod!

EDIT: Ho fatto diverse ricerche e alla fine ho trovato la soluzione funzionante! (per quelli che hanno il problema con photoshop maggiormente, ma forse va bene anche per altri programmi)

In pratica consiste nel disabilitare gli input della penna windows, per farlo:
1)Aprite il blocco note e creato un file testo con scritto: UseSystemStylus 0
2) Salvare il file con nome "PSUserConfig.txt " in questa cartella:
C: > Users > Username > AppData > Roaming > Adobe > Adobe Photoshop CC 2018 > Adobe Photoshop CC 2018 Settings
3) cercate l'app "Proprietà Tavoletta Wacom", una volta aperta selezionate photoshop e andate su Corrispondenza -> in basso togliere la supnta a "usare input penna Windows"

dopodichè riavviate photoshop e dovrebbe essere tutto in ordine