[PROBLEMA] Microsoft Edge non prende i click!

SoPenta

Nuovo Utente
24 Febbraio 2017
14
0
0
19
#1
Ciao,
In concomitanza con l'ultimo cumulative update di Windows 10 ho riscontrato un problema con il browser Microsoft Edge. In sostanza quando vado a premere nella barra di ricerca Google o in qualsiasi altro link o pubblicità presente nella pagina iniziale di Bing (come in qualsiasi altro sito web) non accade nulla, nulla si apre, inoltre il cursore non cambia aspetto quando mi muovo sopra a collegamenti o link (il cursore dovrebbe diventare una mano che indica). Il problema si manifesta dopo alcuni secondi all'avvio del PC e del browser stesso, infatti, in questi istanti iniziali quando mi muovo con il cursore sopra a qualche collegamento il cursore cambia aspetto per poi cambiare improvvisamente con il classico cursore bianco e ogni click diventa vano. Ho già provato a resettare Microsoft Edge.
Aggiungo infine che i click vanno comunque per accedere alla impostazioni del browser o per inserire un indirizzo nella barra di ricerca più alta.
Spero che qualcuno possa aiutarmi.
:thanks:
 

cikappa2904

Utente Attivo
7 Novembre 2016
266
55
0
CPU
AMD A8-7410
RAM
8GB RAM DDR3 1600MHZ
Hard Disk
1000GB 5400RPM
Scheda Video
AMD RADEON R5 M320 2GB
Monitor
15" 1366x768 PORTATILE
Sistema Operativo
Windows 10
#2
Ciao,
In concomitanza con l'ultimo cumulative update di Windows 10 ho riscontrato un problema con il browser Microsoft Edge. In sostanza quando vado a premere nella barra di ricerca Google o in qualsiasi altro link o pubblicità presente nella pagina iniziale di Bing (come in qualsiasi altro sito web) non accade nulla, nulla si apre, inoltre il cursore non cambia aspetto quando mi muovo sopra a collegamenti o link (il cursore dovrebbe diventare una mano che indica). Il problema si manifesta dopo alcuni secondi all'avvio del PC e del browser stesso, infatti, in questi istanti iniziali quando mi muovo con il cursore sopra a qualche collegamento il cursore cambia aspetto per poi cambiare improvvisamente con il classico cursore bianco e ogni click diventa vano. Ho già provato a resettare Microsoft Edge.
Aggiungo infine che i click vanno comunque per accedere alla impostazioni del browser o per inserire un indirizzo nella barra di ricerca più alta.
Spero che qualcuno possa aiutarmi.
:thanks:
Provati altro browser?

Inviato dal mio LENNY2 utilizzando Tapatalk
 

danilo79

Utente Attivo
9 Giugno 2017
858
185
0
#4
Prova a dare questo comando..
Apri il promt dei comandi come amministratore
Copia la seguente stringa

Ipconfig /flushdns

Dai invio
Riprova edge,se ancora non va
Riapri il promt come amministratore
Copia questo comando

Sfc /scannow

Rifai questo comando per due tre volte..
Dimmi il risultato
 

SoPenta

Nuovo Utente
24 Febbraio 2017
14
0
0
19
#5
Niente da fare, con il comando flushdns il problema persiste mentre con lo scannow ripetuto più volte non rileva nessuna violazione di integrità.
 

SoPenta

Nuovo Utente
24 Febbraio 2017
14
0
0
19
#7
M.Edge non compare nell'elenco di app e funzionalità ma in app predefinite dove non c'è possibilità di far nulla.
 

danilo79

Utente Attivo
9 Giugno 2017
858
185
0
#8
La possibilità di riparare e/o ripristinare Microsoft Edge in Windows 10 è disponibile dalla Build 16215 di Windows 10.Verifica che versione hai....
La prima cosa da fare è visualizzare il Desktop, allo scopo di aprire il comando Esegui -> premete contemporaneamente i tasti win(bandiera di win) + R e come in foto scrivete la dicitura winver -> premete su OK.


se non hai questa build aggiorna win10 alla ultima build
 

SoPenta

Nuovo Utente
24 Febbraio 2017
14
0
0
19
#13
Oddio scusate mi sono sbagliato ho già la versione 1703 ma comunque Edge lo trovo sempre tra le app predefinite e se ci clicco sopra mi fa scegliere altri browser.