[PROBLEMA] Mobo MSI 970 Gaming - porte USB 3.0 non funzionanti su Win 7 64 bit

Discussione in 'Supporto MSI Schede Madri' iniziata da TommyTheBiker, 18 Giugno 2017.

  1. TommyTheBiker

    • Utente Schrödinger

    Dal:
    16 Marzo 2014
    Messaggi:
    34
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Ciao a tutti, come da oggetto non riesco a far funzionare le porte USB 3.0 della mia mobo MSI 970 Gaming, né quelle posteriori né quelle anteriori.

    Per la precisione: vengono alimentate, però quando collego un dispositivo 3.0, mi appare il popup di Windows "Questo dispositivo può funzionare più velocemente" e la velocità di lettura e scrittura è fortemente ridotta (25 MBps a dir tanto). In pratica funzionano come delle USB 2.0!

    Specifico che né le porte né i dispositivi hanno problemi a livello hardware, perché su Windows 10 funziona tutto perfettamente. Io però intendo utilizzare 7, quindi per favore non proponetemi di cambiare sistema operativo.

    Quel che ho tentato finora è stato:
    -installare i driver tramite il dvd in dotazione
    -scaricare e installare tutti i driver dal sito MSI
    https://it.msi.com/Motherboard/support/970-GAMING.html#down-driver
    -scaricare il driver dal sito del produttore (VIA)
    http://download.viatech.com/en/support/driversSelect.jsp
    -usare un tool di ricerca drivers (Driver Booster 4)
    -controllare se Windows Update suggeriva dei driver aggiuntivi
    -aggiornare il BIOS della mobo
    -disabilitare la funzione OC Genie (ho letto online che poteva causare problemi)
    -formattare e reinstallare Windows 7 da capo, riprovando tutti i tentativi di cui sopra

    Purtroppo, tutti i tentativi sono stati vani. A questo punto sono disperato, siete la mia unica speranza :(

    Se servono ulteriori info non esitate a chiedere. Grazie in anticipo!
     
    A Rikgaming piace questo elemento.
  2. TommyTheBiker

    • Utente Binario

    Dal:
    16 Marzo 2014
    Messaggi:
    34
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Aggiungo l'elenco del mio hardware, casomai potesse essere utile:

    -OS Windows 7 64 bit
    -MB MSI 970 Gaming
    -CPU AMD FX-8350
    -RAM DDR3 Corsair Vengeance, 2x8GB
    -scheda video MSI 1050 Ti Gaming 4G
    -SSD SanDisk UltraII
    -SSHD Seagate ST2000DX
     
  3. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    85.635
    Mi Piace Ricevuti:
    15.950
    Specifiche Hardware
    stai usando prolunghe usb?
    se usi i driver del cd?
     
  4. TommyTheBiker

    • Utente Binario

    Dal:
    16 Marzo 2014
    Messaggi:
    34
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Nessuna prolunga, mi collego direttamente alle porte.

    Lo fa sia con quelle sul retro (proprie della scheda madre) sia con quelle frontali (del case).
     
  5. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    85.635
    Mi Piace Ricevuti:
    15.950
    Specifiche Hardware
    hai provato i driver del cd della scheda madre?
     
  6. TommyTheBiker

    • Utente Binario

    Dal:
    16 Marzo 2014
    Messaggi:
    34
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Sì, è il dvd di cui parlavo nell'elenco (prima voce)
     
  7. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    85.635
    Mi Piace Ricevuti:
    15.950
    Specifiche Hardware
    se provi con una prolunga?
     
  8. TommyTheBiker

    • Utente Binario

    Dal:
    16 Marzo 2014
    Messaggi:
    34
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Non ho prolunghe usb 3.0 con cui provare.

    In che modo povrebbe fare la differenza, comunque?
     
  9. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    85.635
    Mi Piace Ricevuti:
    15.950
    Specifiche Hardware
    a volte alcune mie chiavette usb3 non vengono lette nelle porte usb3, le attacco a quelle porte tramite prolunga e funzionano :asd:
     
  10. TommyTheBiker

    • Utente Binario

    Dal:
    16 Marzo 2014
    Messaggi:
    34
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Che altri tentativi posso fare?

    Ho provato a disinstallare tutti i dispositivi usb in "Gestione dispositivi", e ho riprovato tutti i passi di cui sopra (dvd fornito con la mobo, download driver dal sito MSI, dal sito VIA, tool ricerca driver). Proprio non c'è verso!
     

Condividi questa Pagina