[RISOLTO] MSI X370 GAMING PRO BIOS non rileva HDD o ssd

Discussione in 'Supporto MSI Schede Madri' iniziata da Marcoank, 8 Dicembre 2017 alle 00:27.

Status Discussione:
Chiusa ad ulteriori risposte.
  1. Marcoank

    • Utente Schrödinger

    Dal:
    Venerdì
    Messaggi:
    3
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    bios flashato sata ed alimentazione cambiate e nulla. dal bios non risulta alcun hard disk collegato. al momento ho 2 hdd ed 1 ssd tutti usati e non ho modo di installare il sistema operativo. e non ho un ssd m2 per provare l'unica porta che non ho provato.
    quale potrebbe essere il problema?grazie mille
     
  2. Marcoank

    Dal:
    Venerdì
    Messaggi:
    3
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    ho provato un 2.5 pollici 320GB 7200 di un laptop e viene riconosciuto ma non posso installarci windows perchè mi dice che mancano dei driver quando dovrei scegliere tra istallazione personalizzata o automatica.
     
  3. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    87.337
    Mi Piace Ricevuti:
    16.458
    Specifiche Hardware
    come hai impostato il bios?
     
    A Marcoank piace questo elemento.
  4. Marcoank

    Dal:
    Venerdì
    Messaggi:
    3
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    risolto. cavo difettoso e 2 hdd ed un ssd bruciato. viva la thermaltake. grazie di tutto
     
Status Discussione:
Chiusa ad ulteriori risposte.

Condividi questa Pagina