[PROBLEMA] nuovo alimentatore non da segni di vita

sghe23

Utente Attivo
7,618
5,724
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#2
Controlla se il tasto dell'ali sia in "on".
 

sghe23

Utente Attivo
7,618
5,724
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#4

sghe23

Utente Attivo
7,618
5,724
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#7
#8
No sulla mobo non arriva non si accendono led ora non ho sottomano il modello della mobo piu tardi lo scrivo comunque non e recente (2009)
Post unito automaticamente:

Potrei provarlo su un vecchio desktop win xp funzionante e vedere se va cosa dite
 

sghe23

Utente Attivo
7,618
5,724
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#9
No sulla mobo non arriva non si accendono led ora non ho sottomano il modello della mobo piu tardi lo scrivo comunque non e recente (2009)
Post unito automaticamente:

Potrei provarlo su un vecchio desktop win xp funzionante e vedere se va cosa dite
Provalo pure, ma già se inserito in corrente da solo non da segni di vita.
 

sghe23

Utente Attivo
7,618
5,724
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#11
ho provato lo stesso alimentatore su un altro pc e funziona benissimo.
Ho provato a ricollegarlo all'altro pc stando attento a collegare bene tutti i pin e non da nessun segno di vita
:cav:
Quando hai collegato il tutto ti sei accertato anche di averlo fatto con la doppia alimentazione ? Il cavo x24 pin, più quello da 4 o 8 di fianco alla cpu ?
 

Blume.

Super Moderatore
Staff Forum
18,794
7,736
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
#12
Salve ragazzi ho comprato questo alimentatore (FSP 400 hexa+) in quanto il mio pc desktop non dava più segni di vita
https://www.amazon.it/dp/B00K1WTLES/?tag=tomsforum-21
Ho collegato tutto ma l'alimentatore non da segni di vita. Non gira nemmeno la ventola dell'alimentatore.
E' un problema di alimentatore o del pc?
grazie
Controlla che siano collegati bene io cavi del tasto di accensione, che dal case che vanno alla scheda madre e quel tasto che da l'input di accensione all'alimentatore chiudendo i cavi verde e nero del 24 pin
 

Fefolino

Utente Attivo
2,474
421
Hardware Utente
CPU
Ryzen 5 1600 3.9ghz 1.3v
Dissipatore
Dark Rock Pro 3
Scheda Madre
AsRock AB350 Pro4
Hard Disk
Kingston A1000 480GB - Toshiba P300 1TB
RAM
Corsair Dominator Platinum 2x8gb 3000mhz C15 CMD16GX4M2B3000C15
Scheda Video
Sapphire Nitro+ RX 580 8GB
Scheda Audio
Behringer UMC204HD
Monitor
Asus VG245H
Alimentatore
Evga G3 550w
Case
Phanteks P400S Tempered Glass
Periferiche
CoolerMaster MK750
Sistema Operativo
Windows 10 PRO
#13
Scusate ma... Se questo pc ha smesso di andare, ha cambiato ali e non va quando invece l'ali funziona bene... Secondo me è un problema della mobo :sisi:

Inviato da ONEPLUS A5010 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
#14
Quando hai collegato il tutto ti sei accertato anche di averlo fatto con la doppia alimentazione ? Il cavo x24 pin, più quello da 4 o 8 di fianco alla cpu
Si. Ho collegato i 20+4 pin della mobo più i 4 pin della cpu e il sata dell'hdd
Controlla che siano collegati bene io cavi del tasto di accensione
Mi viene il dubbio. Ora controllo ma in teoria si.

Mi è successo che mentre lavoravo il pc si è spento. Stavo pensando anche io che è partita la mobo