Nvida Geforce 740m _ Scheda Video Non Rilevata Dopo Cambio Sistema Operativo

Discussione in 'Schede video' iniziata da zinzu, 10 Gennaio 2017.

Tag (etichette):
  1. zinzu

    zinzu Nuovo Utente
    • Utente Binario

    Dal:
    10 Gennaio 2017
    Messaggi:
    19
    Mi Piace Ricevuti:
    0

    Specifiche Hardware
    Buonasera a tutti.
    Seguo il forum assiduamente da esterno, in quanto trovo spesso soluzioni a uno o più problemi informatici.
    Stasera mi sono deciso ad aprire la mia prima "richiesta di aiuto" ufficiale, perché in grandissima difficoltà.
    Praticamente sul portatile "muletto", un Toshiba Satellite L50 A 161, ho sostituito l'hard disk da un mesetto, installato nuovamente Windows 8 ma... cercando la scheda grafica mi rileva solamente l'Intel HD 4000.

    Il portatile monta una Nvidia Geforce 740m e così ho provato naturalmente a reinstallare i drivers, ma ad ogni tentativo mi da il seguente messaggio:

    "il driver grafico in uso non ha rilevato hardware grafici compatibili"

    Praticamente la scheda video è introvabile. Non capisco dove sia il problema.

    A qualcuno è mai capitato?

    Suggerimenti, consigli o preghiere ben accette?

    Grazie in anticipo per il prezioso aiuto
     
  2. Jumentu

    Jumentu Utente Attivo
    • Utente Binario

    Dal:
    20 Dicembre 2013
    Messaggi:
    258
    Mi Piace Ricevuti:
    27

    Specifiche Hardware
    CPU: i7-4710HQ ---> 3.5Ghz
    RAM: 8 GB
    Hard Disk: 250 SSD
    Scheda Video: Nvidia 850m
    Sistema Operativo: Windows 10
    Prima disinstalla la periferica e poi aggiornala manualmente cercando i driver scaricati dal sito nvidia vedrai che la.trova
     
    A zinzu piace questo elemento.
  3. zinzu

    zinzu Nuovo Utente
    • Utente Binario

    Dal:
    10 Gennaio 2017
    Messaggi:
    19
    Mi Piace Ricevuti:
    0

    Specifiche Hardware
    Ciao Jumentu, grazie per la risposta.

    Intendi la scheda video integrata Intel?
     
  4. Jumentu

    Jumentu Utente Attivo
    • Utente Binario

    Dal:
    20 Dicembre 2013
    Messaggi:
    258
    Mi Piace Ricevuti:
    27

    Specifiche Hardware
    CPU: i7-4710HQ ---> 3.5Ghz
    RAM: 8 GB
    Hard Disk: 250 SSD
    Scheda Video: Nvidia 850m
    Sistema Operativo: Windows 10
    In periferica vedi solo la Intel ? Nessun altra scheda video ? Riesce a fare uno screen?
     
  5. Jumentu

    Jumentu Utente Attivo
    • Utente Binario

    Dal:
    20 Dicembre 2013
    Messaggi:
    258
    Mi Piace Ricevuti:
    27

    Specifiche Hardware
    CPU: i7-4710HQ ---> 3.5Ghz
    RAM: 8 GB
    Hard Disk: 250 SSD
    Scheda Video: Nvidia 850m
    Sistema Operativo: Windows 10
  6. zinzu

    zinzu Nuovo Utente
    • Utente Binario

    Dal:
    10 Gennaio 2017
    Messaggi:
    19
    Mi Piace Ricevuti:
    0

    Specifiche Hardware
     

    Files Allegati:

  7. zinzu

    zinzu Nuovo Utente
    • Utente Binario

    Dal:
    10 Gennaio 2017
    Messaggi:
    19
    Mi Piace Ricevuti:
    0

    Specifiche Hardware
  8. Jumentu

    Jumentu Utente Attivo
    • Utente Binario

    Dal:
    20 Dicembre 2013
    Messaggi:
    258
    Mi Piace Ricevuti:
    27

    Specifiche Hardware
    CPU: i7-4710HQ ---> 3.5Ghz
    RAM: 8 GB
    Hard Disk: 250 SSD
    Scheda Video: Nvidia 850m
    Sistema Operativo: Windows 10
    Ma dal bios hai toccato qualcosa?
     
  9. zinzu

    zinzu Nuovo Utente
    • Utente Binario

    Dal:
    10 Gennaio 2017
    Messaggi:
    19
    Mi Piace Ricevuti:
    0

    Specifiche Hardware
    No nulla. Ho provato solo a vedere se riuscivo a fargliela individuare manualmente, ma nada...
     
  10. Jumentu

    Jumentu Utente Attivo
    • Utente Binario

    Dal:
    20 Dicembre 2013
    Messaggi:
    258
    Mi Piace Ricevuti:
    27

    Specifiche Hardware
    CPU: i7-4710HQ ---> 3.5Ghz
    RAM: 8 GB
    Hard Disk: 250 SSD
    Scheda Video: Nvidia 850m
    Sistema Operativo: Windows 10
    A zinzu piace questo elemento.
  11. Jumentu

    Jumentu Utente Attivo
    • Utente Binario

    Dal:
    20 Dicembre 2013
    Messaggi:
    258
    Mi Piace Ricevuti:
    27

    Specifiche Hardware
    CPU: i7-4710HQ ---> 3.5Ghz
    RAM: 8 GB
    Hard Disk: 250 SSD
    Scheda Video: Nvidia 850m
    Sistema Operativo: Windows 10
    Ma Windows 8.1 è OEM ? Ho installazione pulita totale ?
     
  12. Jumentu

    Jumentu Utente Attivo
    • Utente Binario

    Dal:
    20 Dicembre 2013
    Messaggi:
    258
    Mi Piace Ricevuti:
    27

    Specifiche Hardware
    CPU: i7-4710HQ ---> 3.5Ghz
    RAM: 8 GB
    Hard Disk: 250 SSD
    Scheda Video: Nvidia 850m
    Sistema Operativo: Windows 10
  13. zinzu

    zinzu Nuovo Utente
    • Utente Binario

    Dal:
    10 Gennaio 2017
    Messaggi:
    19
    Mi Piace Ricevuti:
    0

    Specifiche Hardware
    Non è OEM. Comunque vedo che in questo Thread c'è esattamente lo stesso problema. Provo a seguire le indicazioni...
     
  14. zinzu

    zinzu Nuovo Utente
    • Utente Binario

    Dal:
    10 Gennaio 2017
    Messaggi:
    19
    Mi Piace Ricevuti:
    0

    Specifiche Hardware
  15. Jumentu

    Jumentu Utente Attivo
    • Utente Binario

    Dal:
    20 Dicembre 2013
    Messaggi:
    258
    Mi Piace Ricevuti:
    27

    Specifiche Hardware
    CPU: i7-4710HQ ---> 3.5Ghz
    RAM: 8 GB
    Hard Disk: 250 SSD
    Scheda Video: Nvidia 850m
    Sistema Operativo: Windows 10
    Hai installato Windows da pulito ? Perché leggevo che Toshiba se non installi il suo Windows OEM reca problemi..
     
Sto caricando...

Condividi questa Pagina