[DOMANDA] Ottimizzare sli msi gtx 1070

Discussione in 'Schede video' iniziata da Alkariel, 12 Agosto 2017.

  1. Alkariel

    • Esperto HW

    Dal:
    20 Giugno 2017
    Messaggi:
    14
    Mi Piace Ricevuti:
    2
    Specifiche Hardware
    Ciao a tutti,
    la mia domanda riguarda su come ottimizzare lo sli che ho fatto con due msi gtx 1070 gaming x.

    L'ho montato da qualche giorno e ho visto che le prestazioni visive sono migliorate ma ora i giochi scatticchiano e a volte Windows non parte e rimane bloccato slla schermata di avvio. Ho avuto anche un problema con steam e due giochi non mi partono più ma rimangono in memoria senza che si carichino.

    La mia domanda è semplice: io ho solo montato la seconda gpu, il sistema l'ha riconosciuta e lo sli nel pannello nvidia la vede. Cosa posso fare per ottimizzare e verificare se ci sono dei conflitti o qualche cosa strana nel sistema?

    Grazie a tutti per l'aiuto che vorrete darmi.

    Alka

    PS: Questa è la mia configurazione:
    MB msi Z170A gaming pro carbon
    CPU: intel i7 6700k
    GPU: 2 x msi gtx 1070 gaming x (con sli bridge HB)
    Memoria: D4 2400 Kingston Hyp K4 16Gb
    HD: SSD M.2 512GB Samsung MZ-V5P512BW 950PRO + 1 tb tradizionale
    Video: ASUS PB287Q 4k
    SO: W10 home 64b
     
  2. BWD87

    • Utente Informatico

    Dal:
    19 Giugno 2017
    Messaggi:
    145
    Mi Piace Ricevuti:
    31
    Specifiche Hardware
    Ciao. Guarda ti avviso subito che sei entrato in un mondo mooooolto difficile quello dello SLI. I vari problemi da te elencati sono tutti da ricondurre alla compatibilità delle schede con i giochi. Io ho sempre avuto sistemi sli, dal lontano 2008 con le gloriose 8800. Beh anno scorso acquistai 2 gtx 960 da 4gb per fare una prova e l'ho rivendute da poco, sostituendole con una gtx 1070. Fidati che per i soldi spesi non ti conviene fare uno sli. Non so, hai speso circa 1000€ di gpu? Per avere prestazioni simili o peggiori di una gtx 1080 ti (che ora si trova anche a 750€ nuova); in alcuni giochi lo sli non si attiva proprio, non ci sono soluzioni! In altri invece si riesce ad attivarlo tramite fix non ufficiali ma la resa fa veramente schifo (es.: in singola gpu faresti 50fps e in sli faresti circa 70-75fps) in più avrai stuttering lag vari glitch ed instabilità generale del sistema!... fidati, vendile tutte e due e fatti una gtx 1080ti senza nemmeno aggiungere un centesimo, dato che le gpu che hai tu, ti permettono di fare buoni soldi se le rivendi ora! Ormai lo sli è una tecnologia rivolta a chi vuole avere oltre i 60fps in 4k in tutti i giochi e per fare cio servono 2 gtx 1080ti... per esempio su ghost recon wildlands dettagli ultra 4k annche ste due schede alcune volte scebdono sotto i 40fps...
     
  3. Alkariel

    • PC Gamer

    Dal:
    20 Giugno 2017
    Messaggi:
    14
    Mi Piace Ricevuti:
    2
    Specifiche Hardware
    Ho acquistato le schede a distanza di un anno una dall'altra e la prima mi era stata regalata. Non volendo dismettere la gtx 1070 ho fatto lo sli.
    Leggendoti mi viene il magone... possibile che non ci siano soluzioni di sorta?
    Tra l'altro ora non riesco a vedere nemmeno i video di youtube!!! Ho anche provato a disinstallare e reinstallare i driver nvidia... peggio che mai.

    Aiuto, ho fatto una minchiata o mi sfugge a me qualcosa?
     
  4. BWD87

    • Utente Informatico

    Dal:
    19 Giugno 2017
    Messaggi:
    145
    Mi Piace Ricevuti:
    31
    Specifiche Hardware
    Beh dai ora non essere così tragico. È chiaro che lo sli non funziona bene, però nessuno ti vieta di utilizzarlo ☺; anche perché è vero che ci sono giochi non compatibili o in parte compatibili ma è anche vero che ci sono giochi che con lo sli vanno bene, tipo ghost recon wildlands o the division... ecc... e dove c'è la compatibilità stai sicuro che farai sicuramente di più di una sola 1080ti! Però ricordati che le due schede non verranno MAI sfruttate a pieno carico come se ne avessi una sola, nel senso che se in un gioco hai es. 60 fps in singola gpu, se attivi lo sli farai dai 105 ai 110 fps, calcola un innalzamento medio delle prestazioni del 90% circa.

    Per quanto riguarda i giochi incompatibili vai a googolare "nome del gioco sli" e vedi i vari fix che altri utenti hanno usato. Vedrai che troverai dei risultati! Ovviamente in inglese.

    Invece youtube che problemi ti da? Hai provato ad andare su un altro sito che utilizza il flash player? Tipo speedtest.net
     
  5. Federasco

    • Esperto HW

    Dal:
    20 Gennaio 2015
    Messaggi:
    1.185
    Mi Piace Ricevuti:
    240
    Specifiche Hardware
  6. BWD87

    • Utente Informatico

    Dal:
    19 Giugno 2017
    Messaggi:
    145
    Mi Piace Ricevuti:
    31
    Specifiche Hardware
  7. Federasco

    • Esperto HW

    Dal:
    20 Gennaio 2015
    Messaggi:
    1.185
    Mi Piace Ricevuti:
    240
    Specifiche Hardware
    Non mi rivolgevo a te, Maaa... come puoi pretendere di avere uno sli se non colleghi lo SLI bridge? Hanno un solo connettore per lo sli? E quanti ne devono avere xD

    Inviato da ASUS_Z00AD tramite App ufficiale di Tom\\\'s Hardware Italia Forum
     
  8. BWD87

    • Utente Informatico

    Dal:
    19 Giugno 2017
    Messaggi:
    145
    Mi Piace Ricevuti:
    31
    Specifiche Hardware
    Ovviamente ne avevo messo uno ma a singolo connettore.... non avevo capito che nn ti rivolgevi a me
     
  9. Alkariel

    • PC Gamer

    Dal:
    20 Giugno 2017
    Messaggi:
    14
    Mi Piace Ricevuti:
    2
    Specifiche Hardware
    Sì Federico ho messo il connettore sli 2way HB della msi originale (molto bello per i led ma credo che due connettori morbidi avrebbero avuto lo stesso effetto con meno spesa). Tra l'altro i led delle schede video fanno un po' come gli pare all'avvio: una volta sono bianchi, un'altra volta si avviano rossi... però quando uso app gaming led della msi rispondono normalmente.

    BWD87, grazie per i suggerimenti. Con youtube il problema è che non caricava i video e mi dava un messaggio di errore "impossibile riprodurre vide" e codici di errore strani sempre diversi.
    Ieri sera ho provato a rimuovere nuovamente i driver nvidia ed ho provato a lanciare youtube con visualizzazione a 780: meraviglia delle meraviglie i video venivano riprodotti normalmente. Era evidente che il problema era nei driver nvidia.
    Allora ho riprovato a reinstallare i driver nvidia ultimi (gli stessi di prima) ma installando tutti quanti i driver compresi quelli per i VR (insomma tutto) e adesso youtube riproduce tutto. Bho!!! Mistero di nvidia?

    Ora altro problema: due giochi (The witcher 3 da steam e Dragon age da Origin) mi danno errore. Mi dicono che si è verificato un errore e non possono essere lanciati. Considera invece che sempre su steam ho anche F1 2016 e gira senza problemi.

    Ora ho disinstallato sia the witcher che Dragon Age: sto provando a reinstallarli (15 ore di download solo per the witcher :( )... vediamo che succede.
    Se avete altre dritte o spiegazioni su qualche passaggio che ho saltato siete i benvenuti.

    Grazie ad entrambi per l'interessamento. Se vi va continuate a raccontarmi la vostra esperienza con lo sli, potrei cogliere passaggi che mi aiuteranno.

    Alka
     
  10. BWD87

    • Utente Informatico

    Dal:
    19 Giugno 2017
    Messaggi:
    145
    Mi Piace Ricevuti:
    31
    Specifiche Hardware
    Ciao alka. Sono contento che hai risolto per youtube.
    I giochi da te citati che non si avviano, lo hanno fatto così di punto in bianco? È successo subito dopo che hai fatto lo sli oppure sono partiti in sli e dopo un pò ti hanno dato errore? Sul messggio di errore c'è codice di riferimento?
     
  11. Alkariel

    • PC Gamer

    Dal:
    20 Giugno 2017
    Messaggi:
    14
    Mi Piace Ricevuti:
    2
    Specifiche Hardware
    Bwd grazie x l'interessamento mi fai sentire meno solo nel risolvere sti impicci :)

    I giochi partivano normalmente pruma dello sli (ultimi avvii più o meno 1 settimana fa).

    I problemi si sono presentati dopo il montaggio dello sli. Praticamente non sono mai riuscito a lanciarli con 2 schede. Non ricevo codici di errore di skrta. O si bloccano o mi compare solo il messaggio "impossibile lanciare il programma".

    Prima che reinstallassi i driver nvidia mi succedeva questo:
    - per dragon age mi andava in loop con origin: cliccavo "gioca" e tornavo sempre alla pagina di origin per lanciare il gioco. Dopo i driver reinstallati mi diceva impossibile avviare il programma (niente codice errore).
    - per the witcher: al primo lancio prima si è bloccato subito nel tentativo di lanciare il primo cinematic; usando la procedura di recupero su steam andata a buon fine succedeva la stessa cosa. Dopo reinstall dei driver messaggio come orugin senza codice.

    Sto cercando nei forum vari casi simili. Speriamo bene.
     
  12. BWD87

    • Utente Informatico

    Dal:
    19 Giugno 2017
    Messaggi:
    145
    Mi Piace Ricevuti:
    31
    Specifiche Hardware
    Ma scherzi è un piacere darti una mano. Cmq per the witcher 3 prova questo fix. Mentre per dragon age pare che non ci sono veri problemi per lo sli. Ma pare che il fatto che proprio non ti si avvia il gioco sia riconducibile ad un problema di vcredist... praticamente misa che te li devi reinstallare tutti!!!
     
    A Alkariel piace questo elemento.
  13. Alkariel

    • PC Gamer

    Dal:
    20 Giugno 2017
    Messaggi:
    14
    Mi Piace Ricevuti:
    2
    Specifiche Hardware
    Grande. Io ho solo trovato persone con problemi a cui veniva suggerito o di installate w10 ex novo o di cambiare alimentatore che mi sembra eccessivo.
    Tra l'altro ho misurato l'assorbimento del mio pc sotto benchmark e assorbe massimo 500W (con il mio cx750m ci sto dentro).

    Tra 4 ore finisco di scaricare the witch 3 e ti aggiorno sui risultati. Poi se tutto fila lissio (speriamo) passo a dragon age.

    Bwd ti chiedo un'altra dritta: mi suggerisci un gioco che spacca con sli e 4k (possibilmente no sparatutto). Il mio genere è corse, rpg, avventure grafiche ma ti lascio campo libero :)

    Ti aggiornerò sui progressi.
    Intanto grazie infinite comunque vada.
     
    A BWD87 piace questo elemento.
  14. BWD87

    • Utente Informatico

    Dal:
    19 Giugno 2017
    Messaggi:
    145
    Mi Piace Ricevuti:
    31
    Specifiche Hardware
    Allora i migliori giochi 4k che vanno bene in sli sui generi che hai detto tu sono:
    -Corse: project cars, forza horizon 3, dirt rally, assetto corsa.
    -RPG: for honor, skyrim, the witcher 3 (poi non so che nn sono ferrato con gli rpg :D)
    -come avventure grafiche ci sono tipo the walking dead e batman ma di preciso nn eo perché sto genere nn c'ho messo mai le mani.

    Appena hai aggiornamenti fammi sapere.

    In bocca al lupo :ok:
     
    A Alkariel piace questo elemento.
  15. Alkariel

    • PC Gamer

    Dal:
    20 Giugno 2017
    Messaggi:
    14
    Mi Piace Ricevuti:
    2
    Specifiche Hardware
    Ma tu che generi giochi?
     

Condividi questa Pagina