[PROBLEMA] Pc che si accende da solo

#1
Buonasera a tutti.
Da qualche giorno quando collego la corrente nella stanza del pc quest'ultimo si avvia per qualche secondo per poi spegnersi di nuovo. Può essere un problema di alimentatore?
Il posizionato in una cantina nella quale c'è un'impianto elettrico realizzato da me stesso con due interruttori, uno per la luce e uno per la corrente elettrica, premetto che il pc è collegato ad una ciabatta che però non è causa del problema dato che ho provato ad escluderla senza risolverlo. Aggiungo che raramente quando la collego la corrente salta, escluderei anche l'impianto elettrico perché dopo che la corrente è saltata posso ripetere l'operazione altre 1000 volte senza avere ulteriori noie.
L'alimentatore in questione è un corsair vs650. Grazie a chi saprà aiutarmi
 

sghe23

Utente Attivo
5,846
4,157
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#2
Buonasera a tutti.
Da qualche giorno quando collego la corrente nella stanza del pc quest'ultimo si avvia per qualche secondo per poi spegnersi di nuovo. Può essere un problema di alimentatore?
Il posizionato in una cantina nella quale c'è un'impianto elettrico realizzato da me stesso con due interruttori, uno per la luce e uno per la corrente elettrica, premetto che il pc è collegato ad una ciabatta che però non è causa del problema dato che ho provato ad escluderla senza risolverlo. Aggiungo che raramente quando la collego la corrente salta, escluderei anche l'impianto elettrico perché dopo che la corrente è saltata posso ripetere l'operazione altre 1000 volte senza avere ulteriori noie.
L'alimentatore in questione è un corsair vs650. Grazie a chi saprà aiutarmi
L'alimentatore è la serie economica della Corsair, ma a prescindere se c'è un interruttore sull'alimentatore, spegnilo quando non usi il pc.
 
#6
Come informazione aggiuntiva vi dico che l'impianto è esistente da gennaio e che la situazione in questione è andata a peggiorare nel tempo, stesso il problema si verifica tutte le volte che accendo il pc. Come ulteriore verifica voglio provare ad accendere il pc in casa, mi sono fatto l'idea che in qualche modo l'alimentatore trattenga (passatemi il termine) della tensione
 
Ultima modifica:

Federasco

Utente Attivo
1,211
240
Hardware Utente
CPU
Intel Core i5 4460
Dissipatore
Stock
Scheda Madre
Asus H97M-E
Hard Disk
HD 3TB + HD 1TB + SSD 120
RAM
16GB DDR3@1867
Scheda Video
Zotac GTX 1060 6GB AMP!
Scheda Audio
Integrata
Monitor
Samsung fullhd 3ms 60hz
Alimentatore
Corsair CX550M
Case
Corsair carbide spec 01
Sistema Operativo
Windows 10 home
#7
Buongiorno, il pc è in una cantina? Solitamente le cantine sono parecchio umide, umidità che potrebbe condensare...
 

Federasco

Utente Attivo
1,211
240
Hardware Utente
CPU
Intel Core i5 4460
Dissipatore
Stock
Scheda Madre
Asus H97M-E
Hard Disk
HD 3TB + HD 1TB + SSD 120
RAM
16GB DDR3@1867
Scheda Video
Zotac GTX 1060 6GB AMP!
Scheda Audio
Integrata
Monitor
Samsung fullhd 3ms 60hz
Alimentatore
Corsair CX550M
Case
Corsair carbide spec 01
Sistema Operativo
Windows 10 home
#9
Confermo che è in una cantina, ma monitoro il grado di umidità ed è sempre su valori accettabili quindi a sensazione escluderei la condensa
Quant'è l'umidità relativa ora? E quest'inverno?
 
#10
[Aggiornamento]: forse, e sottolineo forse, sono arrivato alla fonte del problema, qualche settimana fa ho "pasticciato" un pochino nel tentativo di attivare una wake on lan e credo che sia stata questa la causa del problema. Una volta disabilitate le opzioni che avevo abilitato ho fatto diversi esperimenti e non sono riusciuto a riprodurre nuovamente il problema, è possibile dunque, che la corrente che raramente salta all'accensione dell'interruttore ed il pc che si avvia da solo siano due problemi di natura diversa
 

Federasco

Utente Attivo
1,211
240
Hardware Utente
CPU
Intel Core i5 4460
Dissipatore
Stock
Scheda Madre
Asus H97M-E
Hard Disk
HD 3TB + HD 1TB + SSD 120
RAM
16GB DDR3@1867
Scheda Video
Zotac GTX 1060 6GB AMP!
Scheda Audio
Integrata
Monitor
Samsung fullhd 3ms 60hz
Alimentatore
Corsair CX550M
Case
Corsair carbide spec 01
Sistema Operativo
Windows 10 home
#12
Adesso mi pare sia intorno al 70% e credo che non abbia mai superato gli 80%, non sono valori bassissimi ma non credo possano essere causa di condensa, soprattutto con una temperatura che oscilla tra i 16 ed I 18°
80% non è bassa, a pc spento si potrebbe formare una quantità di condensa esigua ma tale da causare piccole corrosioni e piccoli cortocircuiti di qualche chip..

In ogni caso, fare un WoL non è roba da niente.. Ci sei riuscito? Per creare un WoL hai bisogno di conoscere l'indirizzo MAC della tua scheda di rete ed aprire una serie di porte nel router.. Se non sbaglio ci vuole anche una scheda di rete dedicata
 
#13
80% non è bassa, a pc spento si potrebbe formare una quantità di condensa esigua ma tale da causare piccole corrosioni e piccoli cortocircuiti di qualche chip..

In ogni caso, fare un WoL non è roba da niente.. Ci sei riuscito? Per creare un WoL hai bisogno di conoscere l'indirizzo MAC della tua scheda di rete ed aprire una serie di porte nel router.. Se non sbaglio ci vuole anche una scheda di rete dedicata
Si, alla fine ci sono riusciuto (per poter accendere il pc direttamente dallo steam link) ma dovevo tenere la tensione sempre attiva in cantina ed è una cosa che preferisco evitare, quindi ho rinunciato.... hai qualche idea o consiglio per ovviare al problema umidità? ( a prescindere che sia quello o meno il problema)
 

sghe23

Utente Attivo
5,846
4,157
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#14
Si, alla fine ci sono riusciuto (per poter accendere il pc direttamente dallo steam link) ma dovevo tenere la tensione sempre attiva in cantina ed è una cosa che preferisco evitare, quindi ho rinunciato.... hai qualche idea o consiglio per ovviare al problema umidità? ( a prescindere che sia quello o meno il problema)
Togli il pc dalla cantina.