[PROBLEMA] PC non si accende

Discussione in 'Assemblaggio, Problemi' iniziata da Ronny94, 21 Aprile 2017.

  1. Ronny94

    • Ingegnere HW

    Dal:
    21 Aprile 2017
    Messaggi:
    10
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Ho assemblato un nuovo PC, funzionava fino a ieri sera mentre stavo aggiornando Windows 10 con il pacchetto insider e di punto in bianco si è spento e ora se lo accendo partono tutte le ventole della CPU e quella della scheda video ma non emette alcun beep e non si vede nulla sul monitor, il PC ha le seguenti caratteristiche:
    CPU AMD fx9590
    Mobo asrock 970 performance
    RAM ddr3 KVR1333D3N9H/8G
    Scheda video Nvidia quadro fx1700 (ho già provato a cambiare scheda video e monitor)
    Alimentatore coolermaster g750m
    Che cosa posso fare per capire che cosa non va?
     
  2. mercur

    • Ingegnere HW

    Dal:
    27 Gennaio 2017
    Messaggi:
    3.143
    Mi Piace Ricevuti:
    1.247
    Specifiche Hardware
    L'alimentatore che stai usando soffre di questi problemi, spegnimenti improvvisi. Hai modo di provarne un altro?
     
  3. Ronny94

    • Utente Binario

    Dal:
    21 Aprile 2017
    Messaggi:
    10
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Potrei forse usare un Vega da 700 potrebbe bastare?
     
  4. mercur

    • Ingegnere HW

    Dal:
    27 Gennaio 2017
    Messaggi:
    3.143
    Mi Piace Ricevuti:
    1.247
    Specifiche Hardware
    Non è un problema di wattaggio ma di qualità. Che è sto Vega?
     
  5. Ronny94

    • Utente Binario

    Dal:
    21 Aprile 2017
    Messaggi:
    10
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Chiedo scusa era evga avevo letto male il nome sull'alimentatore
     
  6. mercur

    • Ingegnere HW

    Dal:
    27 Gennaio 2017
    Messaggi:
    3.143
    Mi Piace Ricevuti:
    1.247
    Specifiche Hardware
    si evga senza modello non vuol dire niente, ma è ok comunque buono . Puoi provarlo così.
     
  7. Ronny94

    • Utente Binario

    Dal:
    21 Aprile 2017
    Messaggi:
    10
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    È un evga 700b
     
  8. mercur

    • Ingegnere HW

    Dal:
    27 Gennaio 2017
    Messaggi:
    3.143
    Mi Piace Ricevuti:
    1.247
    Specifiche Hardware
    Immaginavo, non è efficientissimo ma va bene comunque per provare.
     
  9. Ronny94

    • Utente Binario

    Dal:
    21 Aprile 2017
    Messaggi:
    10
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Ho provato ma purtroppo non va ancora.... Ho paura che sia la mobo o la CPU
     
  10. mercur

    • Ingegnere HW

    Dal:
    27 Gennaio 2017
    Messaggi:
    3.143
    Mi Piace Ricevuti:
    1.247
    Specifiche Hardware
    Più probabile la mobo. Ma hai assemblato un pc nuovo con quei pezzi?
     
  11. Ronny94

    • Utente Binario

    Dal:
    21 Aprile 2017
    Messaggi:
    10
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Si esatto ho comprato tutto e ho fatto il PC tranne per la scheda video
     
  12. mercur

    • Ingegnere HW

    Dal:
    27 Gennaio 2017
    Messaggi:
    3.143
    Mi Piace Ricevuti:
    1.247
    Specifiche Hardware
    beh hai preso però componenti un po' vecchi
     
  13. Ronny94

    • Utente Binario

    Dal:
    21 Aprile 2017
    Messaggi:
    10
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Lo so ma con 600 euro non facevo molto di più soprattutto se facevo intel
     
  14. mercur

    • Ingegnere HW

    Dal:
    27 Gennaio 2017
    Messaggi:
    3.143
    Mi Piace Ricevuti:
    1.247
    Specifiche Hardware
    beh, insomma... almeno prendevi piattaforma nuova, ddr4 a 2400Mhz...
    con 600/650 euro vengono certi configurazioni, ti stupiresti... magari anche con Ryzen 5 per gaming in FHD
    vabbè, ormai...
     
  15. Ronny94

    • Utente Binario

    Dal:
    21 Aprile 2017
    Messaggi:
    10
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Bè ormai è tardi comunque secondo voi la mobo passa in garanzia?
     
Sto caricando...

Condividi questa Pagina