[PROBLEMA] Problema accensione con applicazioni aperte dopo arresto del sistema

#1
Salve a tutti,
ho un problema al pc da qualche tempo, ho un HP Pavilion Gaming 15-ak112nl con windows 10.

Quando effettuo l'arresto del sistema, all'avvio successivo si riaccende con le applicazioni già aperte prima dell'arresto. come se fosse in inbernazione.
Avete consigli su cosa si possa fare per risolvere il problema o da cosa sia causato?

Grazie mille.
Davide.
 

lionx08

Utente Attivo
2,158
534
Hardware Utente
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
Hard Disk
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
Scheda Video
RX470 ( con frequenze della 570)
Scheda Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
Alimentatore
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
Sistema Operativo
windows 10 FCU
#2
Salve a tutti,
ho un problema al pc da qualche tempo, ho un HP Pavilion Gaming 15-ak112nl con windows 10.

Quando effettuo l'arresto del sistema, all'avvio successivo si riaccende con le applicazioni già aperte prima dell'arresto. come se fosse in inbernazione.
Avete consigli su cosa si possa fare per risolvere il problema o da cosa sia causato?

Grazie mille.
Davide.
è una nuova feature di windows 10, mantiene le app "marcate" che hai aperto mentre spegni e le riapre al riavvio.
Tre modi per risolvere:
1. Chiudi tutte le app prima di spegnere e da task manager.
2. prompt(admin):
per arrestare:
shutdown.exe /s /t 01
per riavviare:
shutdown.exe /r /t 0
Se non vuoi stare li tutte le volte basta che crei un collegamento.
3. Windows + R - gpedit.msc - conf. utente - imp windows - script - fine sessione - aggiungi:
Nome = quello che vuoi
Parametri = for /f "tokens=1-3," %%a in ('reg query HKCU\Software\Microsoft\Windows\CurrentVersion\RunOnce /v "Application Restart" ^| findstr "Application Restart"') do reg delete HKCU\Software\Microsoft\Windows\CurrentVersion\RunOnce /v "%%a %%b %%c" /f
 
Ultima modifica:
Mi Piace: JackJ e Federico83
#3
è una nuova feature di windows 10, mantiene le app "marcate" che hai aperto mentre spegni e le riapre al riavvio.
Tre modi per risolvere:
1. Chiudi tutte le app prima di spegnere e da task manager.
2. prompt(admin):
per arrestare:
shutdown.exe /s /t 01
per riavviare:
shutdown.exe /r /t 0
Se non vuoi stare li tutte le volte basta che crei un collegamento.
3. Windows + R - gpedit.msc - conf. utente - imp windows - script - fine sessione - aggiungi:
Nome = quello che vuoi
Parametri = for /f "tokens=1-3," %%a in ('reg query HKCU\Software\Microsoft\Windows\CurrentVersion\RunOnce /v "Application Restart" ^| findstr "Application Restart"') do reg delete HKCU\Software\Microsoft\Windows\CurrentVersion\RunOnce /v "%%a %%b %%c" /f

Grazie mille del chiarimento!! :ok:
 

Federico83

Moderatore
Staff Forum
33,729
5,700
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#4
è una nuova feature di windows 10, mantiene le app "marcate" che hai aperto mentre spegni e le riapre al riavvio.
Tre modi per risolvere:
1. Chiudi tutte le app prima di spegnere e da task manager.
2. prompt(admin):
per arrestare:
shutdown.exe /s /t 01
per riavviare:
shutdown.exe /r /t 0
Se non vuoi stare li tutte le volte basta che crei un collegamento.
3. Windows + R - gpedit.msc - conf. utente - imp windows - script - fine sessione - aggiungi:
Nome = quello che vuoi
Parametri = for /f "tokens=1-3," %%a in ('reg query HKCU\Software\Microsoft\Windows\CurrentVersion\RunOnce /v "Application Restart" ^| findstr "Application Restart"') do reg delete HKCU\Software\Microsoft\Windows\CurrentVersion\RunOnce /v "%%a %%b %%c" /f
lo provo pure io... sicuro che possa funzionare? non basta rimuovere la chiave una volta? oppure la mette ogni volta in fase di spegnimento?
dato che nel mio è vuoto...
upload_2017-12-12_18-21-14.png


edit ho appena provato e sembra funzionare!
 
Ultima modifica:

lionx08

Utente Attivo
2,158
534
Hardware Utente
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
Hard Disk
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
Scheda Video
RX470 ( con frequenze della 570)
Scheda Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
Alimentatore
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
Sistema Operativo
windows 10 FCU
#5
Mi Piace: JackJ

Federico83

Moderatore
Staff Forum
33,729
5,700
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#6
Mi Piace: lionx08

Federico83

Moderatore
Staff Forum
33,729
5,700
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#8
Mi Piace: lionx08 e Mursey

lionx08

Utente Attivo
2,158
534
Hardware Utente
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
Hard Disk
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
Scheda Video
RX470 ( con frequenze della 570)
Scheda Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
Alimentatore
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
Sistema Operativo
windows 10 FCU
#9

IlFazio

Nuovo Utente
3
0
Hardware Utente
CPU
g4560
Dissipatore
stock
Scheda Madre
h110eco msi
Hard Disk
1tb
RAM
8giga ddr4 2133Mhz
Scheda Video
Gtx 1500 4Gb OC
Scheda Audio
Nessuna
Monitor
tv monitor samsung
Alimentatore
Be quiet
Case
Case elite 360
Periferiche
Drevo keyboard, mouse trust
Sistema Operativo
Windows
#10
Scusate ma a me continua a succedere questa cosa. Se elimino la chiave, nel primo riavvio non succede mentre in quelli successivi si

Inviato dal mio Mi A1 utilizzando Tapatalk