[PROBLEMA] problema di connessione

#1
salve, di recente ho provato a connettere il pc tramite collegamento diretto ( ethernet) pero non riesco a stabilire la connessione dato che mi da l'errore 720...
ho provato a collegare il portatile nello stesso modo e su quest'ultimo funziona... quindi suppongo che qualche impostazione del pc fisso sia errata qualcuno saprebbe aiutarmi???
grazie in anticipo
 

Federico83

Moderatore
Staff Forum
33,594
5,652
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#2
salve, di recente ho provato a connettere il pc tramite collegamento diretto ( ethernet) pero non riesco a stabilire la connessione dato che mi da l'errore 720...
ho provato a collegare il portatile nello stesso modo e su quest'ultimo funziona... quindi suppongo che qualche impostazione del pc fisso sia errata qualcuno saprebbe aiutarmi???
grazie in anticipo
driver tutti aggiornati? la scheda di rete funziona bene?
 

Federico83

Moderatore
Staff Forum
33,594
5,652
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#4
prova con una passata ti driver booster
 

Federico83

Moderatore
Staff Forum
33,594
5,652
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#6
posta uno screen di questo errore
 

Federico83

Moderatore
Staff Forum
33,594
5,652
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#8
da pannello di controllo apri centro connessione di rete e condivisione fammi uno screen la e uno screen dentro modifica impostazioni scheda ci dovrebbe essere la scheda di rete
 

Federico83

Moderatore
Staff Forum
33,594
5,652
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#10
la rete è collegata in maniera corretta da quello che posso vedere apri il prompt dei comandi e scrivi
ipconfig /all
poi dai il comando
ping 8.8.8.8
ping google.it

e vediamo che succede
 
Mi Piace: Camomillo

Camomillo

Utente Attivo
254
109
Hardware Utente
CPU
Intel i5-7200U
Hard Disk
Samsung SSD 860 Evo (250GB)
RAM
8GB DDR4
Scheda Video
Intel HD 620
Monitor
15.6 pollici
Sistema Operativo
Windows 10
#11
@gamerx02 E se riesci spiega anche più nel dettaglio cosa stai cercando di fare :) Sono più che sicuro che se apri il browser puoi navigare tranquillamente da quanto vedo dagli ultimi screenshots. Ma magari non è quello il problema che intendevi...