Problema dopo l'aggiornamento Windows 10

Osiul

Nuovo Utente
27 Agosto 2015
27
0
Hardware Utente
#1
Ciao a tutti,
ho riscontrato un problema relativo al funzionamento del bluetooth dopo aver aggiornato windows.
Prima riuscivo a trovare l'icona del bluetooth, ad attivarlo e a inviare e ricevere files tramite lo stesso.
Il mio pc è un asus vivobook pro N 580VD.
Prima dell'aggiornamento sono sicurissimo che funzionava.
Ora nemmeno riesco a trovare l'icona.
Ho provato a fare la risoluzione dei problemi, ma lo strumento di risoluzione mi dice : il bluetooth non è disponibile in questo dispositivo.
Credo sia impossibile... insomma funzionava fino a poco fa e ora è come sparito dagli hardware del pc?
Aiutatemi perchè non so come riolvere
In allegato lo screenshot
 

Allegati

6 Dicembre 2010
857
250
Hardware Utente
CPU
i5-4690
Mainboard
Asus h97-pro
RAM
8 GB
Hard Disk
samsung 840 evo
Scheda Video
Asus strix 970
Sistema Operativo
8.1 64 bit
#2
Ciao a tutti,
ho riscontrato un problema relativo al funzionamento del bluetooth dopo aver aggiornato windows.
Prima riuscivo a trovare l'icona del bluetooth, ad attivarlo e a inviare e ricevere files tramite lo stesso.
Il mio pc è un asus vivobook pro N 580VD.
Prima dell'aggiornamento sono sicurissimo che funzionava.
Ora nemmeno riesco a trovare l'icona.
Ho provato a fare la risoluzione dei problemi, ma lo strumento di risoluzione mi dice : il bluetooth non è disponibile in questo dispositivo.
Credo sia impossibile... insomma funzionava fino a poco fa e ora è come sparito dagli hardware del pc?
Aiutatemi perchè non so come riolvere
In allegato lo screenshot
Ciao, prova a scaricare da qui https://www.asus.com/it/Laptops/ASUS-VivoBook-Pro-15-N580VD/HelpDesk_Download/ i driver del bluetooth
 

Osiul

Nuovo Utente
27 Agosto 2015
27
0
Hardware Utente
#3
grazie mille ora c'è il bluetooth
scusa già che ci sei mi aiuteresti anche a capire come mai nvidia geforce experience non mi si avvia più?
l'ultima volta mi apparve una notifica di disponibilità di nuovo driver, che poi non ha installato.
E ora ogni volta che cerco di aprire nvidia geforce experience mi segnala l'errore che vedi qui
Cattura.PNG
 
6 Dicembre 2010
857
250
Hardware Utente
CPU
i5-4690
Mainboard
Asus h97-pro
RAM
8 GB
Hard Disk
samsung 840 evo
Scheda Video
Asus strix 970
Sistema Operativo
8.1 64 bit
#4
grazie mille ora c'è il bluetooth
scusa già che ci sei mi aiuteresti anche a capire come mai nvidia geforce experience non mi si avvia più?
l'ultima volta mi apparve una notifica di disponibilità di nuovo driver, che poi non ha installato.
E ora ogni volta che cerco di aprire nvidia geforce experience mi segnala l'errore che vedi qui View attachment 272980
Non so dirti. Prova a disinstallarlo, dai una passata con ccleaner anche al registro e prova a reinstallarlo
 
Mi Piace: Osiul