1. Si avvisa tutti gli utenti di leggere il Regolamento interno prima di creare una Discussione in questa sezione. Grazie. - Lo Staff
    Chiudi

[PROBLEMA] Problema raffreddamento a liquido Seidon 120v

Discussione in 'Build Gaming e VR' iniziata da Tomy89, 2 Aprile 2016.

  1. Tomy89

    • Utente Binario

    Dal:
    4 Marzo 2016
    Messaggi:
    9
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    buonasera, ho un problema molto grave.
    Oggi,accendendo il pc, ho notato che i gradi della cpu( i7 4790k) si alzavano vorticosamente(dai 30 gradi ai 90-100)
    Ieri andava benissimo(pc preso 4 giorni fa) e non riesco a capire il problema. ogni circa 6 secondi sento anche un bip. Il tubo dove l'acqua calda passa per raffreddarsi è bollente e l'altro tubo è gelido. Potete aiutarmi con questo problema???
     
  2. vasto lorde

    • Utente Binario

    Dal:
    22 Aprile 2013
    Messaggi:
    425
    Mi Piace Ricevuti:
    47
    Specifiche Hardware
    prova a vedere se la pompa la senti girare o ricollegare il cavo che alimenta la pompa, la ventola ovviamente gira ?
     
  3. Tomy89

    • PC Gamer

    Dal:
    4 Marzo 2016
    Messaggi:
    9
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    sisi la ventola si accende e anche il led del wb. Comunque, ho due cavi, uno che collega il wb alla mb e uno che collega la ventola sulla mb. la pompa dove sta?Sono andato anche sul bios e ho visto che cpu voltage è a 0.8 può centra qualcosa? Forse è per quello che non si accende la pompa?
     
  4. vasto lorde

    • Utente Binario

    Dal:
    22 Aprile 2013
    Messaggi:
    425
    Mi Piace Ricevuti:
    47
    Specifiche Hardware
    la ventola ha il suo connettore ovviamente nel waterblock uscirà un cavo li alimenta tutto il sistema all in one puoi vedere non so a staccarlo e riattaccare questo connettore (secondo me si è bruciata la pompa) . Poi potrebbe essere anche una schiocchezza ma se per quattro giorni ha funzionato e dun tratto no bhe fa presupporre che la pompa o non viene alimentata o è guasta
     
  5. Tomy89

    • PC Gamer

    Dal:
    4 Marzo 2016
    Messaggi:
    9
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    provato a staccarlo e riattaccarla niente. non c'è un modo per vedere se la pompa è bruciata? comunque adesso prendo il dissipatore che c'era insieme alla cpu e per ora lo monto...
     
  6. vasto lorde

    • Utente Binario

    Dal:
    22 Aprile 2013
    Messaggi:
    425
    Mi Piace Ricevuti:
    47
    Specifiche Hardware
    dato che hai montato il dissi stok e che quindi hai fuori il wb e tutto puoi collegarlo magari sempre alla scheda madre e vedi se emette un ronzio/sibilio se non senti nessun rumore puo essere la pompa che non gira più .
     

Condividi questa Pagina