[PROBLEMA] Problema RAM

#1
Salve ,da qualche giorno ho problemi con la RAM,il problema è l'utilizzo che ho con il passare del tempo,mi spiego meglio,quando accendo il pc la RAM utilizzata è circa 14%,con il passare del tempo ne utilizza sempre di piu' ,anche non avendo niente aperto,e certe volte addirittura guardando dal task manager vedo che l'utilizzo è quasi al 100% non avendo niente che stia usando tutta quella memoria (16gb),e per ripristinare le cose sono costretto a riavviare il pc. Spero di aver spiegato bene il problema .
 

serassone

UTENTE LEGGENDARIO
28,897
8,361
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#2
Salve ,da qualche giorno ho problemi con la RAM,il problema è l'utilizzo che ho con il passare del tempo,mi spiego meglio,quando accendo il pc la RAM utilizzata è circa 14%,con il passare del tempo ne utilizza sempre di piu' ,anche non avendo niente aperto,e certe volte addirittura guardando dal task manager vedo che l'utilizzo è quasi al 100% non avendo niente che stia usando tutta quella memoria (16gb),e per ripristinare le cose sono costretto a riavviare il pc. Spero di aver spiegato bene il problema .
Per poter fare un'ipotesi sensata della causa, è indispensabile conoscere la composizione hardware del tuo pc, in particolare marca e modello della scheda madre.
 

serassone

UTENTE LEGGENDARIO
28,897
8,361
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#4
Msi H170 m3
I5 6500
Ram Corsair ddr4 16gb 2133
Gtx 1070
La tua scheda madre monta un "famigerato" chip di rete Atheros Killer E2400; il pacchetto dei driver, denominato "Killer Suite" è noto per creare, a volte, un'anomala occupazione della memoria ram, a volte fin quasi alla sua saturazione. Il problema è noto ed è capitato a molti, per questo ho usato l'aggettivo "famigerato"... ;);) Prova quindi a disinstallare completamente, dal Pannello di controllo, il pacchetto dei driver della porta di rete (potrebbe anche essere denominato "Killer Network Manager"), e a installare al suo posto i driver semplificati, che non dovrebbero causare problemi collaterali; puoi prelevare il pacchetto dei driver semplificati (denominato "Driver Only Installation") direttamente dal sito Killer Networking:

https://www.killernetworking.com/driver-downloads/category/other-downloads

Scarica il pacchetto "Killer Drivers Installation - 64bit".
 
Mi Piace: EliraS
#5
La tua scheda madre monta un "famigerato" chip di rete Atheros Killer E2400; il pacchetto dei driver, denominato "Killer Suite" è noto per creare, a volte, un'anomala occupazione della memoria ram, a volte fin quasi alla sua saturazione. Il problema è noto ed è capitato a molti, per questo ho usato l'aggettivo "famigerato"... ;);) Prova quindi a disinstallare completamente, dal Pannello di controllo, il pacchetto dei driver della porta di rete (potrebbe anche essere denominato "Killer Network Manager"), e a installare al suo posto i driver semplificati, che non dovrebbero causare problemi collaterali; puoi prelevare il pacchetto dei driver semplificati (denominato "Driver Only Installation") direttamente dal sito Killer Networking:

https://www.killernetworking.com/driver-downloads/category/other-downloads

Scarica il pacchetto "Killer Drivers Installation - 64bit".
ma è normale che una volta disinstallato la porta ethernet continua a funzionare ?
 

serassone

UTENTE LEGGENDARIO
28,897
8,361
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#6
ma è normale che una volta disinstallato la porta ethernet continua a funzionare ?
Evidentemente viene caricato un driver standard base; potrebbe anche bastare, ma prova a installare il nuovo pacchetto.
 
Mi Piace: EliraS