[PROBLEMA] Problema Schermo ASUS X54H

#1
Salve, ho un problema da diversi giorni con il mio notebook muletto...
Il notebook funziona benissimo come PC FISSO (ovvero attaccato 24/24h alla corrente) mentre lo schermo si spegne quando stacco l'AC ma il pc rimane acceso...

Batteria Tampone (Clear CMOS): Già fatto con eventuale sostituzione della batteria

Reset di Windows: Già fatto

Cambio Batteria: Già fatto...

Ve ne sarei molto grato se risolveste insieme a me in questo grattacapo..
 
#7

gronag

Utente Attivo
15,274
4,930
Hardware Utente
#10
Fai una "scarica" elettrostatica: togli la batteria e il cavo dell'alimentatore, premi e tieni premuto il pulsante d'accensione per 30 s e poi rilascialo :sisi:
Rimetti la batteria e il cavo di rete e riprova.
Per caso hai anche provato su un monitor/TV esterno se si vede (solo a batteria) ? :look:
 
#11
Fai una "scarica" elettrostatica: togli la batteria e il cavo dell'alimentatore, premi e tieni premuto il pulsante d'accensione per 30 s e poi rilascialo :sisi:
Rimetti la batteria e il cavo di rete e riprova.
Per caso hai anche provato su un monitor/TV esterno se si vede (solo a batteria) ? :look:
la cosa del pulsante d'accensione l'avevo fatta... Adesso sono in vacanza dopo domani riparto, mi pareva che lo schermo attaccato alla tv funzionasse... Ti faccio sapere :)

Grazie mille dei consigli!!!

Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Mi Piace: gronag
#12
Fai una "scarica" elettrostatica: togli la batteria e il cavo dell'alimentatore, premi e tieni premuto il pulsante d'accensione per 30 s e poi rilascialo :sisi:
Rimetti la batteria e il cavo di rete e riprova.
Per caso hai anche provato su un monitor/TV esterno se si vede (solo a batteria) ? :look:
Mio padre mi ha ricordato: Il portatile funziona con un altro schermo con cavo AC staccato, ma quello main del portatile NO.

Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
#13
Fai una "scarica" elettrostatica: togli la batteria e il cavo dell'alimentatore, premi e tieni premuto il pulsante d'accensione per 30 s e poi rilascialo :sisi:
Rimetti la batteria e il cavo di rete e riprova.
Per caso hai anche provato su un monitor/TV esterno se si vede (solo a batteria) ? :look:
Infatti non ci spiegavamo il perchè del corretto funzionamento sullo schermo FISSO e non quello "portatile" alimentata solamente dalla batteria...

Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum