[PROBLEMA] Problema "strisce" sul monitor.

#1
È da circa 2 giorni che quando apro un gioco e comincio a giocare vedo delle "strisce" sul monitor, inoltre dopo aver giocato un po', il gioco crasha e mi da come messaggio di errore "bad_module_info ha smesso di funzionare". (Il gioco in questione è Dragon Ball Xenoverse 2)
Il che è strano anche perché non ho sforzato troppo il PC in questo periodo, anzi, non l'ho acceso per molto tempo. Ora invece mi ritrovo così.
Vi lascio le caratteristiche del mio PC, spero mi possiate aiutare!
CPU:Intel Core i3 4160 3.6 Ghz
GPU:Gtx 560
Ram:4 Gb
Alimentatore:Cooler Master B700
Scheda Madre: MSI H81M-P33
 

Zappa1981

Utente Attivo
225
9
Hardware Utente
CPU
Core I5 7500@3.8Ghz
Scheda Madre
MSI B250M Mortar
Hard Disk
2TB Raid0 + 500Gb
RAM
DDR4 16Gb @2400Mhz Corsai Venegeance LPX
Scheda Video
Gigabyte GTX 1060 6GB WindforceOC
Scheda Audio
integrato
Monitor
AOC 27" FullHD 60Htz @75Hz + HP 27" 60HZ @ 75Hz 1ms
Alimentatore
Antec HCG 850Watt
Case
Thermaltake V21
Sistema Operativo
Windows 10 PRO
#2
Ciao le strisce le vedi solo sul gioco o anche in windows?
 

Zappa1981

Utente Attivo
225
9
Hardware Utente
CPU
Core I5 7500@3.8Ghz
Scheda Madre
MSI B250M Mortar
Hard Disk
2TB Raid0 + 500Gb
RAM
DDR4 16Gb @2400Mhz Corsai Venegeance LPX
Scheda Video
Gigabyte GTX 1060 6GB WindforceOC
Scheda Audio
integrato
Monitor
AOC 27" FullHD 60Htz @75Hz + HP 27" 60HZ @ 75Hz 1ms
Alimentatore
Antec HCG 850Watt
Case
Thermaltake V21
Sistema Operativo
Windows 10 PRO
#4
Allora secondo me è la scheda video che sta andando, per scongiurare questo puoi disinstallare i driver video con DDu ed aggiornarli, vedere se lo fa ancora, se così fosse proverei un altra scheda video