[PROBLEMA] Problemoni...?

_Achille

Utente Attivo
2,877
647
Hardware Utente
CPU
Intel i5-6600K @4.6 GHz
Dissipatore
Cryorig H5
Scheda Madre
ASRock Z170 Extreme 6
Hard Disk
WesternDigital 1TB & Crucial MX200 250GB
RAM
Corsair Ven 16GB DDR4 2133MHz
Scheda Video
Sapphire RX 580 Nitro+
Monitor
Dell S2418H
Alimentatore
RM550X
Case
NZXT S340
Periferiche
Cooler Master XT; Razer Abyssus
Sistema Operativo
Windows 10 Pro
#1
Ragazzi ho due problemi belli grossi:
per prima cosa quando apro Firefox (sto scrivendo da Edge infatti) mi parte al 70-80% (EDIT: solo sulla HomePage Google!).

Seconda cosa non so se sia a causa della CPU o della GPU, ma ottengo questo in GTA V a volte:
https://imgur.com/a/Ewu0i
In sottofondo si nota roba color viola e, non si può vedere da quello screen, le ombre sono degli artefatti. Ho abbassato il core della GPU a 1450, ora testo se continua ma per il resto non so che fare... non so se abbassare a 4,6 la CPU o se è il gioco corrotto...

Grazie
 

_Achille

Utente Attivo
2,877
647
Hardware Utente
CPU
Intel i5-6600K @4.6 GHz
Dissipatore
Cryorig H5
Scheda Madre
ASRock Z170 Extreme 6
Hard Disk
WesternDigital 1TB & Crucial MX200 250GB
RAM
Corsair Ven 16GB DDR4 2133MHz
Scheda Video
Sapphire RX 580 Nitro+
Monitor
Dell S2418H
Alimentatore
RM550X
Case
NZXT S340
Periferiche
Cooler Master XT; Razer Abyssus
Sistema Operativo
Windows 10 Pro
#3
Hai provato a resettare l'OC e mettere a default facendo un clear CMOS e vedere se risolvi?
Allora ho portato l’OC alla condizione di totale stabilità (4.6GHz) e la GPU alle condizioni di fabbrica. Continua ad esserci, ma solo quando immetto tanti pedoni (il gioco è quindi modificato, ma mi accade comunque, solo che dovrei giocare per un bel po!).
Ora provo a togliere le mod e a verificare i file di gioco.

Aggiungo che oltre allo sfondo viola l’immagina si sfuoca totalmente e si ottengono altri artefatti (ombre, capelli del personaggio, veicoli senza interni e a bassa risoluzione...).
Il fatto è che non mi sembrano errori da GPU o VRAM instabili...
 

_Achille

Utente Attivo
2,877
647
Hardware Utente
CPU
Intel i5-6600K @4.6 GHz
Dissipatore
Cryorig H5
Scheda Madre
ASRock Z170 Extreme 6
Hard Disk
WesternDigital 1TB & Crucial MX200 250GB
RAM
Corsair Ven 16GB DDR4 2133MHz
Scheda Video
Sapphire RX 580 Nitro+
Monitor
Dell S2418H
Alimentatore
RM550X
Case
NZXT S340
Periferiche
Cooler Master XT; Razer Abyssus
Sistema Operativo
Windows 10 Pro
#5
Possibile si siano alterati i file a causa delle mod...
A quanto ho letto Online i Driver di AMD stanno causando a tutti artifatti.
Ho pulito il gioco dalle mod e verificato. Per 40 minuti non ha mostrato alcun problema.

Resta il problema di Google...
 

_Achille

Utente Attivo
2,877
647
Hardware Utente
CPU
Intel i5-6600K @4.6 GHz
Dissipatore
Cryorig H5
Scheda Madre
ASRock Z170 Extreme 6
Hard Disk
WesternDigital 1TB & Crucial MX200 250GB
RAM
Corsair Ven 16GB DDR4 2133MHz
Scheda Video
Sapphire RX 580 Nitro+
Monitor
Dell S2418H
Alimentatore
RM550X
Case
NZXT S340
Periferiche
Cooler Master XT; Razer Abyssus
Sistema Operativo
Windows 10 Pro
#7

_Achille

Utente Attivo
2,877
647
Hardware Utente
CPU
Intel i5-6600K @4.6 GHz
Dissipatore
Cryorig H5
Scheda Madre
ASRock Z170 Extreme 6
Hard Disk
WesternDigital 1TB & Crucial MX200 250GB
RAM
Corsair Ven 16GB DDR4 2133MHz
Scheda Video
Sapphire RX 580 Nitro+
Monitor
Dell S2418H
Alimentatore
RM550X
Case
NZXT S340
Periferiche
Cooler Master XT; Razer Abyssus
Sistema Operativo
Windows 10 Pro
#9
La home standard di firefox google dici? Hai provato a disattivare gli snippet lasciando solo la barra di ricerca? Si snellisce parecchio
No ho impostato come HomePage Google.
Intendo la Home di Google, quella con l’evento di San Valentino.
 

_Achille

Utente Attivo
2,877
647
Hardware Utente
CPU
Intel i5-6600K @4.6 GHz
Dissipatore
Cryorig H5
Scheda Madre
ASRock Z170 Extreme 6
Hard Disk
WesternDigital 1TB & Crucial MX200 250GB
RAM
Corsair Ven 16GB DDR4 2133MHz
Scheda Video
Sapphire RX 580 Nitro+
Monitor
Dell S2418H
Alimentatore
RM550X
Case
NZXT S340
Periferiche
Cooler Master XT; Razer Abyssus
Sistema Operativo
Windows 10 Pro
#11

SimoneTek

Utente Attivo
2,561
612
Hardware Utente
CPU
AMD Ryzen TR 1950X
Dissipatore
Custom Loop Ekwb
Scheda Madre
Gigabyte X399 Aorus Gaming 7
Hard Disk
Samsung 970 Evo 250GB/ Samsung 850 Evo 250GB
RAM
XPG ADATA Spectrix D40 16gb 3000mhz (XMP attivo)
Scheda Video
NVIDIA Titan Xp 12GB GDDR5X (in attesa di 2080ti HOF... e sarà lunga)
Scheda Audio
Sound BlasterX 720° (Aorus X399)
Monitor
Asus MG248QR 144hz 1ms
Alimentatore
ENERMAX Platimax DF Platinum 850Watt
Case
Thermaltake Core p5+Temperated Glass kit
Periferiche
Logitech G502 Project Spectrum/ K70 rapidfire RGB MX speed
Sistema Operativo
Windows 10 Pro
#13

_Achille

Utente Attivo
2,877
647
Hardware Utente
CPU
Intel i5-6600K @4.6 GHz
Dissipatore
Cryorig H5
Scheda Madre
ASRock Z170 Extreme 6
Hard Disk
WesternDigital 1TB & Crucial MX200 250GB
RAM
Corsair Ven 16GB DDR4 2133MHz
Scheda Video
Sapphire RX 580 Nitro+
Monitor
Dell S2418H
Alimentatore
RM550X
Case
NZXT S340
Periferiche
Cooler Master XT; Razer Abyssus
Sistema Operativo
Windows 10 Pro
#14