[PROBLEMA] Processo senza nome che usa il 70% della CPU

#1
computer1.png


se faccio pulsante destro + "apri percorso file mi spunta questo


computer 2.png


la stessa cosa se vado su "dettagli". L'imputato è sempre sto cavolo di svchost.exe però stranamente se poi clicco col destro e vado su "servizi" non mi compare niente di evidenziato... ho anche provato ad arrestare tutti i servizi possibili ma nulla.

Ho provato ad avviare in modalità provvisoria e ho fatto una scanzione con Malwarebytes, niente.

Windows update è impostato su manuale.

Ogni volta che sto rompicoglioni compare sono costretto a formattare il pc perchè non riesco MAI a farlo andare via...
Qualcuno mi può suggerire qualcosa?

grazie mille!
 
Ultima modifica:

sghe23

Utente Attivo
5,078
3,234
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#2
Prova con RogueKiller.
 
Mi Piace: verdena985
#4
ok, c'è sicuramente qualcosa di esterno al pc... se provo ad andare in un sito di QUALSIASI cosa che sia antivirus, antimalware etc mi si chiude automaticamente la finestra internet xD

cmq ho terminato i processi (sono 2 senza nome, stessa icona, ma uno di questi non usa praticamente CPU) e ora ho scaricato RogueKiller e vediamo...

Ma uno di questi programmi anti Malware dite che conviene comprarlo? o la versione gratuita basta?
 
Mi Piace: BWD87

danilo79

Moderatore
Staff Forum
1,328
312
Hardware Utente
#5
Ciao

anzitutto posta i log di malwarebyte antimalware e roguekiller.....

poi esegui le seguenti scansioni scansioni in ordine come scritte:

Esegui una scansione con mbar scaricalo da qui:
https://it.malwarebytes.com/antirootkit/
elimina quello che trova e posta il log (dovrebbe essere qualcosa del genere mbar-log-2018-03-09 ( 20-33-04).txt, questo è un esempio)

Scarica adwcleaner da qui https://www.bleepingcomputer.com/download/adwcleaner/
tasto dx sopra eseguibile avvia come amministratore e fai la scansione elimina quello che trova e posta il log

Poi scarica frst da qui https://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/
scarica la versione adatta al tuo sistemaoperativo 32 o 64 bit
posiziona l eseguibile sul desktop
tasto dx sopra eseguibile--apri come amministratore
una volta aperto clicca su scan
postare log frst.txt e addition.tx

Ciao
 
Mi Piace: BWD87 e verdena985
#6
Alloego la scansione fatta con Malwarebytes... premetto che sti programmi non me li fa neanche aprire quando quei due processi sono attivi. Anche come amministratore mi chiude il programma quando sta per partire.
Comunque ho chiuso i processi e fatto la scansione, ieri non aveva trovato niente, oggi ne ha trovati 20 e messi in quarantena, SEMBRA che ora non ci siano più problemi...

Comunque rinnovo la domanda, uno di questi programmi converrebbe effettivamente comprarlo?
 

Allegati

danilo79

Moderatore
Staff Forum
1,328
312
Hardware Utente
#7
Ok....
Esegui le altre scansioni come ti ho gia detto nel post sopra...e posta i log

Per i programmi ,la scielta è tua....se vuoi comprali o meno....
Io uso un antivirus free piu malwarebyte antimalware senza protezione in tempo reale quindi free e faccio scansioni periodiche...in piu uso ogni tanto adwcleaner specifico per adware e pup...

Ciao
 
Mi Piace: verdena985

Ibernato

Utente Attivo
1,658
570
Hardware Utente
CPU
i7 8700K
Dissipatore
Scythe Fuma
Scheda Madre
ASRock z370 Taichi
Hard Disk
Hd Toshiba 1TB
RAM
DDR4 16GB 3200 Corsair
Scheda Video
GTX 1080ti SuperJetStream
Monitor
Asus MG28UQ
Alimentatore
Corsair RMx 650
Case
Nzxt s340 elite bianco
Sistema Operativo
Windows 10 Pro
#10


se faccio pulsante destro + "apri percorso file mi spunta questo




la stessa cosa se vado su "dettagli". L'imputato è sempre sto cavolo di svchost.exe però stranamente se poi clicco col destro e vado su "servizi" non mi compare niente di evidenziato... ho anche provato ad arrestare tutti i servizi possibili ma nulla.

Ho provato ad avviare in modalità provvisoria e ho fatto una scanzione con Malwarebytes, niente.

Windows update è impostato su manuale.

Ogni volta che sto rompicoglioni compare sono costretto a formattare il pc perchè non riesco MAI a farlo andare via...
Qualcuno mi può suggerire qualcosa?

grazie mille!
Il problema succede quando stai in idle (senza fare niente) per tot minuti?
 
Mi Piace: verdena985
#11
@danilo79 L'ho fatto ma mi ha detto che non c'era bisogno di fare un cleanup, e non ho visto dove avrei dovuto salvare il log :D

@Ibernato , immediatamente dopo essere arrivato alla schermata di windows.

Comunque ora credo di aver risolto, nel senso che il processo non si avvia più... incrocio le dita, grazie a tutti! :D se dovesse tornare vi faccio sapere!
 
Mi Piace: BWD87

sghe23

Utente Attivo
5,078
3,234
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#12
@danilo79 L'ho fatto ma mi ha detto che non c'era bisogno di fare un cleanup, e non ho visto dove avrei dovuto salvare il log :D

@Ibernato , immediatamente dopo essere arrivato alla schermata di windows.

Comunque ora credo di aver risolto, nel senso che il processo non si avvia più... incrocio le dita, grazie a tutti! :D se dovesse tornare vi faccio sapere!
Per curiosità, ci spiegheresti come ?
 
Mi Piace: BWD87

BWD87

Utente Attivo
4,051
2,341
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 T 12-15-15-35
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4580vram
Monitor
tv Samsung
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#13
Mi Piace: sghe23
#14
@sghe23

Comunque ho chiuso i processi e fatto la scansione, ieri non aveva trovato niente, oggi ne ha trovati 20 e messi in quarantena, SEMBRA che ora non ci siano più problemi...
ho fatto la scansione con malwarebytes e mi ha trovato 20 schifezze, eliminate quelle tutto è tornato normale.
Pur facendo la scansione con tutti gli altri programmi suggeriti non è stato trovato niente! La cosa che mi aveva stranito è che l'avevo fatta anche la sera del post e lo stesso programma non aveva trovato niente :skept:

A che ci sono ne approfitto per un'altra domanda: ma quindi Windows defender non basta come protezione? io usavo quello e poi adBlock per evitare pop up...
 

BWD87

Utente Attivo
4,051
2,341
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 T 12-15-15-35
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4580vram
Monitor
tv Samsung
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#15
@sghe23



ho fatto la scansione con malwarebytes e mi ha trovato 20 schifezze, eliminate quelle tutto è tornato normale.
Pur facendo la scansione con tutti gli altri programmi suggeriti non è stato trovato niente! La cosa che mi aveva stranito è che l'avevo fatta anche la sera del post e lo stesso programma non aveva trovato niente :skept:

A che ci sono ne approfitto per un'altra domanda: ma quindi Windows defender non basta come protezione? io usavo quello e poi adBlock per evitare pop up...
No windows defender va proprio scartato a priori!!!! Quindi metti avira o quello che vuoi tu e poi disattiva windows defender ;)