[PROBLEMA] Rx 480 scalda appena accendo il pc

#1
Buona sera a tutti,
DA qualche giorno la mia gpu ug una XFX RX 480 Black Edition, raggiunge i 74° appena accendo il pc, inoltre dal case si sente come un fischio. Questo problema si era presentato già a settembre per poi sparire con l'arrivo del freddo.
All'epoca contattai il rivenditore e mi disse di fare prove su altri pc e se continuava a dare questo problema bisognava cambiarla. Alla fine mandai tutto in cavalleria visto che non avevo altri pc su cui provare e il problema sembrava sparito, purtroppo sbagliando. Adesso la garanzia scade a metà marzo (presa con P. IVA) quindi mi rimane poco tempo. La mia paura è di rimanere senza gpu per un bel po' o peggio di avere un buono (la presi a 250e) che però non sarebbe sufficiente per prenderne una nuova visto i prezzi ad oggi. C è qualche test da poter fare per capire se la gpu va per forza cambiata?
 

Mat13

Utente Attivo
691
259
Hardware Utente
CPU
Intel® Core™ i5 2500k @ 3.3GHz
Dissipatore
Stock
Scheda Madre
ASUS Sabertooth P67
Hard Disk
Samsung 840 EVO 256GB + WD 500GB + Toshiba 2TB
RAM
Corsair DDR3 8GB
Scheda Video
Sapphire Radeon R9 270
Monitor
24" 1920X1080 @ 60Hz
Alimentatore
Seasonic M12II-520 EVO
Case
Corsair Carbide 300r
Periferiche
Tastiera CM Storm Octane + Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64bit
#2
Puoi fare uno screen dei processi attivi quando accendi il pc?
 
Mi Piace: Derfel93

Auronzolo

Utente Attivo
848
77
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Razer Mamba Tournament
Sistema Operativo
Windows 10 Pro 64 Bit
#5
Le ventole girano? Il PC della mia fidanzata aveva una vecchia scheda AMD che dopo qualche anno di utilizzo, ha cominciato ad avere problemi alle ventole. Partivano subito a PC acceso e poi si spegnevano subito dopo. Durante l'utilizzo del PC, avviando i giochi, all'aumentare della temperatura, rimanevano ferme, fino a 60-70 gradi dopo di che partivano per qualche secondo ma la temperatura media era di circa 70 gradi, prima che la abbassassero a 60° Per farle girare, occorreva darle una spinta con la mano ma non mi sembrava il caso di fare così ogni volta, quindi gliel'ho cambiata.
 
#6
Le ventole girano? Il PC della mia fidanzata aveva una vecchia scheda AMD che dopo qualche anno di utilizzo, ha cominciato ad avere problemi alle ventole. Partivano subito a PC acceso e poi si spegnevano subito dopo. Durante l'utilizzo del PC, avviando i giochi, all'aumentare della temperatura, rimanevano ferme, fino a 60-70 gradi dopo di che partivano per qualche secondo ma la temperatura media era di circa 70 gradi, prima che la abbassassero a 60° Per farle girare, occorreva darle una spinta con la mano ma non mi sembrava il caso di fare così ogni volta, quindi gliel'ho cambiata.
Normalmente le ventole non girano in idle, ma comunque anche aumentando manualmente la temperatura rimane sempre alta, arriviamo a 71° gradi con ventole gpu che girano al 40%, ho fatto anche aggiornamento driver ma niente. si continua a sentire questo fastidioso fischio continuo. nel week end avevo pensato di smontarla e dargli una bella pulita con aria compressa anche se non credo che risolva il problema visto che a pc appena accesso si presenta il problema. Comunque la temperatura rimane abbastanza costante anche giocando.
 

mr.frizz

Utente Grafene
Staff Forum
92,289
17,603
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#7
se apri il case migliorano le temp?
 
#8
se apri il case migliorano le temp?
Non ho provato però considera che attualmente il pcpsi trova ad altezza finestra aperta ed ha 2 volte e 2 ventola in out. Il resto del pc fa di media 30°
Credo che il problema sia piu legato a qualche contatto ecc perché me lo fa dopo 3 minuti dall'accensione. Come accendo la gpu fa 35° dopo 5min inizia a sentirsi un ronzio e le temperature aumentano fino ai 75°
 

Aleksej89

Utente Attivo
818
241
Hardware Utente
CPU
Intel I5 6600K @4,6 GHz
Dissipatore
Enermax ets t40 tb
Scheda Madre
ASUS Z170-A
Hard Disk
Crucial MX100 256 GB + Crucial MX300 275 GB
RAM
G.Skill Ripjaws V DDR4 3000Mhz 2x8GB
Scheda Video
XFX 580 GTR Black Edition
Scheda Audio
Integrata
Monitor
Asus ml229h
Alimentatore
Corsair GS 600
Case
Cooler Master elite 430
Periferiche
MOUSE E TASIERA: Razer Basilisk + Cooler Master Masterkeys LITE L // AUDIO: Edifier S330D 2.1 + Creative Aurvana Live
Internet
FTTC infostrada 100/20
Sistema Operativo
Windows 10
#9
Apri hardware monitor e guarda che percentuale di utilizzo ti dà della vga (non gestione attività o msi afterburner o altro, usa proprio hardware monitor)

Inviato dal mio Moto G (5S) Plus
 
#10
buongiorno, allora sono stato al telefono con il mio rivenditore e mi ha dato qualche dritta: la gpu lavorava al 100% (abbiamo visto tramite il programma gpuz) ecco perchè raggiungeva queste temperature elevate. probabilmente era un programma, un virus, che usava tutta la gpu anche se su taskmanager risultava al 8%. con un passaggio di antivirus bitdifender (lo specifico perche avg, macfee e altri che avevo provato non avevano risolto nulla), il problema sembra risolto anche se le temperature rimangono leggermente alte, 57°, il "fischio" dalla gpu non si sente più e adesso sia in taskmanager che in gpuz risulta lo 0% di utilizzo.
 
908
269
Hardware Utente
CPU
Intel i7 3770K @4.4GHz
Dissipatore
Corsair H110i, 2x Noctua NF-A14 PWM
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
850 Pro 1TB & MX300 750GB
RAM
Crucial Ballistix Sport 2 x 8 GB
Scheda Video
Zotac GTX 1070 AMP Edition
Scheda Audio
Creative SoundBlaster X-Fi HD
Monitor
LG 34UC88
Alimentatore
EVGA SuperNOVA 650 P2
Case
Phanteks Enthoo Pro M
Sistema Operativo
Win 7 Pro 64 bit
#11
Non sei il primo a cui capita, è un programma di mining installato di nascosto sul tuo pc, probabilmente insieme a qualche altro programma non proprio verificato che invece intendevi installare (quindi occhio a non ricascarci).
Usa la tua gpu per minare e si arresta quando rileva l'apertura del taskmanager, rendendolo invisibile ai controlli più superficiali
 
Mi Piace: Derfel93

Aleksej89

Utente Attivo
818
241
Hardware Utente
CPU
Intel I5 6600K @4,6 GHz
Dissipatore
Enermax ets t40 tb
Scheda Madre
ASUS Z170-A
Hard Disk
Crucial MX100 256 GB + Crucial MX300 275 GB
RAM
G.Skill Ripjaws V DDR4 3000Mhz 2x8GB
Scheda Video
XFX 580 GTR Black Edition
Scheda Audio
Integrata
Monitor
Asus ml229h
Alimentatore
Corsair GS 600
Case
Cooler Master elite 430
Periferiche
MOUSE E TASIERA: Razer Basilisk + Cooler Master Masterkeys LITE L // AUDIO: Edifier S330D 2.1 + Creative Aurvana Live
Internet
FTTC infostrada 100/20
Sistema Operativo
Windows 10
#12
Ti ho consigliato hardware monitor e non gpuz per un motivo preciso, visto che io stesso ho sofferto di un problema simile, e che ci sono miner che colpiscono le 480/580

Comunque dopo da pc ti linko i due topic da leggere a riguardo, se vorrai. 50 gradi in idle rimane un problema

Inviato dal mio Moto G (5S) Plus
 
Mi Piace: Derfel93

Aleksej89

Utente Attivo
818
241
Hardware Utente
CPU
Intel I5 6600K @4,6 GHz
Dissipatore
Enermax ets t40 tb
Scheda Madre
ASUS Z170-A
Hard Disk
Crucial MX100 256 GB + Crucial MX300 275 GB
RAM
G.Skill Ripjaws V DDR4 3000Mhz 2x8GB
Scheda Video
XFX 580 GTR Black Edition
Scheda Audio
Integrata
Monitor
Asus ml229h
Alimentatore
Corsair GS 600
Case
Cooler Master elite 430
Periferiche
MOUSE E TASIERA: Razer Basilisk + Cooler Master Masterkeys LITE L // AUDIO: Edifier S330D 2.1 + Creative Aurvana Live
Internet
FTTC infostrada 100/20
Sistema Operativo
Windows 10
#13
#14
Ti ho consigliato hardware monitor e non gpuz per un motivo preciso, visto che io stesso ho sofferto di un problema simile, e che ci sono miner che colpiscono le 480/580

Comunque dopo da pc ti linko i due topic da leggere a riguardo, se vorrai. 50 gradi in idle rimane un problema

Inviato dal mio Moto G (5S) Plus
grazie ad entrambi per il consiglio. allora ho scaricato anche hwmonitor e i dati sono gli stessi. la gpu continua ad avere in idle alcuni picchi anche del 100% vi allego anche screen della gpu.
screen.gif

ho seguito il tuo consiglio e ho cancellato anche il file amd. la situazione è rimasta invariata. sicuramente migliore di prima ma sempre sui 60° in idle siamo
 
Ultima modifica:

Ale3Mac

Utente Attivo
4,373
1,989
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
EKWB Supremacy EVO
Scheda Madre
ASUS Prime Z370-A
Hard Disk
Adata Premier Pro SP920 256GB - Crucial MX300 525GB - WD Blue 1TB
RAM
2x8Gb DDR4 3200MHz G.Skill Ripjaws V
Scheda Video
EVGA GTX 1080 FTW
Monitor
ASUS MG278Q
Alimentatore
EVGA Supernova G2 650W
Case
Corsair Obsidian 450D
Periferiche
CM QuickFire Ultimate - Razer Naga 2014
Sistema Operativo
Windows 10 Pro
#15
grazie ad entrambi per il consiglio. allora ho scaricato anche hwmonitor e i dati sono gli stessi. la gpu continua ad avere in idle alcuni picchi anche del 100% vi allego anche screen della gpu.
View attachment 281001
ho seguito il tuo consiglio e ho cancellato anche il file amd. la situazione è rimasta invariata. sicuramente migliore di prima ma sempre sui 60° in idle siamo
Il tuo problema adesso è che non cala la frequenza della memoria (in idle dovrebbe stare anche quella a 300MHz)
Tempo fa questo era un problema noto dei driver in situazioni di multi-monitor o monitor ad alto refresh rate, per quanto ricordo lo risolsero, ma potrebbe essersi ripresentato

Ora, io non so se te sei in una di queste due casistiche, ma proverei comunque una pulizia dei driver con DDU da modalità provvisoria e nuova istallazione pulita dell'ultima release
 
Mi Piace: Aleksej89