[PROBLEMA] samsung 960evo benchmark

Melkhart

Nuovo Utente
13 Febbraio 2018
2
0
0
61
#1
Salve a tutti,
Finalmente dopo varie peripezie dovute alla mia inesperienza sono riuscito ad installare win 10 su un ssd Samsung 960 evo NVME in slot M2.
la MB è una asus H 97_Plus con 16 gb di ram.
Dopo aver aggiornato il bios e creato una chiavetta usb con il S.O. ho installato in UEFI e finalmente ha visto l'HD e tutto è andato a buon fine.
L'unica cosa è che i benchmark non mi sembrano buoni per il tipo di HD , allego una foto del report di cristal

960evo.JPG


ho visto su questo forum che normalmente sono parecchio più alti, tipo 1500 mb o anche di più.
da cosa puo dipendere? sicuramente i settaggi del bios non sono i migliori?
se qualcuno potesse darmi una dritta gliene sarei grato.
PS lo storage è settato in AHCI
 
23 Febbraio 2017
488
59
0
19
CPU
intel core i5 4430
Mainboard
2AF7
RAM
2x8 gb
Hard Disk
ssd samsung 500gb
Scheda Video
gtx 980
Monitor
samsung curvo
Alimentatore
corsair vs550
Sistema Operativo
windows 10
#2
credo che tu abbia lo slot m2 che fa da collo di bottiglia
in questo video fa il tuo stesso risultato e se vai a leggere i primi commenti lo dice
dopo di che mette M.2 Mini expansion card in PCIe 3.0 x16 slot
e qui li va più forte
 

Ottoore

Utente Attivo
3 Giugno 2012
11,565
5,123
0
Saronno
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Mainboard
GA-Z77X-UD5H
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
Scheda Video
Msi rx 480 @1400/2250
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Monitor
Eizo Foris Fs2333
Alimentatore
Evga g2 750w
Sistema Operativo
Windows 10 64 bit
Case
Cooler Master Haf XM
Periferiche
Filco Camo+Razer DA
#4
I risultati ottenuti dall' utente del video ( il secondo chiaramente) non sono raggiungibili da @Melkhart perchè la sua mainboard ( h97) non ha un secondo slot collegato alla cpu.