[PROBLEMA] Scheda madre si blocca all'avvio del PC

CraNos

Utente Attivo
16 Novembre 2014
231
16
Milano
Hardware Utente
CPU
Intel(R) Core(TM) i5-4690K CPU @ 3.50GHz 3.50 GHz
Dissipatore
Antec KUHLER H600 Pro (Nero)
Mainboard
MSi H97 PC Mate - Military Class
RAM
Corsair DDR3 - 8,00 GB
Hard Disk
WD Black HDD Interno, 2 TB, SATA III, 6000 Mbit/s, 7200 RPM + SSD Kingstone 120 GB
Scheda Video
MSi Nvidia GeForce GTX 960 GAMING 4G
Scheda Audio
Realtek Digital Output HD
Monitor
Acer V233HQV - 1920x 1080 60Hz
Alimentatore
OCZ - Technology | MOD XSTREAM-PRO - POWER SUPPLY 600W
Sistema Operativo
Windows 10 Pro x64
Case
Zalman Z9 Plus
Periferiche
Mouse: Razer Naga Hex - Tasitera: Razer Blackwidow Chroma - Cuffie: Trust GXT black-red
#1
Buonasera,

Ho una scheda madre MSi PC Mate Military Class (per maggiori info guardate pure nel mio profilo), e, ogni tanto, quando accendo il PC, mi appare lo schermo nero con in basso a destra un valore (A2 o C9) e il PC non si avvia, bensì resta bloccato in quella schermata, qualcuno sa come mai? Per ovviare a questo problema sono costretto a spegnare il PC brutalmente con il tasto di accensione e riaccenderlo per poi rivederlo partire senza problemi.
 

CraNos

Utente Attivo
16 Novembre 2014
231
16
Milano
Hardware Utente
CPU
Intel(R) Core(TM) i5-4690K CPU @ 3.50GHz 3.50 GHz
Dissipatore
Antec KUHLER H600 Pro (Nero)
Mainboard
MSi H97 PC Mate - Military Class
RAM
Corsair DDR3 - 8,00 GB
Hard Disk
WD Black HDD Interno, 2 TB, SATA III, 6000 Mbit/s, 7200 RPM + SSD Kingstone 120 GB
Scheda Video
MSi Nvidia GeForce GTX 960 GAMING 4G
Scheda Audio
Realtek Digital Output HD
Monitor
Acer V233HQV - 1920x 1080 60Hz
Alimentatore
OCZ - Technology | MOD XSTREAM-PRO - POWER SUPPLY 600W
Sistema Operativo
Windows 10 Pro x64
Case
Zalman Z9 Plus
Periferiche
Mouse: Razer Naga Hex - Tasitera: Razer Blackwidow Chroma - Cuffie: Trust GXT black-red

serassone

UTENTE LEGGENDARIO
4 Settembre 2006
27,873
7,901
Provincia di Torino
Hardware Utente
CPU
Core i5 3570K cooled by Noctua NH-U9B SE2
Mainboard
Gigabyte GA-Z77X-UD3H
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Hard Disk
Samsung 840 Pro 256 GB | WD Blue 1 TB | 2 x WD Green 3 TB
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Sistema Operativo
Windows 10 Pro x64
Case
CoolerMaster Stacker
#3
Buonasera,

Ho una scheda madre MSi PC Mate Military Class (per maggiori info guardate pure nel mio profilo), e, ogni tanto, quando accendo il PC, mi appare lo schermo nero con in basso a destra un valore (A2 o C9) e il PC non si avvia, bensì resta bloccato in quella schermata, qualcuno sa come mai? Per ovviare a questo problema sono costretto a spegnare il PC brutalmente con il tasto di accensione e riaccenderlo per poi rivederlo partire senza problemi.
La prima cosa da fare è controllare l'integrità delle periferiche e dei componenti; scarica Memtest86, crea il supporto di avvio (cd o penna usb), poi avvia il pc dal supporto e lascia che vengano effettuati almeno un paio di cicli completi di test alla memoria ram, possono essere necessarie alcune ore. Scarica dal sito del produttore dell'hard disk l'utility di diagnostica e fai un test completo. Potresti anche provare a staccare le varie periferiche usb collegate, in modo da stabilire se una di esse possa essere la causa del mancato avvio.