[RISOLTO] Schermata Blu Errore "whea Uncorrectable Error"

hammed41

Nuovo Utente
14
0
Hardware Utente
CPU
I7 6700k
Dissipatore
Enermax Liqmax II 120
Scheda Madre
Gigabyte GA-Z170X-Gaming 5
Hard Disk
Samsung MZ-75E250B SSD 850 EVO, 250 GB
RAM
Corsair CMD32GX4M4C3000C15 Dominator Platinum Memoria DDR4 da 32GB
Scheda Video
Gigabyte GeForce GTX 1070 G1 8GB GDDR5X
Scheda Audio
Integrata
Monitor
HP
Alimentatore
Corsair ATX/EPS RM850i completamente modulare
Case
Corsair Mid Tower Atx Carbide Spec-02
Periferiche
stampante, webcam ...
Sistema Operativo
windows
#1
Come da titolo ho questo errore con un PC completamente nuovo assemblato.
Vi elenco la configurazione:
Scheda Madre : Gigabyte z170x gaming 5
Processore : I7 6700K
Ram : corsair cmd32gx4m4c3000c15 dominator platinum
Scheda video : Gigabyte Geforce gtx 1070
SSD : Samsung 859 evo sata 3
Alimentatore : Corsai atx/esp RM 850I
Raffreddamento a liquido : Enermax Liqmax II 120
Quando installo Win10 64bit dopo il riavvio quando sta per terminare si blocca ed esce la schermata blu
con errore "whea uncorrectable error".
Ho sostituito l'ssd con altro hard disk, staccato le altre periferiche niente sempre lo stesso errore,
Fatto cmos , la versione del bios è quella originale non l'ho aggiornata.
Sto facendo prove da una settimana circa.
Aiutatemi, grazie anticipatamente
 

serassone

UTENTE LEGGENDARIO
28,576
8,206
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Samsung 840 Pro 256 GB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#2
Come da titolo ho questo errore con un PC completamente nuovo assemblato.
Vi elenco la configurazione:
Scheda Madre : Gigabyte z170x gaming 5
Processore : I7 6700K
Ram : corsair cmd32gx4m4c3000c15 dominator platinum
Scheda video : Gigabyte Geforce gtx 1070
SSD : Samsung 859 evo sata 3
Alimentatore : Corsai atx/esp RM 850I
Raffreddamento a liquido : Enermax Liqmax II 120
Quando installo Win10 64bit dopo il riavvio quando sta per terminare si blocca ed esce la schermata blu
con errore "whea uncorrectable error".
Ho sostituito l'ssd con altro hard disk, staccato le altre periferiche niente sempre lo stesso errore,
Fatto cmos , la versione del bios è quella originale non l'ho aggiornata.
Sto facendo prove da una settimana circa.
Aiutatemi, grazie anticipatamente
Per prima cosa, aggiorna il bios. La piattaforma socket 1151 è ancora abbastanza recente, e i produttori stanno sviluppando ancora i vari bios, soprattutto per aumentare e migliorare la compatibilità con la memoria ram ddr4. Scarica dal sito Gigabyte l'ultima versione ufficiale del bios, F5; tralascia la versione F20b, perché è ancora in fase beta, cioè non è definitiva, meglio evitare.

http://it.gigabyte.com/products/page/mb/ga-z170x-gaming_5-eurev_10/download/

Decomprimi il file su di una penna usb formattata in FAT32, poi riavvia il pc, entra nel bios, premi F8 per accedere all'utility di aggiornamento Q-Flash, quindi seleziona "Update BIOS" e attendi che la procedura finisca, poi riavvia il pc (è possibile che sia riavviato automaticamente), entra nuovamente nel bios, vai sotto "Save & Exit", seleziona "Load Optimized Defaults", salva ed esci. Ti faccio notare che per impostare la ram a 3000 devi attivare il profilo XMP nel bios; vai sotto "MIT", poi sotto "Advanced Memory Settings" e imposta "Extreme Memory Profile (XMP)" su "Profile 1". Se hai già effettuato questa impostazione, l'aggiornamento del bios la cancellerà e la dovrai di nuovo effettuare.
 

hammed41

Nuovo Utente
14
0
Hardware Utente
CPU
I7 6700k
Dissipatore
Enermax Liqmax II 120
Scheda Madre
Gigabyte GA-Z170X-Gaming 5
Hard Disk
Samsung MZ-75E250B SSD 850 EVO, 250 GB
RAM
Corsair CMD32GX4M4C3000C15 Dominator Platinum Memoria DDR4 da 32GB
Scheda Video
Gigabyte GeForce GTX 1070 G1 8GB GDDR5X
Scheda Audio
Integrata
Monitor
HP
Alimentatore
Corsair ATX/EPS RM850i completamente modulare
Case
Corsair Mid Tower Atx Carbide Spec-02
Periferiche
stampante, webcam ...
Sistema Operativo
windows
#3
Grazie per la risposta. Ho già fatto anche questo. Ma mi esce sempre lo stesso errore..... :(
 

hammed41

Nuovo Utente
14
0
Hardware Utente
CPU
I7 6700k
Dissipatore
Enermax Liqmax II 120
Scheda Madre
Gigabyte GA-Z170X-Gaming 5
Hard Disk
Samsung MZ-75E250B SSD 850 EVO, 250 GB
RAM
Corsair CMD32GX4M4C3000C15 Dominator Platinum Memoria DDR4 da 32GB
Scheda Video
Gigabyte GeForce GTX 1070 G1 8GB GDDR5X
Scheda Audio
Integrata
Monitor
HP
Alimentatore
Corsair ATX/EPS RM850i completamente modulare
Case
Corsair Mid Tower Atx Carbide Spec-02
Periferiche
stampante, webcam ...
Sistema Operativo
windows
#4
Potrebbe essere il processore ??
 

serassone

UTENTE LEGGENDARIO
28,576
8,206
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Samsung 840 Pro 256 GB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#5

hammed41

Nuovo Utente
14
0
Hardware Utente
CPU
I7 6700k
Dissipatore
Enermax Liqmax II 120
Scheda Madre
Gigabyte GA-Z170X-Gaming 5
Hard Disk
Samsung MZ-75E250B SSD 850 EVO, 250 GB
RAM
Corsair CMD32GX4M4C3000C15 Dominator Platinum Memoria DDR4 da 32GB
Scheda Video
Gigabyte GeForce GTX 1070 G1 8GB GDDR5X
Scheda Audio
Integrata
Monitor
HP
Alimentatore
Corsair ATX/EPS RM850i completamente modulare
Case
Corsair Mid Tower Atx Carbide Spec-02
Periferiche
stampante, webcam ...
Sistema Operativo
windows
#6
Viene riconosciuta perfettamente a 3000mhz.
Sostituite anche esse.
 

serassone

UTENTE LEGGENDARIO
28,576
8,206
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Samsung 840 Pro 256 GB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#7

hammed41

Nuovo Utente
14
0
Hardware Utente
CPU
I7 6700k
Dissipatore
Enermax Liqmax II 120
Scheda Madre
Gigabyte GA-Z170X-Gaming 5
Hard Disk
Samsung MZ-75E250B SSD 850 EVO, 250 GB
RAM
Corsair CMD32GX4M4C3000C15 Dominator Platinum Memoria DDR4 da 32GB
Scheda Video
Gigabyte GeForce GTX 1070 G1 8GB GDDR5X
Scheda Audio
Integrata
Monitor
HP
Alimentatore
Corsair ATX/EPS RM850i completamente modulare
Case
Corsair Mid Tower Atx Carbide Spec-02
Periferiche
stampante, webcam ...
Sistema Operativo
windows
#8
La data e l'orario nel bios sono corrette. L'installazione di Windows 10 non viene portata a termine.
Ho provato ad installare anche Windows 7, purtroppo si blocca e mi esce la schermata blu.
.
 

serassone

UTENTE LEGGENDARIO
28,576
8,206
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Samsung 840 Pro 256 GB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#9
La data e l'orario nel bios sono corrette. L'installazione di Windows 10 non viene portata a termine.
Ho provato ad installare anche Windows 7, purtroppo si blocca e mi esce la schermata blu.
.
Prova a disabilitare il profilo XMP, lasciale a 2133 e vedi se il problema si risolve. Se non si risolve, rimettile a 3000, scarica Memtest e procedi a un paio di cicli di test completi. Se il problema persiste, potrebbe essere difettosa la scheda madre; il processore mi pare poco probabile che lo sia. Potresti anche provare a togliere due moduli.
 

hammed41

Nuovo Utente
14
0
Hardware Utente
CPU
I7 6700k
Dissipatore
Enermax Liqmax II 120
Scheda Madre
Gigabyte GA-Z170X-Gaming 5
Hard Disk
Samsung MZ-75E250B SSD 850 EVO, 250 GB
RAM
Corsair CMD32GX4M4C3000C15 Dominator Platinum Memoria DDR4 da 32GB
Scheda Video
Gigabyte GeForce GTX 1070 G1 8GB GDDR5X
Scheda Audio
Integrata
Monitor
HP
Alimentatore
Corsair ATX/EPS RM850i completamente modulare
Case
Corsair Mid Tower Atx Carbide Spec-02
Periferiche
stampante, webcam ...
Sistema Operativo
windows
#10
Sempre lo stessto errore anche a 2133 anche con solo 2 banchi di memoria (2 e 4).Non si avvia win di conseguenza non posso avviare memtest. Tutto il pc è nuovo in ogni sua parte. Sostituite scheda madre, scheda video, alimentatore e ram .... Non so cosa potrebbe essere mi sta facendo esaurire
 

serassone

UTENTE LEGGENDARIO
28,576
8,206
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Samsung 840 Pro 256 GB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#11
Sempre lo stessto errore anche a 2133 anche con solo 2 banchi di memoria (2 e 4).Non si avvia win di conseguenza non posso avviare memtest. Tutto il pc è nuovo in ogni sua parte. Sostituite scheda madre, scheda video, alimentatore e ram .... Non so cosa potrebbe essere mi sta facendo esaurire
Memtest funziona in modalità stand-alone, non necessita di alcun sistema operativo; lo scarichi, crei un supporto avviabile (penna usb o CD), avvii il pc dal supporto e il test parte automaticamente. In ogni caso, è un bel problema: sei sicuro, a questo punto, che il supporto di installazione di Windows sia integro? Mi pare veramente strano che cambiando, in pratica, tutto l'hardware essenziale si continui a ripresentare l'errore. Controlla anche tutto quello che non hai controllato: tastiera, usb, cavi di collegamento, ecc., cioè tutto ciò che di norma non dovrebbe interferire in alcun modo, ma che evidentemente, nel tuo caso, crea problemi.
 

hammed41

Nuovo Utente
14
0
Hardware Utente
CPU
I7 6700k
Dissipatore
Enermax Liqmax II 120
Scheda Madre
Gigabyte GA-Z170X-Gaming 5
Hard Disk
Samsung MZ-75E250B SSD 850 EVO, 250 GB
RAM
Corsair CMD32GX4M4C3000C15 Dominator Platinum Memoria DDR4 da 32GB
Scheda Video
Gigabyte GeForce GTX 1070 G1 8GB GDDR5X
Scheda Audio
Integrata
Monitor
HP
Alimentatore
Corsair ATX/EPS RM850i completamente modulare
Case
Corsair Mid Tower Atx Carbide Spec-02
Periferiche
stampante, webcam ...
Sistema Operativo
windows
#12
:luxhello::luxhello::luxhello::luxhello::luxhello::luxhello::luxhello::luxhello::luxhello::luxhello::luxhello::luxhello:
Grazie x i consigli e x l'aiuto dato. Dopo tanti giorni e notti di smanettamenti forse sono riuscito a risolvere il problema. Ho portato a termine l'installazione di win 10 64bit. Sto stressando il pc con 3Dmark e il punteggio è stato di 86000 circa.
Per quanti hanno e avranno il mio stesso problema elenco di seguito la modifica che ho apportato al bios.
Entrare nel bios, portarsi in Advanced Voltage Settings, poi in CPU Core Voltage Control, mettere CPU core su Normal, in questo modo si abilita la voce Dynamic Vcore e mettere + 0.135 V (ovviamente queste voci saranno simili negli altri bios) poi f10 salva ed riavvia.
Ma la domanda esce spontanea ......ma è un problema del bios .... o .... del processore che non setta bene il voltaggio???? Comporta qualcosa o devo farmi sostituire la CPU ?? Grazie x i consigli che mi darete. Le temperature non sono aumentate, si mantengono intorno ai 33° .
P.S. Mi ha fatto letteralmente esaurire.... essendo non bravo quanto voi.
:thanks::thanks::thanks::thanks::thanks:
 
Ultima modifica:

hammed41

Nuovo Utente
14
0
Hardware Utente
CPU
I7 6700k
Dissipatore
Enermax Liqmax II 120
Scheda Madre
Gigabyte GA-Z170X-Gaming 5
Hard Disk
Samsung MZ-75E250B SSD 850 EVO, 250 GB
RAM
Corsair CMD32GX4M4C3000C15 Dominator Platinum Memoria DDR4 da 32GB
Scheda Video
Gigabyte GeForce GTX 1070 G1 8GB GDDR5X
Scheda Audio
Integrata
Monitor
HP
Alimentatore
Corsair ATX/EPS RM850i completamente modulare
Case
Corsair Mid Tower Atx Carbide Spec-02
Periferiche
stampante, webcam ...
Sistema Operativo
windows
#13
Memtest funziona in modalità stand-alone, non necessita di alcun sistema operativo; lo scarichi, crei un supporto avviabile (penna usb o CD), avvii il pc dal supporto e il test parte automaticamente. In ogni caso, è un bel problema: sei sicuro, a questo punto, che il supporto di installazione di Windows sia integro? Mi pare veramente strano che cambiando, in pratica, tutto l'hardware essenziale si continui a ripresentare l'errore. Controlla anche tutto quello che non hai controllato: tastiera, usb, cavi di collegamento, ecc., cioè tutto ciò che di norma non dovrebbe interferire in alcun modo, ma che evidentemente, nel tuo caso, crea problemi.
Grazie, creato usb con rufus. Nessun errore neanche con memtest .
 

serassone

UTENTE LEGGENDARIO
28,576
8,206
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Samsung 840 Pro 256 GB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#14
:luxhello::luxhello::luxhello::luxhello::luxhello::luxhello::luxhello::luxhello::luxhello::luxhello::luxhello::luxhello:
Grazie x i consigli e x l'aiuto dato. Dopo tanti giorni e notti di smanettamenti forse sono riuscito a risolvere il problema. Ho portato a termine l'installazione di win 10 64bit. Sto stressando il pc con 3Dmark e il punteggio è stato di 86000 circa.
Per quanti hanno e avranno il mio stesso problema elenco di seguito la modifica che ho apportato al bios.
Entrare nel bios, portarsi in Advanced Voltage Settings, poi in CPU Core Voltage Control, mettere CPU core su Normal, in questo modo si abilita la voce Dynamic Vcore e mettere + 0.135 V (ovviamente queste voci saranno simili negli altri bios) poi f10 salva ed riavvia.
Ma la domanda esce spontanea ......ma è un problema del bios .... o .... del processore che non setta bene il voltaggio???? Comporta qualcosa o devo farmi sostituire la CPU ?? Grazie x i consigli che mi darete. Le temperature non sono aumentate, si mantengono intorno ai 33° .
P.S. Mi ha fatto letteralmente esaurire.... essendo non bravo quanto voi.
:thanks::thanks::thanks::thanks::thanks:
Mi fa piacere tu abbia risolto, ma questo non è del tutto normale: nel senso che la scheda madre dovrebbe riuscire a impostare correttamente questi valori senza l'intervento dell'utente; d'altronde, non tutti i bios permettono di modificare questi parametri. Potrebbe essere il processore a non essere perfettamente integro, a questo punto. In ogni caso, se funziona, lascia così. ;)
 

hammed41

Nuovo Utente
14
0
Hardware Utente
CPU
I7 6700k
Dissipatore
Enermax Liqmax II 120
Scheda Madre
Gigabyte GA-Z170X-Gaming 5
Hard Disk
Samsung MZ-75E250B SSD 850 EVO, 250 GB
RAM
Corsair CMD32GX4M4C3000C15 Dominator Platinum Memoria DDR4 da 32GB
Scheda Video
Gigabyte GeForce GTX 1070 G1 8GB GDDR5X
Scheda Audio
Integrata
Monitor
HP
Alimentatore
Corsair ATX/EPS RM850i completamente modulare
Case
Corsair Mid Tower Atx Carbide Spec-02
Periferiche
stampante, webcam ...
Sistema Operativo
windows
#15
Ma il processore è ancora in garanzia... se mi dici questo chiedo la sostituzione. Dammi un consiglio. Grazie anticipatamente.
Se passa del tempo potrebbero non sostituirmelo più.