[PROBLEMA] Schermo nero per 1 secondo

Discussione in 'Schede video' iniziata da bobbosit, 27 Ottobre 2017.

  1. bobbosit

    • Utente Binario

    Dal:
    23 Ottobre 2017
    Messaggi:
    13
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Ciao a tutti,
    Ho acquistato una GTX1060 pochi giorni fa, e da ieri quando inizio a vedere un video su youtube o lo chiudo lo schermo del pc diventa nero per 1 secondo circa. Succede anche con youtube non in primo piano infatti ieri sera mentre giocavo a gta stavo ascoltando una playlist di ncs ed ad ogni canzone lo schermo diventava nero due volte, una per la fine della canzone ed un'altra per l'inizio della canzone successiva. Cosa mi consigliate di fare? Ho ancora 3 settimane per restituire la scheda video.
     
  2. A.Arnoldi

    • PC Gamer

    Dal:
    16 Settembre 2017
    Messaggi:
    7
    Mi Piace Ricevuti:
    2
    Specifiche Hardware
    Ciao,
    Molto probabilmente é un problema dello schermo..
    io ho un 24es della HP come il tuo e ha lo stesso difetto su youtube..
    come scheda grafica ho una 1050 TI ma non penso sia a causa della scheda
     
  3. A.Arnoldi

    • PC Gamer

    Dal:
    16 Settembre 2017
    Messaggi:
    7
    Mi Piace Ricevuti:
    2
    Specifiche Hardware
    Ho trovato la soluzione:
    é un settaggio da cambiare che trovi nel pannello di controllo NVIDIA (Pannello di controllo ---> aspetto e personalizzazione)
    una volta aperto basta andare sul menu' a tendina regola impostazioni colore e cambiare l'impostazione tipo di contenuto segnalato sullo schermo in -->programmi desktop
    Spero di averti aiutato..
    Ciao
     
    A gdarius e bobbosit piace questo messaggio.
  4. bobbosit

    • Cooler

    Dal:
    23 Ottobre 2017
    Messaggi:
    13
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Grazie mille, avevo risolto su chrome disattivando l'accelerazione hardware, ma si ripresentava su altri programmi come VLC.
    Ora non si ripresenta più e nemmeno con l'accelerazione hardware attivata.
    Grazie ancora!!
     
  5. saviofg91

    Dal:
    18 Dicembre 2017
    Messaggi:
    2
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Io ho lo stesso monitor, scheda Asus GeForce GTX 1050TI, e lo stesso problema purtroppo. Mi confermate che con quella soluzione il problema è totalmente risolto?

    Grazie in anticipo
     
  6. Cal

    Cal
    • Utente Binario

    Dal:
    21 Settembre 2013
    Messaggi:
    287
    Mi Piace Ricevuti:
    36
    Specifiche Hardware
    gtx 970 stesso problema, ma il mio pannello di controllo nividia e' in inglese e non riesco a trovare le voci da modificare suggerite per risolvere il problema . possibile che non trovo sti parametri? :/
     
  7. bobbosit

    • Cooler

    Dal:
    23 Ottobre 2017
    Messaggi:
    13
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Ciao,
    Io con questo settaggio nel pannello NVIDIA ho risolto completamente. Infatti non si ripresenta più né su YouTube né su VLC.

    Non riesci ad installare i driver NVIDIA in italiano o eventualmente GeForce Experience?
    Comunque credo che in inglese sia: Screen > Set color settings > Type of content displayed on the screen e lo imposti su Desktop Programs
    Ti invio degli screen (In Italiano):

    upload_2017-12-21_15-55-6.png


    upload_2017-12-21_15-55-29.png
     
  8. Cal

    Cal
    • Utente Binario

    Dal:
    21 Settembre 2013
    Messaggi:
    287
    Mi Piace Ricevuti:
    36
    Specifiche Hardware
    grazie mille per l'aiuto, ma nel mio pannello di controllo non c'e' ^^!?! poi provo ad installare una versione piu' recente magari sara' questo:/
    guarda: [​IMG][​IMG]
    [​IMG]
     
  9. bobbosit

    • Cooler

    Dal:
    23 Ottobre 2017
    Messaggi:
    13
    Mi Piace Ricevuti:
    1
    Specifiche Hardware
    Prova ad aggiornare i driver NVIDIA e ti consiglio anche di mettere Windows 10
     
    A Cal piace questo elemento.
  10. Cal

    Cal
    • Utente Binario

    Dal:
    21 Settembre 2013
    Messaggi:
    287
    Mi Piace Ricevuti:
    36
    Specifiche Hardware
    aggiornato i driver ed adesso c'e'...speriamo di risolvere , grazie :)

    eh non posso aggiornare a win 10.. ho una vecchia scheda audio dedicata della saffire e non ho supporto :/.
     
  11. gdarius

    • Utente Binario

    Dal:
    31 Marzo 2014
    Messaggi:
    65
    Mi Piace Ricevuti:
    6
    Specifiche Hardware
    identico fastidioso problema e risolto anche io con la modifica di quella voce. Niente più black screen su youtube e vlc. grazie!
     

Condividi questa Pagina