[RISOLTO] Schermo nero per 1 secondo

bobbosit

Nuovo Utente
13
1
Hardware Utente
CPU
FX8320
Dissipatore
Arctic 64 Plus
Scheda Madre
ASUS M5A97 R.0
Hard Disk
SSD 850 EVO 250GB + Seagate Barracuda 2TB
RAM
8GB DDR3 1600Mhz
Scheda Video
GTX 1060 3GB
Scheda Audio
Integrata MOBO
Monitor
HP 24es
Alimentatore
CX650M
Case
NZXT S340
Sistema Operativo
Windows 10
#1
Ciao a tutti,
Ho acquistato una GTX1060 pochi giorni fa, e da ieri quando inizio a vedere un video su youtube o lo chiudo lo schermo del pc diventa nero per 1 secondo circa. Succede anche con youtube non in primo piano infatti ieri sera mentre giocavo a gta stavo ascoltando una playlist di ncs ed ad ogni canzone lo schermo diventava nero due volte, una per la fine della canzone ed un'altra per l'inizio della canzone successiva. Cosa mi consigliate di fare? Ho ancora 3 settimane per restituire la scheda video.
 
7
3
Hardware Utente
CPU
I5 7600k
Dissipatore
Arctic liquid freezer 240
Scheda Madre
Asus PRIME Z270-A
Hard Disk
SSD Nvme 120gb
RAM
16Gb corsair vengeance 3200 mhz
Scheda Video
GTX 1050 TI Zotac
Alimentatore
Corsair G750
Case
Aerocool Aero 1000
Sistema Operativo
Windows 10 pro 64bit
#2
Ciao,
Molto probabilmente é un problema dello schermo..
io ho un 24es della HP come il tuo e ha lo stesso difetto su youtube..
come scheda grafica ho una 1050 TI ma non penso sia a causa della scheda
 
7
3
Hardware Utente
CPU
I5 7600k
Dissipatore
Arctic liquid freezer 240
Scheda Madre
Asus PRIME Z270-A
Hard Disk
SSD Nvme 120gb
RAM
16Gb corsair vengeance 3200 mhz
Scheda Video
GTX 1050 TI Zotac
Alimentatore
Corsair G750
Case
Aerocool Aero 1000
Sistema Operativo
Windows 10 pro 64bit
#3
Ho trovato la soluzione:
é un settaggio da cambiare che trovi nel pannello di controllo NVIDIA (Pannello di controllo ---> aspetto e personalizzazione)
una volta aperto basta andare sul menu' a tendina regola impostazioni colore e cambiare l'impostazione tipo di contenuto segnalato sullo schermo in -->programmi desktop
Spero di averti aiutato..
Ciao
 

bobbosit

Nuovo Utente
13
1
Hardware Utente
CPU
FX8320
Dissipatore
Arctic 64 Plus
Scheda Madre
ASUS M5A97 R.0
Hard Disk
SSD 850 EVO 250GB + Seagate Barracuda 2TB
RAM
8GB DDR3 1600Mhz
Scheda Video
GTX 1060 3GB
Scheda Audio
Integrata MOBO
Monitor
HP 24es
Alimentatore
CX650M
Case
NZXT S340
Sistema Operativo
Windows 10
#4
Grazie mille, avevo risolto su chrome disattivando l'accelerazione hardware, ma si ripresentava su altri programmi come VLC.
Ora non si ripresenta più e nemmeno con l'accelerazione hardware attivata.
Grazie ancora!!
 
#5
Ciao,
Molto probabilmente é un problema dello schermo..
io ho un 24es della HP come il tuo e ha lo stesso difetto su youtube..
come scheda grafica ho una 1050 TI ma non penso sia a causa della scheda
Io ho lo stesso monitor, scheda Asus GeForce GTX 1050TI, e lo stesso problema purtroppo. Mi confermate che con quella soluzione il problema è totalmente risolto?

Grazie in anticipo
 

Cal

Utente Attivo
325
38
Hardware Utente
CPU
i7 920 D0
Scheda Madre
ASRock Extreme x58
Hard Disk
250
RAM
12
Scheda Video
Gigabite g1 gtx 970 nuclear edition
Scheda Audio
Focusrite Saffire pro 24
#6
  • Cal

    Cal

gtx 970 stesso problema, ma il mio pannello di controllo nividia e' in inglese e non riesco a trovare le voci da modificare suggerite per risolvere il problema . possibile che non trovo sti parametri? :/
 

bobbosit

Nuovo Utente
13
1
Hardware Utente
CPU
FX8320
Dissipatore
Arctic 64 Plus
Scheda Madre
ASUS M5A97 R.0
Hard Disk
SSD 850 EVO 250GB + Seagate Barracuda 2TB
RAM
8GB DDR3 1600Mhz
Scheda Video
GTX 1060 3GB
Scheda Audio
Integrata MOBO
Monitor
HP 24es
Alimentatore
CX650M
Case
NZXT S340
Sistema Operativo
Windows 10
#7
Io ho lo stesso monitor, scheda Asus GeForce GTX 1050TI, e lo stesso problema purtroppo. Mi confermate che con quella soluzione il problema è totalmente risolto?

Grazie in anticipo
Ciao,
Io con questo settaggio nel pannello NVIDIA ho risolto completamente. Infatti non si ripresenta più né su YouTube né su VLC.

gtx 970 stesso problema, ma il mio pannello di controllo nividia e' in inglese e non riesco a trovare le voci da modificare suggerite per risolvere il problema . possibile che non trovo sti parametri? :/
Non riesci ad installare i driver NVIDIA in italiano o eventualmente GeForce Experience?
Comunque credo che in inglese sia: Screen > Set color settings > Type of content displayed on the screen e lo imposti su Desktop Programs
Ti invio degli screen (In Italiano):

upload_2017-12-21_15-55-6.png



upload_2017-12-21_15-55-29.png
 

Cal

Utente Attivo
325
38
Hardware Utente
CPU
i7 920 D0
Scheda Madre
ASRock Extreme x58
Hard Disk
250
RAM
12
Scheda Video
Gigabite g1 gtx 970 nuclear edition
Scheda Audio
Focusrite Saffire pro 24
#8
  • Cal

    Cal

Ciao,
Io con questo settaggio nel pannello NVIDIA ho risolto completamente. Infatti non si ripresenta più né su YouTube né su VLC.



Non riesci ad installare i driver NVIDIA in italiano o eventualmente GeForce Experience?
Comunque credo che in inglese sia: Screen > Set color settings > Type of content displayed on the screen e lo imposti su Desktop Programs
Ti invio degli screen (In Italiano):

View attachment 274479


View attachment 274480
grazie mille per l'aiuto, ma nel mio pannello di controllo non c'e' ^^!?! poi provo ad installare una versione piu' recente magari sara' questo:/
guarda:

 

bobbosit

Nuovo Utente
13
1
Hardware Utente
CPU
FX8320
Dissipatore
Arctic 64 Plus
Scheda Madre
ASUS M5A97 R.0
Hard Disk
SSD 850 EVO 250GB + Seagate Barracuda 2TB
RAM
8GB DDR3 1600Mhz
Scheda Video
GTX 1060 3GB
Scheda Audio
Integrata MOBO
Monitor
HP 24es
Alimentatore
CX650M
Case
NZXT S340
Sistema Operativo
Windows 10
#9
Prova ad aggiornare i driver NVIDIA e ti consiglio anche di mettere Windows 10
 
Mi Piace: Cal

Cal

Utente Attivo
325
38
Hardware Utente
CPU
i7 920 D0
Scheda Madre
ASRock Extreme x58
Hard Disk
250
RAM
12
Scheda Video
Gigabite g1 gtx 970 nuclear edition
Scheda Audio
Focusrite Saffire pro 24
#10
  • Cal

    Cal

Prova ad aggiornare i driver NVIDIA e ti consiglio anche di mettere Windows 10
aggiornato i driver ed adesso c'e'...speriamo di risolvere , grazie :)

eh non posso aggiornare a win 10.. ho una vecchia scheda audio dedicata della saffire e non ho supporto :/.
 

gdarius

Utente Attivo
133
10
Hardware Utente
CPU
Intel i7-4790
Scheda Madre
MSI H81M-E34
Hard Disk
SSD HyperX Savage 240 GB + WD Blue 1TB
RAM
HyperX Blue 8x2 GB 1600 MHz
Scheda Video
Asus Strix GTX 980 Ti
Monitor
AOC E2343 23"
Alimentatore
Thermaltake Berlin 630W
Case
Thermaltake Versa H21
Sistema Operativo
Windows 10 Pro 1803
#11
identico fastidioso problema e risolto anche io con la modifica di quella voce. Niente più black screen su youtube e vlc. grazie!
 
#12
Buongiorno, volevo ringraziare tutti quelli che si sono interessati nella risoluzione di questo problema e anche i moderatori del forum per il prezioso lavoro. Avevo lo stesso problema da settimana e mi stavo rassegnando a riconsegnare il monitor e invece, grazie ai vostri consigli ho risolto il problema. GRAZIE