[PROBLEMA] Sistemi operativi basati su Linux in VirtualBox non partono!!

simonex.c

Nuovo Utente
2
0
Hardware Utente
CPU
Intel Core i7 6700K
Dissipatore
Cooler Master TX3 Evo
Scheda Madre
Gigabyte Z170X Gaming-3
Hard Disk
1000 GB
RAM
Kinston HyperX Fury 16 GB DDR4
Scheda Video
Gigabyte Nvidia GeForce GTX 1070 G1 Gaming
Monitor
Samsung Full HD
Alimentatore
Thermaltake 730 W
Case
Corsair Carbide Spec-02
Sistema Operativo
Microsoft Windows 7 e V-- OS 4
#1
Salve,

per lavoro ho bisogno di avere sia Windows che Linux. Siccome non voglio mettere i due sistemi in dual boot ho deciso di virtualizzare Debian con il software VirtualBox su Windows e niente! non parte! Una volta installato mi da un errore che dice che il sistema non è stato installato correttamente. Vado per avviarlo in Live e dice che Cinnamon è crashato. Riavvio e niente!!

In seguito ho deciso di provare altri sistemi basati su Linux ma niente! Stavolta schermata nera!

Vi prego aiuto, non so più che fare e i settaggi sono tutti corretti in quanto su altri PC parte senza problemi! Ecco le specifiche tecniche del mio PC:

- Intel Core i7 6700K;
- Gigabyte Nvidia GeForce GTX 1070;
- HyperX Fury DDR4 da 16 GB
- Gigabyte Z170X mobo;


grazie a tutti! :(
 

cdtux

Utente Attivo
1,660
703
Hardware Utente
CPU
I7 3770
Scheda Madre
Asrock Z77 Extreme 4
Hard Disk
Samsung 850 pro 250GB
RAM
Corsair Vengeance LP 16GB
Scheda Video
EVGA GTX670 SC
Monitor
Dell U2412M
Alimentatore
Corsair TX850M
Case
Corsair Graphite 760T
Sistema Operativo
Debian / Kali Linux / Win
#2
Posta i log delle VM
 

alex87alex

Utente Attivo
1,529
290
Hardware Utente
CPU
i7 4770k + dissi BeQuiet! Shadow Rock 2
Scheda Madre
Asrock z87 Extreme6
Hard Disk
Samsung 850 250gb
RAM
2x4gb Kingston HyperX Genesis
Scheda Video
Zotac Gtx 570 1280mb
Scheda Audio
Xonar U3 + Superlux
Monitor
Aoc i2367fm
Alimentatore
Cooler Master V650
Case
Corsair 200R
Sistema Operativo
Windows 7 Sp1 x64
#3
Hai abilitato da bios la virtualizzazione?
 

simonex.c

Nuovo Utente
2
0
Hardware Utente
CPU
Intel Core i7 6700K
Dissipatore
Cooler Master TX3 Evo
Scheda Madre
Gigabyte Z170X Gaming-3
Hard Disk
1000 GB
RAM
Kinston HyperX Fury 16 GB DDR4
Scheda Video
Gigabyte Nvidia GeForce GTX 1070 G1 Gaming
Monitor
Samsung Full HD
Alimentatore
Thermaltake 730 W
Case
Corsair Carbide Spec-02
Sistema Operativo
Microsoft Windows 7 e V-- OS 4
#4

alex87alex

Utente Attivo
1,529
290
Hardware Utente
CPU
i7 4770k + dissi BeQuiet! Shadow Rock 2
Scheda Madre
Asrock z87 Extreme6
Hard Disk
Samsung 850 250gb
RAM
2x4gb Kingston HyperX Genesis
Scheda Video
Zotac Gtx 570 1280mb
Scheda Audio
Xonar U3 + Superlux
Monitor
Aoc i2367fm
Alimentatore
Cooler Master V650
Case
Corsair 200R
Sistema Operativo
Windows 7 Sp1 x64
#5
Devi darci piú info, che versione é di debian, virtualbox e windows? Cosa dice il log di vb? Quali impostazioni hai usato per la vm? Da dove hai scaricato la iso della distro? Che impostazioni hai settato al setup del sistema operativo? Windows dell'host é a 64bit?