[PROBLEMA] Smartphone completamente scarico

#1
Buonasera a tutti, ho un problemino che mi sta facendo scervellare con il mio Sony Xperia M4 Aqua.
Dopo il rientro dalla garanzia, per un problema al microfono (2 mesi d'attesa), il telefono funzionava perfettamente e per una serie di vicissitudini l'ho messo da parte ed ho continuato ad usare quello che avevo.
Il risultato è stato che il telefono si è completamente scaricato a tal punto da non caricare più.
Ho provato sei caricabatteria diversi, originali e non; in prese diverse; con il caricabatterie dell'auto; con una pila da 9V collegata al caricatore dell'auto; ho provato a metterlo nel congelatore per circa 15 minuti e poi non appena ritornato a temperatura ambiente messo in carica, ma NIENTE.
Avete qualche soluzione??
Grazie mille.
P.S. il telefono è andato in garanzia nell'ultimo giorno utile, quindi non posso rispedirlo...
 

Manuel Ferrari

Moderatore
Staff Forum
29,678
7,717
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
#3
Se non da segni di vita nemmeno con un caricatore di potenza maggiore ai 2mah e i 9v è arrivata la batteria

Inviato dal mio Redmi Note 4 utilizzando Tapatalk
 

Manuel Ferrari

Moderatore
Staff Forum
29,678
7,717
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
#6
Assolutamente no, deve essere successo qualcos'altro. La garanzia è scaduta più di 2 mesi fa?
Esatto, al massimo se sta per diverso tempo a 0 può accadere, ma è comunque un altro il problema probabilmente

Inviato dal mio Redmi Note 4 utilizzando Tapatalk