[PROBLEMA] Strano problema con porte USB su Asus N56VV

#1
Buongiorno,
Ho un problema stranissimo con le porte USB di un portatile Asus N56VV con Window10 LTSB.
Il portatile ha 4 porte USB tutte 3.0 e tutte installate correttamente, 2 sulla destra e 2 sulla sinistra. Le porte sulla destra funzionano tranquillamente con tutti i dispositivi, quelle sulla sinistra funzionano solo con alcuni dispositivi. Mi è capitato anche di notare differenze fra dispositivi della stessa tipologia, per esempio ho due Hard Disk portatili e me ne riconosce solo uno da quelle porte mentre l'altro proprio non lo vede.

Test Effettuati:

- Formattato diverse volte il PC
- Reinstallato Driver
- AutoFix per porte USB
- Prova su sistemi operativi diversi ( Ubuntu, Lubuntu, Windows 8, Windows 8.1, Windows 7, Windows 10 in diverse versioni )

Non so davvero cosa provare, sono quasi sicuro che il problema a questo punto sia Hardware, ma perchè alcune periferiche vengono riconosciute e funzionano senza alcun problema?
 
#2
Ad integrazione del problema prima descritto, aggiungo che a volte i dispositivi collegate nelle porte a sinistra che di solito il portatile non vede, a volte vengono "visualizzati" come dispositivi non riconosciuti..Allego un immagine
 

Allegati

Glastow

Moderatore
Staff Forum
4,390
1,789
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
#3
In effetti il problema è molto strano, ma dato che a livello software dopo le prove che hai fatto si deduce che di problemi non ce ne sono, il problema è quindi da ricondurre al problema hardware, non so dirti però perchè capita su delle porte e su alcune no, con le modalità da te descritte.
 
#4
In effetti il problema è molto strano, ma dato che a livello software dopo le prove che hai fatto si deduce che di problemi non ce ne sono, il problema è quindi da ricondurre al problema hardware, non so dirti però perchè capita su delle porte e su alcune no, con le modalità da te descritte.
Anche io credo che sia problema di Hardware ma non mi spiego come mai alcune periferiche vengono riconosciute e altre no..Mi capita anche che alcune pendrive le riconosca e altre no..