[RISOLTO] Temperature troppo elevate I7 6700k non OC

Discussione in 'Overclock' iniziata da rekosen, 9 Agosto 2017.

Status Discussione:
Chiusa ad ulteriori risposte.
  1. rekosen

    • Overclocker

    Dal:
    6 Maggio 2017
    Messaggi:
    48
    Mi Piace Ricevuti:
    12
    Specifiche Hardware
    Salve, oggi mi é arrivato finalmente il nuovo processore, un i7 6700k, ed ho potuto concludere il mio upgrade.
    Come dissipatore uso un Enermax Liqmax II 240 e con il processore precedente (un i5 4690) ha fatto un modesto lavoro mantenendo le temperature relativamente basse.
    Per dare un tocco di stile (e di performance si sperava...) ho deciso di moddare il dissipatore e ho cambiato i tubi, aggiunto una riserva e una pompa. Il liquido scorre bene e devo subito escludere quello come problema.
    Le temperature sono peró decisamente alte su CSGO ho una media di 70 gradi e su prime95 dopo 2 minuti ero giá con un picco di 96 gradi e una media di 93 circa. In idle resta sui 32 gradi. Le frequenze sono stock ho messo il vcore a 1.2 V e come impostazione ho messo Adaptive. Come airflow sono ben messo (ho un S340 e il radiatore é messo nella parte anteriore con le due ventole che mandano aria fresca attraverso il radiatore). Secondo voi sono temperature normali? o forse sono abituato al vecchio i5 che scaldava meno?
     
    A The MC piace questo elemento.
  2. Mikwar91

    • Utente Binario

    Dal:
    8 Giugno 2017
    Messaggi:
    1.301
    Mi Piace Ricevuti:
    798
    Specifiche Hardware
    Le Temp non sono nella norma...85 massimo con prime95 e non 90+...xke hai messo Adaptive ?
     
    A EasyMan QV e Kurosaki kun piace questo messaggio.
  3. Kurosaki kun

    Membro dello Staff
    • Overclocker

    Dal:
    11 Dicembre 2013
    Messaggi:
    15.010
    Mi Piace Ricevuti:
    6.104
    Specifiche Hardware
    A The MC, EasyMan QV e Mikwar91 piace questo elemento.
  4. Mikwar91

    • Utente Binario

    Dal:
    8 Giugno 2017
    Messaggi:
    1.301
    Mi Piace Ricevuti:
    798
    Specifiche Hardware
    Ben detto amico mio...Adaptive chiede un fott.io di vcore in più rispetto anche ad auto
     
    A The MC e Kurosaki kun piace questo messaggio.
  5. Kurosaki kun

    Membro dello Staff
    • Overclocker

    Dal:
    11 Dicembre 2013
    Messaggi:
    15.010
    Mi Piace Ricevuti:
    6.104
    Specifiche Hardware
    A The MC e Mikwar91 piace questo messaggio.
  6. rekosen

    • PC Gamer

    Dal:
    6 Maggio 2017
    Messaggi:
    48
    Mi Piace Ricevuti:
    12
    Specifiche Hardware
    leggendo in giro sembra aiuti un po' le temperature regolando lui i parametri ...comunque da adaptive ad auto a me cambia praticamente niente
    puó essere che siano le lamelle del waterblock intasate? perché il radiatore non mi sembra molto caldo anche se il liquido circola perfettamente.
    quando ho aperto il loop e cambiato i tubi ho lasciato correre per un po di tempo con acqua distillata per "lavare" e ora ho come liquido il mayhems verde uv.
    la pasta termica penso di averla messa bene, tutti i core stanno piú o meno alla stessa temperatura con i stress test.
     
  7. rekosen

    • PC Gamer

    Dal:
    6 Maggio 2017
    Messaggi:
    48
    Mi Piace Ricevuti:
    12
    Specifiche Hardware
    pensavo anche di aggiornare il bios...secondo voi puó un bios obsoleto causare quel genere di temperature?
     
  8. Mikwar91

    • Utente Binario

    Dal:
    8 Giugno 2017
    Messaggi:
    1.301
    Mi Piace Ricevuti:
    798
    Specifiche Hardware
    Il Bios va sempre aggiornato, se in auto hai gli stessi valori in Adaptive è peggio xke adatti un vcore per ogni frequenza ...se vuoi limare e abbassare dei usare fixed o offset.
    Se la pasta è applicata correttamente nn dovresti avere problemi. Il radiatore avrei preferito non maneggiarlo in quanto sistemi aio che danno massima efficienza se restano sigillati
     
    A Kurosaki kun piace questo elemento.
  9. Mikwar91

    • Utente Binario

    Dal:
    8 Giugno 2017
    Messaggi:
    1.301
    Mi Piace Ricevuti:
    798
    Specifiche Hardware
    Potrebbero anche essere lamelle intasate ma se vuoi pulirle è consigliabile farle solo su wb di custom loop e non di aio
     
  10. rekosen

    • PC Gamer

    Dal:
    6 Maggio 2017
    Messaggi:
    48
    Mi Piace Ricevuti:
    12
    Specifiche Hardware
    allora... aggiornato il bios, ho lasciato tutto stock non ho modificato niente...su csgo si aggira 71-73, su playerunknown's battlegrounds si aggira attorno ai 60/65 e prime95 lasciamo stare solita situazione...
    diciamo che é giocabile in fin dei conti peró come potete capirmi non mi sta bene la situazione :nono:
    in attesa delle feste natalizie dove riceveró qualche soldo per potermi permettere un custom loop e magari se mi gira anche un delid (sono un povero studente :asd:) cosa consigliate di fare? qualche consigli sul loop oppure sulle impostazioni del bios...grazie
     
  11. Kurosaki kun

    Membro dello Staff
    • Overclocker

    Dal:
    11 Dicembre 2013
    Messaggi:
    15.010
    Mi Piace Ricevuti:
    6.104
    Specifiche Hardware
    Consiglio di limare sul vcore si raggiungono buoni risultati, se ti interessa manda pure le schermate del bios vediamo il da farsi

    Inviato da MotoG3 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
     
    A Mikwar91 piace questo elemento.
  12. rekosen

    • PC Gamer

    Dal:
    6 Maggio 2017
    Messaggi:
    48
    Mi Piace Ricevuti:
    12
    Specifiche Hardware
  13. Mikwar91

    • Utente Binario

    Dal:
    8 Giugno 2017
    Messaggi:
    1.301
    Mi Piace Ricevuti:
    798
    Specifiche Hardware
    Kuro se vuoi fra 15 minuti me ne occupo io
     
    A Kurosaki kun piace questo elemento.
  14. Kurosaki kun

    Membro dello Staff
    • Overclocker

    Dal:
    11 Dicembre 2013
    Messaggi:
    15.010
    Mi Piace Ricevuti:
    6.104
    Specifiche Hardware
    A Mikwar91 piace questo elemento.
  15. Mikwar91

    • Utente Binario

    Dal:
    8 Giugno 2017
    Messaggi:
    1.301
    Mi Piace Ricevuti:
    798
    Specifiche Hardware
    A Kurosaki kun piace questo elemento.
Status Discussione:
Chiusa ad ulteriori risposte.

Condividi questa Pagina