[DOMANDA] UPS adeguato?

#1
Salve a tutti. Il mio hostpower 1502 della Atlantis Land sta iniziando a fare i capricci... riavviandosi a caso e facendomi riavviare il pc. E' già successo 2 volte oggi. Vorrei comprare un altro UPS decente che mi permetta di stare sereno.
La mia build:
CPU i5 8400
GPU R9 290 Tri-X
PSU Antec HCG 620 M
RAM Corsair Vengeance LPX 3000 MHZ
CASE Corsair Carbide 500R
1 SSD Samsung Evo 840
2 HDD 1/2 TB Caviar Green/Blue
 
Ultima modifica:
#3
@Falco75 mi son preso la briga di taggarti perché purtroppo ancora non ho ricevuto risposta... E so che tu sei abbastanza ferrato nell'argomento! Ti spiego brevemente il problema con l'attuale gruppo perché non so davvero cosa fare, se cambiare alimentatore, se cambiare gruppo o semplicemente le sue batterie. Durante il gioco (per il momento ho testato solo così dato che gioco e basta) il pc si riavvia improvvisamente e assieme ad esso l ups suona per poi stabilizzarsi. Il gruppo è un atlantis Land hostpower 1502. Lo ho da circa 4/5 anni, mai cambiate batterie e mi ha sempre retto tutto tranquillamente. Non capisco se ciò possa dipendere dalle batterie scariche (ho provato ad accendere il gruppo in assenza di corrente e senza nulla attaccato e comunque vedevo che la batteria scendeva di 2 tacche in 1 minutino circa, su 4 tacche massime) o dall'alimentazione o chissà cos altro... Sono davvero disperato perché non vorrei buttare soldi a caso. Prima avevo il gruppo collegati a una ciabatta collegata ad una presa con un altra ciabatta. Ora ho collegato sulla presa il gruppo in modo diretto assieme alla prima ciabatta (scollegando la seconda) dove ci sono schermo e router
 

Falco75

UTENTE SETTIMO SENSO
Società Verificata
30,761
16,721
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
#4
Niente e' colpa dell' ups,

intanto disinseriscilo e vedi che tutto vada normalmente per qualche giorno,
dopodiche non c'e' altro da fare se non cambiarlo essendo fuori garanzia, le batterie sono sicuramente andate, e probabilmente anche la circuiteria e' "arrivata". Purtroppo gli ups spesso non durano piu' di cosi'.
 
#5
Niente e' colpa dell' ups,

intanto disinseriscilo e vedi che tutto vada normalmente per qualche giorno,
dopodiche non c'e' altro da fare se non cambiarlo essendo fuori garanzia, le batterie sono sicuramente andate, e probabilmente anche la circuiteria e' "arrivata". Purtroppo gli ups spesso non durano piu' di cosi'.
Prima di disinserirlo dovrò procurarmi un cavo iec schuko dato che non ne ho :(
Dici che sia per forza quello? Eppure sembra funzionare tranquillamente
 
#6
Niente e' colpa dell' ups,

intanto disinseriscilo e vedi che tutto vada normalmente per qualche giorno,
dopodiche non c'e' altro da fare se non cambiarlo essendo fuori garanzia, le batterie sono sicuramente andate, e probabilmente anche la circuiteria e' "arrivata". Purtroppo gli ups spesso non durano piu' di cosi'.
In caso che ups mi consiglieresti dato che il mio è un ali a pfc attivo e che la mia scheda video prende parecchio wattaggio?
 

Falco75

UTENTE SETTIMO SENSO
Società Verificata
30,761
16,721
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
#7
Il tuo modello andava bene, almeno finche' s'e' rotto

Potresti riprendere lo stesso o la sua copia che e' il Powerwalker 1000 PSW
 
#8
Il tuo modello andava bene, almeno finche' s'e' rotto

Potresti riprendere lo stesso o la sua copia che e' il Powerwalker 1000 PSW
Grazie della risposta. Effettivamente il pc non ha problemi, lo sto usando da giorni senza gruppo e va alla perfezione. Ieri purtroppo è mancata la corrente 2 volte ma pace. Ora deciderò se procedere all'acquisto :)
 
Mi Piace: Falco75