[PROBLEMA] Ventola asus zenbook UX310UQ

#1
Salve,
ho acquistato uno zenbook asus UX310UQ pochi giorni fa e presento già un problema.
Essendo un notebook di dimensioni contenute e con un hardware non indifferente, la ventola della cpu inizia a girare sin dall'avvio con temperature molto basse. Vorrei evitare questo rumore fastidioso ed ho scaricato per questo motivo "Notebook FanControl" ma non ho ben capito come configurarlo per il mio pc. Vi ringrazio in anticipo dell'aiuto :)
 

MrRanza

Utente Attivo
264
51
Hardware Utente
CPU
i7 6700k
Dissipatore
hyper 212 x
Scheda Madre
z170 extreme 4
RAM
2x8GB ripjaws V ddr4 2400MHz
Scheda Video
hd 7970 dcu II
Alimentatore
XFX ts 650w 80 gold
Case
Masterbox 5
#2
Strano. Io ho il 303 che è la versione precedente al 310, da quanto ne so io anche nella nuova versione le ventole si comportano abbastanza bene come nella precedente. Nel mio la ventola è appena udibile con utilizzo normale. Scarica hwmonitor e fai uno screen della situazione mentre il pc è in idle se puoi.
 
1,451
313
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC AG241QX
Alimentatore
Corsair tx750M
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
#4
Intendeva la schermata mostrando le ventole suppongo. Comunque a più di 40°C ci mancherebbe che le ventole siano ferme.
 

MrRanza

Utente Attivo
264
51
Hardware Utente
CPU
i7 6700k
Dissipatore
hyper 212 x
Scheda Madre
z170 extreme 4
RAM
2x8GB ripjaws V ddr4 2400MHz
Scheda Video
hd 7970 dcu II
Alimentatore
XFX ts 650w 80 gold
Case
Masterbox 5
#5
Ho come il sospetto che nel tuo caso le ventole non vengano rilevate da hwmonitor. Se però ci sono prendi anche quelle.
Appena posso vedo il mio come va a quella temperatura. Comunque sui 40 gradi girano ma si sentono pochissimo, quasi faccio fatica ad accorgermene.
 
#6
Attualmente non ho il PC con me, ma mi pare che su hwmonitor non vengano rilevate... Ti assicuro che già all'avvio si sentono molto forte, come se stessero già girando al massimo della loro potenza. Come vedi dallo screen avevo aperto solo Chrome e stremio, sono normali quelle temperature?
 

MrRanza

Utente Attivo
264
51
Hardware Utente
CPU
i7 6700k
Dissipatore
hyper 212 x
Scheda Madre
z170 extreme 4
RAM
2x8GB ripjaws V ddr4 2400MHz
Scheda Video
hd 7970 dcu II
Alimentatore
XFX ts 650w 80 gold
Case
Masterbox 5
#7
Le temperature non sono così alte. Io con chrome aperto sono sui 35 gradi circa considerando il computer appoggiato su una superficie solida, se lo tengo sulle gambe o su una coperta arrivo anche io sui 40 gradi e anche poco più. Le ventole sul mio sono spente a 35 gradi mi sembra, sui 40 forse sono accese ma si sentono veramente poco.
 

MrRanza

Utente Attivo
264
51
Hardware Utente
CPU
i7 6700k
Dissipatore
hyper 212 x
Scheda Madre
z170 extreme 4
RAM
2x8GB ripjaws V ddr4 2400MHz
Scheda Video
hd 7970 dcu II
Alimentatore
XFX ts 650w 80 gold
Case
Masterbox 5
#9
A me sembra un po' alta la tua temperatura. Appena puoi prova a fare così': appoggia il computer spento su tavolo/scrivania, accendilo e aspetta che carichi completamente il sistema. Quando ha finito di caricare tutto apri solamente hwmonitor e guardi le temperature. Probabilmente sarà difficile rilevare o controllare la velocità delle ventole visto che a quanto pare il controller(EC) non fornisce all'utente le informazioni necessarie. Potresti provare ad installare HWiNFO, funziona come hwmonitor ma è molto più dettagliato, ma non garantisco che possa dare la lettura delle ventole. Tentar non nuoce.
Purtroppo con le ultime versioni di windows ho notato che hanno smynchiato un po' il power management e la compatibilià con alcune motherboard risulta un po' intricata.
 

MrRanza

Utente Attivo
264
51
Hardware Utente
CPU
i7 6700k
Dissipatore
hyper 212 x
Scheda Madre
z170 extreme 4
RAM
2x8GB ripjaws V ddr4 2400MHz
Scheda Video
hd 7970 dcu II
Alimentatore
XFX ts 650w 80 gold
Case
Masterbox 5
#11
No dai le temperature sono quasi normali. Nella finestra principale del programma c'è un tasto SENSOR. Se premi li si apre un'altra finestra, scorrendo dovresti trovare una voce che indica la velocità delle ventole, prova a guardare bene perché di solito ci sono una marea di voci. Se si vedono probabile che con speedfan si possa combinare qualcosa. In eventualità si può creare un profilo energetico nuovo con raffreddamento passivo, ovvero prima di accendere la ventola taglia le frequenze. Metodo poco ortodosso ma in teoria dovrebbe funzionare.
Io personalmente se il computer è in garanzia sarei tentato di farmelo sostituire, mi sembra strano che uno zenbook faccia così tanto rumore.

EDIT: Nella prova di un sito abbastanza famoso in idle hanno misurato 30 db, il che vuol dire che dovrebbe essere abbastanza silenzioso, non come un fanless, dovrebbe essere percettibile ma non fastidioso.
 
Ultima modifica:
#12
Ho cercato in quella lista ma non trovo nulla che c'entri con le ventole.
Ho letto dalle recensioni di amazon che anche altri utenti riscontrano lo stesso problema (quindi il problema non sarà solo del mio pc).
Forse è solo una mia impressione, però sentire le ventole con il pc appena acceso non è il massimo.
 

MrRanza

Utente Attivo
264
51
Hardware Utente
CPU
i7 6700k
Dissipatore
hyper 212 x
Scheda Madre
z170 extreme 4
RAM
2x8GB ripjaws V ddr4 2400MHz
Scheda Video
hd 7970 dcu II
Alimentatore
XFX ts 650w 80 gold
Case
Masterbox 5
#13
Si immagino. Resta comunque il fatto che non dovrebbe essere tanto superiore ai 30 dB, sennò tanto vale mandarlo in assistenza. Mio fratello ha un acer aspire v3 da 13 pollici, la temperature ballano molto e la ventola parte praticamente subito, sembra di avere un 747 davanti. Ha fatto l'errore di tenerlo così.
Per risolvere in parte il problema ho impostato il profilo con raffreddamento passivo, ma sinceramente non mi sembra la procedura più corretta visto che tende a dare throttling appena si comincia a dargli in pasto qualcosa di un po' più intenso.
 
#14
Qui sta sempre sui 35-40 gradi, non credo di rimandarlo indietro (mi trovo in erasmus e mi verrebbe un po' troppo scomodo).
Invece cercando online ho trovato questa recensione: https://www.amazon.it/gp/customer-r...f=cm_cr_arp_d_rvw_ttl?ie=UTF8&ASIN=B076HMYSDT
che dice di aver risolto il problema della ventola (probabilmente come dici tu ma non ne capisco molto) e anche il problema del display... Ma per quello aprirò un altro thread. In ogni caso grazie mille, gentilissimo per tutto.
 

MrRanza

Utente Attivo
264
51
Hardware Utente
CPU
i7 6700k
Dissipatore
hyper 212 x
Scheda Madre
z170 extreme 4
RAM
2x8GB ripjaws V ddr4 2400MHz
Scheda Video
hd 7970 dcu II
Alimentatore
XFX ts 650w 80 gold
Case
Masterbox 5
#15
Il suo metodo potrebbe funzionare ma mi sembra un po' macchinoso, se non ti fidi per ora è meglio lasciar stare, soprattutto visto che sei in erasmus:figo:(beato te)
Prova a fare così: vai su pannello di controllo (se non lo trovi basta che lo cerci sulla ricerca di cortana)
1-->hardware e suoni
2-->opzioni risparmio energia
3-->crea combinazione per il risparmio energia
4-->seleziona bilanciato e vai avanti
5--> se nella schermata successiva ti appare la dicitura impostazioni avanzate risparmio energia (o una cosa simile) pigia e dovrebbe aprirsi una finestrella, scrolla giù fino a risparmio energia del processore, estendi ed estendi la voce criteri di raffreddamento del sistema. Cambia attivo e metti passivo, vedi tu se mettere passivo anche quando è in carica (per il momento quello lo lascerei su attiva però). Applica e monitora il computer mentre lo usi normalmente.
Se non trovi la dicitura "impostazioni avanzate risparmio energia" subito crea lo stesso la combinazione, dopodiché nella schermata principale di "opzioni risparmio energia" premi su "modifica impostazioni combinazione" della nuova combinazione creata (ti conviene rinominarla Bilanciata personalizzata per comodità) e a quel punto dovrebbe comparire "impostazioni avanzate risparmio energia". Ripeti quindi il passaggio 5.
Se sono stato confusionario nello spiegare chiedi pure ;)