[PROBLEMA] Verifica apertura porte

epa84

Utente Attivo
223
12
Hardware Utente
CPU
i7 4790k
Dissipatore
arctic liquid freezer 240
Scheda Madre
Asus z87 deluxe rev c2
Hard Disk
SSD samsung 830 256 Gb
RAM
4*2GB g.skill ares
Scheda Video
Gtx 1080
Scheda Audio
sound blaster z
Monitor
Dell S2716DG
Alimentatore
XFX Pro 650W
Case
thermaltake chaser I
Sistema Operativo
win 10 64 bit
#1
Salve a tutti qualche settimana fa ho aperto varie porte sul router netgear d6200 per giocare a R6S.
Ho controllato la corretta apertura delle stesse tramite Port Forward Network Utilities; oggi dovendo aprire altre due porte ho seguito la stessa procedura ma quando utilizzo il programma per verificare l'effettiva apertura delle porte mi restituisce il seguente errore:
"we were not able to determinate your external ip"
"could not connect to the portforward.com servers. your port is not open or not reachable."
Il problema è che l'errore me lo restituisce anche verificando le porte che avevo aperto tempo prima e che risultavano aperte.
Non ho modificato niente nel router (tranne l'aggiunta delle nuove porte) è solo stato riavviato in alcune occasioni per problemi di linea.
 

lionx08

Utente Attivo
2,158
534
Hardware Utente
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
Hard Disk
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
Scheda Video
RX470 ( con frequenze della 570)
Scheda Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
Alimentatore
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
Sistema Operativo
windows 10 FCU
#2
Salve a tutti qualche settimana fa ho aperto varie porte sul router netgear d6200 per giocare a R6S.
Ho controllato la corretta apertura delle stesse tramite Port Forward Network Utilities; oggi dovendo aprire altre due porte ho seguito la stessa procedura ma quando utilizzo il programma per verificare l'effettiva apertura delle porte mi restituisce il seguente errore:
"we were not able to determinate your external ip"
"could not connect to the portforward.com servers. your port is not open or not reachable."
Il problema è che l'errore me lo restituisce anche verificando le porte che avevo aperto tempo prima e che risultavano aperte.
Non ho modificato niente nel router (tranne l'aggiunta delle nuove porte) è solo stato riavviato in alcune occasioni per problemi di linea.
Provider? Ip pubblico statico o dinamico? Se lasci abilitato solo upnp non va?
 

epa84

Utente Attivo
223
12
Hardware Utente
CPU
i7 4790k
Dissipatore
arctic liquid freezer 240
Scheda Madre
Asus z87 deluxe rev c2
Hard Disk
SSD samsung 830 256 Gb
RAM
4*2GB g.skill ares
Scheda Video
Gtx 1080
Scheda Audio
sound blaster z
Monitor
Dell S2716DG
Alimentatore
XFX Pro 650W
Case
thermaltake chaser I
Sistema Operativo
win 10 64 bit
#3
Ciao tim/telecom IP immagino dinamico. Solo con upnp risultava Nat ristretto quindi le ho dovute aprire a mano e risultavano aperte appena fatto.

Inviato dal mio GT-N7100 utilizzando Tapatalk
 

epa84

Utente Attivo
223
12
Hardware Utente
CPU
i7 4790k
Dissipatore
arctic liquid freezer 240
Scheda Madre
Asus z87 deluxe rev c2
Hard Disk
SSD samsung 830 256 Gb
RAM
4*2GB g.skill ares
Scheda Video
Gtx 1080
Scheda Audio
sound blaster z
Monitor
Dell S2716DG
Alimentatore
XFX Pro 650W
Case
thermaltake chaser I
Sistema Operativo
win 10 64 bit
#4
Update sulla situazione
1.png


Dallo screen si nota che il software vede il corretto IP esterno nel programma principale ma durante il test della porta ne vede uno completamente diverso.
come mai?
 

epa84

Utente Attivo
223
12
Hardware Utente
CPU
i7 4790k
Dissipatore
arctic liquid freezer 240
Scheda Madre
Asus z87 deluxe rev c2
Hard Disk
SSD samsung 830 256 Gb
RAM
4*2GB g.skill ares
Scheda Video
Gtx 1080
Scheda Audio
sound blaster z
Monitor
Dell S2716DG
Alimentatore
XFX Pro 650W
Case
thermaltake chaser I
Sistema Operativo
win 10 64 bit
#5
oggi riprovando il software le porte risultano aperte correttamente.