[PROBLEMA] Wsus 6.3 su winS2012r3 Non visualizza i client win 10

#1
Buona sera,
Provo ad aprire un thread qui perchè ormai non so più dove sbattere la testa.

Abbiamo messo su un Wsus server con winServer 2012r2 e non riusciamo a far visualizzare i pc con win10 su wsus..
(installato anche Sql e report viewer)

allora il pc messo in prova è un S.O win10 originale, no clone, i PC nella rete sono collegati in rete. se dal client tento di entrare tramite browser accedo alla pagina IIS.
facendo il clientdiag è tutto ok a parte l'errore che posto qui sotto:

" GetFileVersion(szEngineDir,&susVersion> failed with hr=0x80070002 "

Cosa abbiamo fatto fin ora:

Aggiornato fino all'ultimo aggiornamento sia wsus che Windows
Provato ad Installare la patch per wsus KB 3095112, prima e poi la V2
provato con (net stop wuauserv -> net start wuauserv -> wuauclt /ReportNow -> wuauclt /detectnow )
provato ad inserire i MIME Typer in IIS ( ‘.esd application/octet-stream’ ) e ( .cab)

Son passate 15 ore e niente..

nella speranza invana che domani mattina il client faccia capolino su wsuss vi chiedo un aiuto su cosa provar a fare e che test posso lanciare per capire dove sta il problema..

grazie
 

Federico83

Moderatore
Staff Forum
32,303
5,322
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#2
teoricamente va impostata una chiave di registro o tramite gpo all'interno di windows per far si che vedano il wsus
 
#4
ho seguito una guida che dovrebbe risolvere il problema della visualizzazione dei client win 10 e di S.O clonati..
anche se per ora ho utilizzato un pc con disco clonato e almeno nell'immediato non lo vede.. (lunedi provo ad connettere il server alla rete aziendale) per vedere se funziona.

Ad ogni modo ora vedo che wsus non scarica gli aggiornamenti approvati. che sia perché non ha pc collegati o dovrebbe scaricarli comunque?
dalla dashboard errori non ce ne sono..

domani proverò a dare un occhiata anche alla guida che mi hai consigliato