<!doctype html>
<html lang="it">
<!--
_______  _____  _______ . _______      _     _ _______  ______ ______  _  _  _ _______  ______ _______
   |    |     | |  |  | ' |______      |_____| |_____| |_____/ |     \ |  |  | |_____| |_____/ |______
   |    |_____| |  |  |   ______|      |     | |     | |    \_ |_____/ |__|__| |     | |    \_ |______
-->
<head>
    <meta http-equiv="Content-Type" content="text/html" charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/apple-touch-icon-144x144.png" />
    <link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/apple-touch-icon-60x60.png" />
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/apple-touch-icon-120x120.png" />
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/apple-touch-icon-152x152.png" />
    <link rel="icon" type="image/png" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/favicon-196x196.png" sizes="196x196" />
    <link rel="icon" type="image/png" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/favicon-96x96.png" sizes="96x96" />
    <link rel="icon" type="image/png" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/favicon-128.png" sizes="128x128" />
    <meta name="application-name" content="Tom's Hardware: News e Recensioni Tecnologia"/>
    <meta name="msapplication-TileColor" content="#FFFFFF" />
    <meta name="msapplication-TileImage" content="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/mstile-144x144.png" />
    <meta name="msapplication-square70x70logo" content="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/mstile-70x70.png" />
    <meta name="msapplication-square150x150logo" content="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/mstile-150x150.png" />
    <meta name="msapplication-wide310x150logo" content="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/mstile-310x150.png" />
    <meta name="msapplication-square310x310logo" content="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/mstile-310x310.png" />
            <meta name="article:section" content="hardware">
    
    <link rel="manifest" href="https://www.tomshw.it/wp-content/themes/tomshw/assets/favicon/site.webmanifest">

    <title>Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo | Tom&#039;s Hardware</title>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Una nuova falla è emersa nel software che AMD ha fornito alle case produttrici di schede madri per consentire il supporto all’uso di processori APU."/>
<link rel="canonical" href="https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/" />
<meta property="og:locale" content="it_IT" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo | Tom&#039;s Hardware" />
<meta property="og:description" content="Una nuova falla è emersa nel software che AMD ha fornito alle case produttrici di schede madri per consentire il supporto all’uso di processori APU." />
<meta property="og:url" content="https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/" />
<meta property="og:site_name" content="Tom&#039;s Hardware" />
<meta property="article:publisher" content="https://www.facebook.com/tomshardware.it/" />
<meta property="article:tag" content="Apu" />
<meta property="article:tag" content="Cybersicurezza" />
<meta property="article:tag" content="falla di sicurezza" />
<meta property="article:tag" content="UEFI" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Una nuova falla è emersa nel software che AMD ha fornito alle case produttrici di schede madri per consentire il supporto all’uso di processori APU." />
<meta name="twitter:title" content="Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo | Tom&#039;s Hardware" />
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='fvm-header-0-css'  href='https://www.tomshw.it/wp-content/uploads/fvm/out/header-66f6685d-1591966334.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tomshw.it/wp-content/uploads/fvm/out/header-709810f1-1591966334.min.js'></script><script type='text/javascript' src='//widgets.outbrain.com/outbrain.js' async></script><script type='text/javascript' src='https://www.tomshw.it/wp-content/uploads/fvm/out/header-6e130926-1591966334.min.js'></script><link rel='https://api.w.org/' href='https://www.tomshw.it/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.tomshw.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tomshw.it%2Fhardware%2Funa-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tomshw.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tomshw.it%2Fhardware%2Funa-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo%2F&#038;format=xml" />
<meta property="fb:pages" content="84140146470" /><script> var $ = jQuery; </script><link rel="amphtml" href="https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/?amp">

    
        <script src="https://bundles.stcrm.it/bundle-th?v=2020061915"></script>

    


    <!-- self generated og tags --><meta property="og:image:width" content="768"><meta property="og:image:height" content="432"><meta name="image_thumb_src" content="https://www.tomshw.it/images/images/2019/04/amd-28590.768x432.jpg"><meta name="thumb" content="https://www.tomshw.it/images/images/2019/04/amd-28590.768x432.jpg"><meta property="og:image" content="https://www.tomshw.it/images/images/2019/04/amd-28590.768x432.jpg"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:image" content="https://www.tomshw.it/images/images/2019/04/amd-28590.768x432.jpg"><!-- fine self generated og tags -->    <script>
        // Picture element HTML5 shiv
        document.createElement( "picture" );
    </script>
    <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>
        <script>

        var disqus_shortname = 'tomshardware';

        console.log("fetching "+'//' + disqus_shortname + '.disqus.com/count.js');
        const disqus_count_script = document.createElement('script');
        disqus_count_script.async = true;
        disqus_count_script.src = '//' + disqus_shortname + '.disqus.com/count.js';
        const script_placeholder = document.getElementsByTagName('script')[0];
        script_placeholder.parentNode.insertBefore(disqus_count_script, script_placeholder);
        disqus_count_script.onload = () => { disqus_counts_loaded() };

        function disqus_counts_loaded() {

            console.log("disqus_counts_loaded");

            DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;
            DISQUSWIDGETS.displayCount = function(arg) {

                arg.text={

                    and: "e",
                    comments: { zero: "<div class=\"bubble\"><em>0</em></div><span>Scrivi un commento</span>", multiple: "<div class=\"bubble\"><em>{num}</em></div><span>Leggi i commenti</span>", one: "<div class=\"bubble\"><em>1</em></div><span>Leggi i commenti</span>" }

                };

                DISQUSWIDGETS.old_displayCount(arg);

                //jQuery("[id], [comments]").trigger('disqus-counts-loaded');
                console.log(this);

            }
        }


    </script>

    
    
    

    
        <!-- Quantcast Choice. Consent Manager Tag -->
        <script type="text/javascript" async=true>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</script>
        <!-- End Quantcast Choice. Consent Manager Tag -->
        <style>
            .qc-cmp-button {
                background-color: #fff !important;
                border-color: #fff !important;
            }
            .qc-cmp-button:hover {
                background-color: transparent !important;
                border-color: #fff !important;
            }
            .qc-cmp-alt-action,
            .qc-cmp-link {
                color: #fff !important;
            }
            .qc-cmp-button {
                color: #000 !important;
            }
            .qc-cmp-button.qc-cmp-secondary-button {
                color: #000 !important;
            }
            .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
                color:#ffffff !important;
            }
            .qc-cmp-button.qc-cmp-secondary-button {
                border-color: #000 !important;
                background-color: transparent !important;
            }
            .qc-cmp-button.qc-cmp-secondary-button:hover {
                background-color: #000 !important;
            }
            .qc-cmp-ui,
            .qc-cmp-ui .qc-cmp-main-messaging,
            .qc-cmp-ui .qc-cmp-messaging,
            .qc-cmp-ui .qc-cmp-beta-messaging,
            .qc-cmp-ui .qc-cmp-title,
            .qc-cmp-ui .qc-cmp-sub-title,
            .qc-cmp-ui .qc-cmp-purpose-info,
            .qc-cmp-ui .qc-cmp-table,
            .qc-cmp-ui .qc-cmp-table-header,
            .qc-cmp-ui .qc-cmp-vendor-list,
            .qc-cmp-ui .qc-cmp-vendor-list-title {
                color: #000 !important;
            }
            .qc-cmp-ui a,
            .qc-cmp-ui .qc-cmp-alt-action {
                color: #fff !important;

            }
            .qc-cmp-ui {
                background-color: #ccc !important;

            }
            .qc-cmp-publisher-purposes-table .qc-cmp-table-header {
                background-color: #fafafa !important;
            }
            .qc-cmp-publisher-purposes-table .qc-cmp-table-row {
                background-color: #ffffff !important;
            }

            .qc-cmp-sub-title {

                line-height: 48px !important;
            }

            .qc-cmp-ui-content {

                padding: 20px 10px 20px 10px !important;
                overflow: hidden !important;
            }

            #qcCmpUi {

                min-height: 0 !important;
            }

            .qc-cmp-button-small {

                font-size: 11px !important;
                letter-spacing: normal !important;
            }

        </style>

    
    <!-- slick -->
    <!-- link rel="stylesheet" type="text/css" href="https://www.tomshw.it/wp-content/themes/tomshw/js/slick/slick.css" / -->
    <!-- link rel="stylesheet" type="text/css" href="https://www.tomshw.it/wp-content/themes/tomshw/js/slick/slick-theme.css" / -->

    <!-- lightgallery -->
    <!-- link rel="stylesheet" type="text/css" href="https://www.tomshw.it/wp-content/themes/tomshw/js/lightGallery/css/lightgallery.min.css"/ -->


    <!--[if lt IE 9]>
    <script src="https://www.tomshw.it/wp-content/themes/tomshw/js/html5/html5shiv.min.js"></script>
    <script src="https://www.tomshw.it/wp-content/themes/tomshw/js/html5/respond.min.js"></script>
    <![endif]-->

    <!-- js slick -->
    <!--script defer src="https://www.tomshw.it/wp-content/themes/tomshw/js/slick/slick.min.js"></script-->

    

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-56786-40&l=myDataLayer"></script>
    <script>
        window.myDataLayer = window.myDataLayer || [];
        function gtag(){myDataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-56786-40');
    </script>

    <script>
        jQuery(function(){
            
            gtag('event',  'pageViews', { 'anonymize_ip': true, 'PostParent' : '0' });

            
        });
    </script>

    <!-- End Google Tag Manager -->


    <!--START GOOGLE TAG MANAGER CODE -->
<!--TODO: restore after re-enabling AMP -->
<script>
    dataLayer = [];
</script>



	<script>

        function setGtmDataLayer(   nPostId,
                                    strPostTitle,
                                    strAuthorName,
                                    strPostStatus,
                                    strCanDisplayAdv,
                                    nPostYear,
                                    nPostMonth,
                                    nPostDay,
                                    arrAuthors,
                                    arrCompanies,
                                    strCollection,
                                    arrChannelTitle,
                                    arrTags,
                                    strPostType,
                                    strSponsored,
                                    nPostParentId,
                                    arrTranslators)
        {

            let content = {};
            content.id = nPostId;
            content.title = strPostTitle;
            content.user = strAuthorName;
            content.status = strPostStatus;
            content.canDisplayAdv = strCanDisplayAdv;
            content.published = { year: nPostYear, month: nPostMonth, day: nPostDay };
            content.authors = arrAuthors;
            content.companies = arrCompanies;
            content.collection = strCollection;
            content.channel = {title: arrChannelTitle };
            content.tags = arrTags;
            content.typology = strPostType;
            content.sponsored = strSponsored;
            content.sponsoredLabel = "";
            content.translators = arrTranslators;
            let PostParent = nPostParentId;

            window['google_tag_manager']['GTM-5T2T25K'].dataLayer.set('content', content);
            window['google_tag_manager']['GTM-5T2T25K'].dataLayer.set('PostParent', PostParent);

        }


        // VECCHIO CODICE

        dataLayer.push({"content.id":601392,"content.title":"Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo","content.user":"Sabino Picariello", "content.status":"publish", "content.canDisplayAdv":true, "content.published.year":"2020", "content.published.month":"06", "content.published.day":"19", "content.authors":["Sabino Picariello"], "content.companies":["AMD"], "content.collection":"", "content.channel.title":["CPU"], "content.tags":["Apu","Cybersicurezza","falla di sicurezza","UEFI"], "content.typology":"hardware","content.sponsored":"false","content.sponsoredLabel":"",'PostParent' : '0','content.translators':[""]});

	</script>


	
    <script>
        dataLayer.push({'context': "frontend","content.channel.parent":"hardware","area":"Sito","user.isLogged":"false","user.role":["Ospite"]});
    </script>


<!--END GOOGLE TAG MANAGER CODE -->


    <script src="https://www.tomshw.it/wp-content/themes/tomshw/js/googletagmanager_backend.js"></script>

<!--    -->
    <!-- script network pubblicitari -->

    
    <script async src="https://www.tomshw.it/wp-content/themes/tomshw/js/ackdet.js?v=4"></script>

    <!-- link rel="preconnect" href="https://sync.richaudience.com" / -->
    <style type="text/css">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</style>


    <!-- disqusLoader -->
    <script src="https://www.tomshw.it/wp-content/themes/tomshw/js/disqusLoader2.js" defer="defer"></script>

    
    <script async src="https://contributor.google.com/scripts/6eb51268bafa63f5/loader.js"></script><script>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</script>



</head>
<!-- classi legate alla verticale: main_section, vert_hardware, vert_games, vert_smartphone, vert_business, vert_automotive -->

<body class="hardware-template-default single single-hardware postid-601392 vert_hardware img_background vert_common">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5T2T25K"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<header class="main-header header-new">
    <div class="main_menu_row">

        <div class="container" id="header_container">
            <div class="row no-gutters">
                <div class="col-4 col-lg-1 col-xl-2">
                    <div id="main_button_toms">
                        <a href="/" title="Vai alla home">
                            <img src="https://www.tomshw.it/wp-content/themes/tomshw/assets/img/logo_toms_hardware_small_circle.png" alt="Tom's Hardware Italia" />

                        </a>
                    </div>
                    <div id="main_button_home"><a href="/"><i class="fas fa-bars"></i></a>
                    </div>
                </div>
                
                <div class="d-none d-lg-flex col-lg-8">
                    <ul class="main_menu main_menu_desktop">

                        <li id="menu-item-512257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512257 is_vert_item vert_hardware"><a href="https://www.tomshw.it/hardware/">Tom&#8217;s hardware</a></li>
<li id="menu-item-512256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512256 is_vert_item vert_videogiochi"><a href="https://www.tomshw.it/videogiochi/">Game Division</a></li>
<li id="menu-item-512255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512255 is_vert_item vert_smartphone"><a href="https://www.tomshw.it/smartphone/">MobileLabs</a></li>
<li id="menu-item-513682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513682 is_vert_item vert_culturapop"><a href="https://www.tomshw.it/culturapop/">Cultura Pop</a></li>
<li id="menu-item-521419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521419 is_vert_item vert_automotive"><a href="https://www.tomshw.it/automotive/">MotorLabs</a></li>
<li id="menu-item-541889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541889 is_vert_item vert_business"><a href="https://www.tomshw.it/business/">B2BLABS</a></li>
<li id="menu-item-512253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512253 is_vert_item vert_altro"><a href="https://www.tomshw.it/altro/">More</a></li>
<li id="menu-item-545090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-545090 is_vert_item vert_forum-2"><a href="https://forum.tomshw.it">forum</a></li>

                    </ul>
                </div>
                <div class="d-none d-lg-flex col-lg-3 col-xl-2">

                    <ul class="menu_header_right float-right">

                        <li id="menu-item-544812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544812"><a href="https://www.tomshw.it/offerte/">offerte</a></li>
<li id="menu-item-544814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544814"><a href="https://forum.tomshw.it">forum</a></li>
                    </ul>

                </div>

                <div class="col d-lg-none">
                    <!-- main menu mobile / eventuali icone mobile -->
                    <div class="mobile_buttons">
                        <div class="onpage_search">
                            <form class="search-box" autocomplete="off" action="/" method="get">
                                <input type="text" value="" name="s"  placeholder="cerca">
                            </form>
                                                        <a href="#" class="on_page_search_button"><i class="fas fa-search"></i></a>
                        </div>
                        <!--                            <a class="mobile-menu-button" href="#main-menu-container" href="#">-->
                        <button class="mobile-menu-button" id="mobile_menu_button_bar">
                            <i class="fas fa-bars"></i>
                        </button>
                    </div>

                </div>
            </div>
        </div>
    </div>

    
</header>
<div id="super_container">


    <script type="application/ld+json">
       {
          "@context": "https://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/"
              },

          "headline": "Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo",
          "articleBody" : "Una nuova vulnerabilità è da poco emersa nel software che AMD ha fornito alle case produttrici di schede madri per consentire il supporto all’uso di processori APU lanciati tra il 2016 e il 2019. La vulnerabilità, definita “SMM Callout Privilege Escalation”, è stata rilevata dal ricercatore Danny Odler a livello del firmware UEFI, rendendo di conseguenza la sua risoluzione di primaria importanza.

Per poter sfruttare tale vulnerabilità è necessario l’accesso fisico (o in alternativa privilegi da amministratore) al PC dotato di scheda madre con supporto ad APU AMD. Una volta che si è in possesso di tale requisito, sarà possibile mettere mano al “AMD Generic Encapsulated Software Architecture” (AGESA) e tramite questo eseguire codice non rilevabile dal sistema operativo.

[foto id=&quot;32057&quot; align=&quot;center&quot; ]

L’impossibilità di rilevare chiaramente operazioni malevoli del genere è da ricercare nella componente stessa sfruttata dalla vulnerabilità in questione: il System Management Mode (SMM).

All’avvio del PC, il firmware UEFI ha il totale controllo del sistema fino a quando non viene eseguito il sistema operativo. Da questo momento in poi l’unico modo che avrà UEFI per controllare lo stato del sistema hardware sarà attraverso la funzionalità SMM. Quando il chipset viene notificato di un evento che richiede il passaggio a tale modalità, un segnale definito “System Management Interrupts (SMI)&quot; viene inviato dal chipset stesso alla CPU, lo stato di quest’ultima viene salvato in una particolare regione di RAM predisposta dallo stesso UEFI definita SMRAM e il controllo passa quindi all’SMM.

Tramite questo piccolo espediente del System Management Mode, il firmware è in grado di effettuare una varietà di operazioni, come il controllo delle ventole o del Clock della CPU, senza che il sistema operativo sia messo al corrente; questo permette di eseguire codice in totale autonomia, senza controllo. A conti fatti, questo tipo di interruzione non verrà in alcun modo rilevata dall&#039;OS, che quindi non può avere controllo su ciò che potrebbe accadere nella modalità SMM.

[foto id=&quot;99519&quot; align=&quot;center&quot; ]

Ci sono però buone notizie. Non solo AMD è già riuscita a risolvere il problema con un aggiornamento per AGESA che impedisce la chiamata ad SMM senza le dovute autorizzazioni, ma è anche in procinto di distribuirlo a tutti i produttori con l’obiettivo di eliminare la vulnerabilità entro la fine di giugno.

L’operazione è quindi già in corso e non dovrebbe impattare in alcun modo sulle prestazioni. Non resta che seguire i classici buoni consigli, prestare attenzione e mantenere il sistema aggiornato con le ultime patch disponibili.
Dopo aver aggiornato il nostro sistema e averlo protetto anche da questa nuova vulnerabilità, la cosa migliore che possiamo fare è dotarci di un buon antivirus. Uno dei migliori è Kaspersky Internet Security, acquistabile direttamente da Amazon.",
          "image": "https://www.tomshw.it/images/images/2019/04/amd-28590.1200x675.jpg",
          "datePublished": "2020-06-19T16:00:03+00:00 ",
          "dateModified": "2020-06-19T15:30:33+00:00",

          "author": {
            "@type": "Person",

            "name": "Sabino Picariello"
                                    ,
            "image": "https://www.tomshw.it/wp-content/uploads/2020/03/Sabino-Picariello.jpg"

            
          },
           "publisher": {
            "@type": "Organization",
            "name": "Tom's Hardware Italia",
            "logo": {
              "@type": "ImageObject",
              "url": "https://www.tomshw.it/wp-content/themes/tomshw/assets/img/toms_logo_nero.png"
            }
          },
          "description": "Una nuova falla è emersa nel software che AMD ha fornito alle case produttrici di schede madri per consentire il&hellip;"
        }

        </script>
    
<div class="contenitore_articolo">
    <article class="" data-post-id="601392">






                <!-- new -->
        <meta itemprop="image" content="https://www.tomshw.it/images/images/2019/04/amd-28590.1200x675.jpg">
        
        <div style="padding-top: 0" class="page page_background page_big_background vert_hardware">

            <!-- nelle single la skin viene caricata qui e non nella header -->
            
            <!-- edinet_adv_crm_srl_slot asked for det_hardware skin  --><div class="edinet_adv_container ">            <div id="crm_srl-th_hardware_d_skin1"  class="det_hardware skin  "></div><script>CRM_ADS.addZone({tag:"crm_srl-th_hardware_d_skin1",name:"th_hardware_d_skin",matchMedia:"(min-width: 1300px)"});</script>


            </div><!-- edinet_adv_crm_srl_slot asked for det_hardware skin_xs  --><div class="edinet_adv_container ">            <div id="crm_srl-th_hardware_d_skin_xs1"  class="det_hardware skin skin_xs  "></div><script>CRM_ADS.addZone({tag:"crm_srl-th_hardware_d_skin_xs1",name:"th_hardware_d_skin_xs",matchMedia:"(min-width: 1024px) and (max-width: 1299px)"});</script>


            </div>
            
            <script>

                nInfiniteCount=2;
                singleNextPost=600956;


            </script>

            

            <div class="container content_container content_trunk_container ">


                                <!-- menu secondario -->

                <div class="section_menu">

                    <div class="row no-gutters">

                        
                        <div class="col-12 col-md-4 col-lg-3 col-xl-2">

                        
                            <div class="logo_container">

                                                                <a href="https://www.tomshw.it/hardware/">
                                    <img class="desktop_logo" src="/wp-content/themes/tomshw/assets/img/toms_logo_nero.svg" alt="Tom's Hardware" title="Tom's Hardware"/>
                                    <img class="mobile_scroll_logo" src="/wp-content/themes/tomshw/assets/img/toms_logo_nero.svg"  alt="Tom's Hardware" title="Tom's Hardware"/>
                                </a>


                            </div>
                        </div>

                        
                        <div class="col-12 col-md-8 col-lg-9 col-xl-10">

                        
                                                        <div class="edi-pn-ProductNav_Wrapper">

                                        <nav id="pnProductNavContents1">
                                            
                                            <span><a href="/notizie-hardware-type/recensione/" class="pn-ProductNav_Link" aria-selected="true">Recensioni</a></span>

                                            
                                            <span><a href="https://www.tomshw.it/hardware/ryzen-3-3300x-ryzen-3-3100-recensione/" class="pn-ProductNav_Link" aria-selected="true">Ryzen 3 3300X e Ryzen 3 3100</a></span>

                                            
                                            <span><a href="https://www.tomshw.it/hardware/intel-core-i9-10900k-intel-core-i5-10600k-recensione/" class="pn-ProductNav_Link" aria-selected="true">Recensione Core i9-10900K</a></span>

                                            
                                            <span><a href="https://www.tomshw.it/hardware/amd-threadripper-3990x-record-overclock-64-core-5-7-ghz/" class="pn-ProductNav_Link" aria-selected="true">Overclock Threadripper 3990X</a></span>

                                            
                                            <span><a href="https://www.tomshw.it/tag/windows-10/" class="pn-ProductNav_Link" aria-selected="true">Windows 10</a></span>

                                            
                                            <span><a href="/codici-sconto/" class="pn-ProductNav_Link" aria-selected="true">Codici sconto</a></span>

                                                                                    </nav>

                                    <script>

                                        //console.log(document.querySelector('#pnProductNavContents1'));

                                        jQuery('#pnProductNavContents1').flickity({
                                            cellAlign: 'left',
                                            freeScroll: true,
                                            prevNextButtons: false,
                                            pageDots: false,
                                            contain: true
                                        });

                                    </script>

                            </div>
                                    <!-- ricerca -->
                            <div class="onpage_search">
                                <form class="search-box" autocomplete="off" action="/" method="get">
                                    <input type="text" value="" name="s"  placeholder="cerca">
                                </form>
                                                                <a href="#" class="on_page_search_button"><i class="fas fa-search"></i></a>
                            </div>


                        </div>


                    </div>


                </div>

                                    
                        
                                    


            <!-- fine menu secondario -->
            
                <!-- MASTHEAD NETWORK ID: crm_srl -->
                <!-- edinet_adv_crm_srl_slot asked for det_hardware mh 1 --><div class="edinet_adv_container ">            <div id="crm_srl-th_hardware_d_mh11"  class="det_hardware mh mh1 "></div><script>CRM_ADS.addZone({tag:"crm_srl-th_hardware_d_mh11",name:"th_hardware_d_mh1",matchMedia:"(min-width: 1024px)"});</script>


            </div>
                <div class="row">
                    <div class="main_single_col col-12 col-lg-8 left_column">
                        <div class="generic_single_article entry-content">




                            <span class="item_tag item_tag_top vert_hardware">CPU</span>
                                                                                        <h1 id="h1_601392" data-description="Una nuova falla è emersa nel software che AMD ha fornito alle case produttrici di schede madri per consentire il supporto all’uso di processori APU." data-url="https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/" data-title="Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo">Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo</h1>
                            
                            <div class="row d-block d-lg-none">
                                <div class="col-12">
                                    
                                    <div class="main_column_author row align-items-center no-gutters">

                                        <div class="article_author_left col-2">
                                            
                                                <div class="article_author_image">
                                                    <img class="img-fluid" src="https://www.tomshw.it/wp-content/uploads/2020/03/Sabino-Picariello.jpg" title="Sabino Picariello"/>
                                                </div>

                                            

                                        </div>
                                        <div class="col_author_right col">

                                            
                                                                                        <div class="article_author_name">
                                                di <strong>
                                                    <a href="https://www.tomshw.it/author/sabino-picariello/">                                                        Sabino Picariello                                                        </a>
                                                </strong> 
                                                <time class="item_short_desc_time">venerdì 19 giugno 2020 16:00</time>



                                                <div class="item_readtime">
                                                    <ul>
                                                        <li><i class="fas fa-clock"></i><span> 2 min</span></li>
                                                        <li><i class="fas fa-comment"></i><a href="#disqus_row601392"><span class="item_read_time_number" data-disqus-url="https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/"> vai ai commenti</span></a></li>
                                                    </ul>
                                                </div>
                                            </div>
                                            
                                        </div>

                                    </div>

                                </div>
                            </div>

                                                        
                            <div class="row">
                                <div class="col-12 d-block d-lg-none">

                                    <div class="article_tags">
                                        <h3>Più informazioni su</h3>
                                        <ul class="vert_hover">
                                            <li><i class="fa fa-tag"></i><a href="https://www.tomshw.it/tag/apu/" rel="tag">Apu</a></li><li><i class="fa fa-tag"></i><a href="https://www.tomshw.it/tag/cybersicurezza/" rel="tag">Cybersicurezza</a></li><li><i class="fa fa-tag"></i><a href="https://www.tomshw.it/tag/falla-di-sicurezza/" rel="tag">falla di sicurezza</a></li><li><i class="fa fa-tag"></i><a href="https://www.tomshw.it/tag/uefi/" rel="tag">UEFI</a></li>                                             <li><i class="fas fa-project-diagram"></i> <a href="https://www.tomshw.it/notizie-hardware/cpu/" rel="tag">CPU</a></li><li><i class="fas fa-copyright"></i> <a href="https://www.tomshw.it/brand_tag/amd/" rel="tag">AMD</a></li>                                        </ul>
                                    </div>


                                </div>
                            </div>

                            <div class="row row_main_article">
                                <!--div class="col-md-1 d-none d-md-block pl-md-0 pl-md-0 pl-md-0 pl-md-0 pl-md-0 pl-md-0">


                                    <ul id="share_article_icons_left601392" class="share_article_icons share_article_icons_vertical custom_images">
                                        <li><a class="addthis_button_facebook share-facebook-front" href="#"><i class="fab fa-facebook-f"></i></a></li>
                                        <li><a class="addthis_button_twitter share-twitter-front" href="#" addthis:title="Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo di @TomsHWItalia"><i class="fab fa-twitter"></i></a></li>
                                        <li><a class="addthis_button_whatsapp share-whatsapp-front" href="#"><i class="fab fa-whatsapp"></i></a></li>
                                        <li><a class="share-envelope-front" href="mailto:example@foo.com?subject=Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo&amp;body=Clicca qui per leggerlo: https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/"><i class="fas fa-envelope"></i></a></li>
                                    </ul>

                                    <div style="position:absolute; bottom:0; width:1px; height:1px"></div>


                                </div-->

                                <div class="col-12">
                                    <div class="generic_main_article">
                                        


                                        <div>
                                            <html><body>
<p>Una <a href="https://www.amd.com/en/corporate/product-security" target="_blank" rel="nofollow noopener">nuova vulnerabilità</a> è da poco emersa nel software che AMD ha fornito alle case produttrici di schede madri per consentire il supporto all’uso di processori APU lanciati tra il 2016 e il 2019. <strong>La vulnerabilità, definita “SMM Callout Privilege Escalation”, è stata rilevata dal ricercatore Danny Odler a livello del firmware UEFI,</strong> rendendo di conseguenza la sua risoluzione di primaria importanza.</p>
<p>Per poter sfruttare tale vulnerabilità <strong>è necessario l’accesso fisico (o in alternativa privilegi da amministratore) al PC dotato di scheda madre con supporto ad APU AMD</strong>. Una volta che si è in possesso di tale requisito, sarà possibile mettere mano al<strong> “AMD Generic Encapsulated Software Architecture” (AGESA)</strong> e tramite questo eseguire codice non rilevabile dal sistema operativo.</p>
<figure class="article_image align_center" style=""><a class="modal_lightbox" data-sub-html="" href="https://www.tomshw.it/images/images/2019/05/amd-trimestre-2019-32057.jpg"><img src="https://www.tomshw.it/images/images/2019/05/amd-trimestre-2019-32057.jpg" alt="AMD trimestre 2019"></a></figure><p>L’impossibilità di rilevare chiaramente operazioni malevoli del genere è da ricercare nella componente stessa sfruttata dalla vulnerabilità in questione: il <strong>System Management Mode (SMM).</strong></p>
<p>All’avvio del PC, il firmware UEFI ha il totale controllo del sistema fino a quando non viene eseguito il sistema operativo. Da questo momento in poi l’unico modo che avrà UEFI per controllare lo stato del sistema hardware sarà attraverso la funzionalità SMM. Quando il chipset viene notificato di un evento che richiede il passaggio a tale modalità, un segnale definito “System Management Interrupts (SMI)” viene inviato dal chipset stesso alla CPU, lo stato di quest’ultima viene salvato in una particolare regione di RAM predisposta dallo stesso UEFI definita SMRAM e il controllo passa quindi all’SMM.</p>
<div><div class="edinet_adv_container ">            <div id="crm_srl-th_hardware_d_mh2_1" class="det_hardware mh mh2 "></div>
<script>CRM_ADS.addZone({tag:"crm_srl-th_hardware_d_mh2_1",name:"th_hardware_d_mh2",matchMedia:"(min-width: 1300px)"});</script>
</div></div>
<p data-insertion="1" data-parent-tag-name="body"><strong>Tramite questo piccolo espediente del System Management Mode, il firmware è in grado di effettuare una varietà di operazioni,</strong> come il controllo delle ventole o del Clock della CPU, senza che il sistema operativo sia messo al corrente; questo permette di eseguire codice in totale autonomia, senza controllo. A conti fatti, <strong>questo tipo di interruzione non verrà in alcun modo rilevata dall’OS, </strong>che quindi non può avere controllo su ciò che potrebbe accadere nella modalità SMM.</p>
<figure class="article_image align_center" style=""><a class="modal_lightbox" data-sub-html="" href="https://www.tomshw.it/images/images/2020/06/sicurezza-copertina-99519.jpg"><img src="https://www.tomshw.it/images/images/2020/06/sicurezza-copertina-99519.jpg" alt="Sicurezza (copertina)"></a></figure><p>Ci sono però buone notizie. Non solo <strong>AMD è già riuscita a risolvere il problema</strong> con un aggiornamento per AGESA che impedisce la chiamata ad SMM senza le dovute autorizzazioni, ma è anche in procinto di distribuirlo a tutti i produttori con l’obiettivo di <strong>eliminare la vulnerabilità entro la fine di giugno.</strong></p>
<p>L’operazione è quindi già in corso e non dovrebbe impattare in alcun modo sulle prestazioni. Non resta che seguire i classici buoni consigli, prestare attenzione e mantenere il sistema aggiornato con le ultime patch disponibili.</p>
<blockquote class="tomsconsiglia">
<p>Dopo aver aggiornato il nostro sistema e averlo protetto anche da questa nuova vulnerabilità, la cosa migliore che possiamo fare è dotarci di un buon antivirus. Uno dei migliori è Kaspersky Internet Security, <a href="https://toms.it/S3VMT">acquistabile direttamente da Amazon.</a></p>
</blockquote>
</body></html>                                        </div>

                                    </div>


                                </div>






                                


                            </div>




                            



                            <!--<div class="row">
                                    <div class="col-md-1 d-none d-md-block pl-md-0 pl-md-0 pl-md-0 pl-md-0 pl-md-0 pl-md-0">

                                    </div>

                                    <div class="col-12 col-md-11 pl-md-0">

                                                                                        <blockquote class="tomsconsiglia correlati">
                                                    <ul>
                                                                                                                    <li>
                                                                <a href=""></a>
                                                            </li>
                                                                                                            </ul>
                                                </blockquote>
                                            
                                    </div>
                                </div>-->
                        </div>


                        
                        
                    </div>

                                        <!-- article-single.php sidebar -->
                    <div class="col col-lg-4 right_sidebar_fixed" style="background-color:white;">
                        <section class="right_sidebar right_sidebar_infinite">
                            <div class="right_sidebar_box right_sidebar_author d-none d-lg-block">

                                <div class="article_author clearfix">
                                                                        
                                    <div class="article_author_left">
                                                                                <div class="article_author_image">
                                            <img src="https://www.tomshw.it/wp-content/uploads/2020/03/Sabino-Picariello.jpg" title="Sabino Picariello"/>
                                        </div>
                                                                                                                        <div class="article_author_name">
                                            di <strong>

                                                <a href="https://www.tomshw.it/author/sabino-picariello/">                                                    Sabino Picariello                                                    </a>
                                            </strong>                                         </div>
                                        
                                    </div>
                                    <div class="article_author_right">

                                        <span class="item_short_desc_time">venerdì 19 giugno 2020 16:00</span>


                                        <div class="item_readtime">
                                            <ul>
                                                <li><i class="fas fa-clock"></i><span> 2 min</span></li>
                                                <li><i class="fas fa-comment"></i><a href="#disqus_row601392"><span class="item_read_time_number" data-disqus-url="https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/"> vai ai commenti</span></a></li>
                                            </ul>
                                        </div>



                                        <div class="addthis_inline_share_toolbox_7yne"></div>
                                    </div>
                                </div>
                                <div class="article_tags">
                                    <h3>Più informazioni su</h3>
                                    <ul class="vert_hover">
                                        <li><i class="fa fa-tag"></i><a href="https://www.tomshw.it/tag/apu/" rel="tag">Apu</a></li><li><i class="fa fa-tag"></i><a href="https://www.tomshw.it/tag/cybersicurezza/" rel="tag">Cybersicurezza</a></li><li><i class="fa fa-tag"></i><a href="https://www.tomshw.it/tag/falla-di-sicurezza/" rel="tag">falla di sicurezza</a></li><li><i class="fa fa-tag"></i><a href="https://www.tomshw.it/tag/uefi/" rel="tag">UEFI</a></li>                                         <li><i class="fas fa-project-diagram"></i> <a href="https://www.tomshw.it/notizie-hardware/cpu/" rel="tag">CPU</a></li><li><i class="fas fa-copyright"></i> <a href="https://www.tomshw.it/brand_tag/amd/" rel="tag">AMD</a></li>                                    </ul>
                                </div>

                            </div>
                                                                                    <div id="sidebar-single-hardware" class="sidebar-single"><!-- edinet_adv_crm_srl_slot asked for det_hardware bx 1 --><div class="edinet_adv_container ">            <div id="crm_srl-th_hardware_d_bx1"  class="det_hardware bx bx1 "></div><script>CRM_ADS.addZone({tag:"crm_srl-th_hardware_d_bx1",name:"th_hardware_d_bx1",matchMedia:"(min-width: 1024px)"});</script>


            </div><!-- DEBUG: MOBILE APP -->
<div class="app_download right_sidebar_box">
    <div class="row justify-content-center align-items-center">
        <div class="col-12 col-md-6">
            <h4><a href="#">Scarica gratis</a></h4>
            <h5>l'app di Tom's Hardware</h5>
        </div>
        <div class="col-12 col-md-3">
            <div class="app_download_channels">
                <ul class="group">
                    <li><a href="https://itunes.apple.com/us/app/toms-hardware-italia/id919435704" target="_blank"><i class="fab fa-apple"></i></a></li>
                    <li><a href="https://play.google.com/store/apps/details?id=com.goodbarber.tomshardware"  target="_blank"><i class="fab fa-android"></i></a></li>
                </ul>

            </div>
        </div>
    </div>
</div>
<!-- DEBUG: NEWSLETTER -->
<div class="app_download newsletter_subscription right_sidebar_box">
    <div class="row justify-content-center align-items-center">
        <div class="col-10">
            <h5>Vuoi ricevere aggiornamenti sui tuoi topics preferiti ogni giorno?</h5>
            <h4><a href="/iscrizione-newsletter/">Iscriviti alla newsletter</a></h4>
        </div>
    </div>
</div>
                <div class="d-flex flex-column justify-content-between h-100">
                    <!-- edinet_adv_crm_srl_slot asked for det_hardware bx 2 --><div class="edinet_adv_container ">            <div id="crm_srl-th_hardware_d_bx2"  class="det_hardware bx bx2 "></div><script>CRM_ADS.addZone({tag:"crm_srl-th_hardware_d_bx2",name:"th_hardware_d_bx2"});</script>


            </div><!-- edinet_adv_crm_srl_slot asked for det_hardware bx 3 --><div class="edinet_adv_container ">            <div id="crm_srl-th_hardware_d_bx3"  class="det_hardware bx bx3 "></div><script>CRM_ADS.addZone({tag:"crm_srl-th_hardware_d_bx3",name:"th_hardware_d_bx3"});</script>


            </div><!-- edinet_adv_crm_srl_slot asked for det_hardware bx 4 --><div class="edinet_adv_container "><!-- cannot find slot id for det_hardware, bx, 4 --></div>                </div>
                </div>                                                    </section>
                    </div>
                    <!-- fine article-single.php sidebar -->
                    
                </div>


                
                

                                        <div class="disqus_comments_loader">
                            <div class="disqus_comments_loader_inner">
                                <a onclick="loadDisqus(jQuery('div[data-post-id=601392]'), '601392', 'https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/', 'Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo');">
                                    <div class="disqus-comment-count" data-disqus-identifier="601392"> <div class="bubble"><em></em></div><span>Leggi i commenti</span> </div>
                                </a>
                            </div>
                        </div>
                        <div class="row" id="disqus_row601392">
                            <div class="col-12 main_single_col">
                                <div class="disqus_container" data-post-id="601392">
                                </div>
                                <script>
                                    var targetNode = jQuery("div[data-post-id=601392]").get()[0];

                                    // Create an observer instance linked to the callback function

                                    console.log("create observer for 601392");
                                    //console.log(targetNode);

                                    var observer601392 = new MutationObserver(infinite_show);

                                    //console.log(observer601392);

                                    observer601392.data_post_id =601392;

                                    // Start observing the target node for configured mutations
                                    observer601392.observe(targetNode, { attributes: false, childList: true, subtree: false });
                                </script>
                            </div>
                        </div>
                    
                

                                <div class="OUTBRAIN" data-src="https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/" data-widget-id="AR_1" data-ob-template="CustomTemplate"></div>
                <script type="text/javascript">
                    OBR.extern.researchWidget();
                </script>
                

            </div>

            <script>
                var addthis_share = {
                    url: "https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/",
                    title: "Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo",
                }
            </script>





        </div><!-- fine page -->

        <div class="container fixed_arrows">
                                        <a title="Notizia successiva" class="control next pagecontrol" href="https://www.tomshw.it/hardware/novita-mouse-verticale-ergonomico-by-techly/"> <i class="fa fa-chevron-right"></i>
                    <div class="control_tooltip">
                        prossimo articolo:<span>Novità: mouse verticale ergonomico by Techly</span>
                    </div>
                </a>
                    </div>
    </article>
        <script>

        var element=document.querySelector('#h1_601392');

        if (typeof element!="undefined") { // no update per il primo

            var h1IntersectionObserver601392 = new IntersectionObserver(infiniteOnH1InViewport, {
                root: null,
                threshold: 0
            });

            h1IntersectionObserver601392.data_id = 601392;
            h1IntersectionObserver601392.data_title = element.getAttribute('data-title');
            h1IntersectionObserver601392.data_description = element.getAttribute('data-description');
            h1IntersectionObserver601392.data_url = element.getAttribute('data-url');

            h1IntersectionObserver601392.observe(element);

        }

        var postParent=0;

    </script>
</div>
<span id="next_post_here"></span>
    

<nav id="main-menu-container">

    <ul class="main_menu">
        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-512254 is_vert_item vert_homepage"><a href="/"><i class="fas fa-home"></i> Home</a></li>
        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512257 is_vert_item vert_hardware"><a href="https://www.tomshw.it/hardware/">Tom&#8217;s hardware</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512256 is_vert_item vert_videogiochi"><a href="https://www.tomshw.it/videogiochi/">Game Division</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512255 is_vert_item vert_smartphone"><a href="https://www.tomshw.it/smartphone/">MobileLabs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513682 is_vert_item vert_culturapop"><a href="https://www.tomshw.it/culturapop/">Cultura Pop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521419 is_vert_item vert_automotive"><a href="https://www.tomshw.it/automotive/">MotorLabs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541889 is_vert_item vert_business"><a href="https://www.tomshw.it/business/">B2BLABS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512253 is_vert_item vert_altro"><a href="https://www.tomshw.it/altro/">More</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-545090 is_vert_item vert_forum-2"><a href="https://forum.tomshw.it">forum</a></li>
                <!--li class="mobile_menu_trending_topic trending_topic_promo trending_topic1"><a href="https://tariffe.tomshw.it/"><img src="https://www.tomshw.it/wp-content/themes/tomshw/assets/img/tariffe.png" /> Tariffe</a></li-->
        <li class="mobile_menu_trending_topic trending_topic_promo trending_topic2"><a href="/tag/offerte-e-sconti/"><img src="https://www.tomshw.it/wp-content/themes/tomshw/assets/img/offerte.png" /> Offerte</a></li>
                    <li class="mobile_menu_trending_topic trending_topic3"><a href="/notizie-hardware-type/recensione/">Recensioni</a></li>
                    <li class="mobile_menu_trending_topic trending_topic4"><a href="https://www.tomshw.it/hardware/amd-threadripper-3990x-record-overclock-64-core-5-7-ghz/">Overclock Threadripper 3990X</a></li>
                    <li class="mobile_menu_trending_topic trending_topic5"><a href="https://www.tomshw.it/tag/windows-10/">Windows 10</a></li>
                    <li class="mobile_menu_trending_topic trending_topic6"><a href="https://www.tomshw.it/hardware/ryzen-3-3300x-ryzen-3-3100-recensione/">Ryzen 3 3300X e Ryzen 3 3100</a></li>
                    <li class="mobile_menu_trending_topic trending_topic7"><a href="https://www.tomshw.it/hardware/intel-core-i9-10900k-intel-core-i5-10600k-recensione/">Recensione Core i9-10900K</a></li>
                    <li class="mobile_menu_trending_topic trending_topic8"><a href="/codici-sconto/">Codici sconto</a></li>
        
    </ul>

</nav>
        <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/111885/tag"></script>
            <script async="true" defer src="https://www.tomshw.it/wp-content/themes/tomshw/js/edinet_adv.js?ver=1.2"></script>
    
<div class="bottom_bar_fixed">

    <ul class="social_share custom_images">
        <!-- Qui devo mettere i riferimenti del parent se post->post_parent != 0 -->
        <li><i class="fas fa-share-alt"></i> <span data-url="https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/" class="addthis_shares"></span></li>
        <li><a title="Condividi su Facebook" class="addthis_button_facebook share-facebook-bg"  href="#" role="button"><span><i class="fab fa-facebook-f"></i></span></a></li>

        <li><a title="Condividi su Twitter" class="addthis_button_twitter share-twitter-bg" addthis:title="Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo di @TomsHWItalia" href="#" role="button"><span><i class="fab fa-twitter"></i></span></a></li>

        <!--li><a title="Condividi su Twitter" class="addthis_button_twitter share-twitter-bg" href="#" role="button"><span><i class="fab fa-twitter"></i></span></a></li-->
        <li><a title="Condividi su Whatsapp" class="addthis_button_whatsapp share-whatsapp-bg"  href="#" role="button"><span><i class="fab fa-whatsapp"></i></span></a></li>
        <li><a class="share-envelope-bg" title="Invia per email" href="mailto:example@foo.com?subject=Una nuova vulnerabilità affligge le APU AMD, ma il fix è già in arrivo&amp;body=Clicca qui per leggerlo: https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/"><span><i class="fas fa-envelope"></i></span></a></li>

    </ul>
</div>
<!--<div style="display:none" id="single_addthis_count">-->
<!--    <a class="addthis_counter"></a>-->
<!--</div>-->

<script type="text/javascript">

        jQuery(function(){
           addThis_mobile_init();
        });

        function shorterTotal(t) {
            return t >= 1e6 ? t = (t / 1e6).toFixed(2) + "M" : t >= 1e3 && (t = (t / 1e3).toFixed(1) + "k"), t
        }

        function addThis_mobile_init(){
            if(typeof jQuery !== 'undefined'){
                (function($){

                    var $shareme = $('.addthis_shares');

                    //console.log('$shareme.length', $shareme.length);

                    if($shareme.length && typeof addthis === 'object'){

                        addthis.addEventListener('addthis.ready',function(){

                            $shareme.each(function(index){

                                var $this_parent  = $(this);
                                //console.log('$this_parent.data(\'url\')',$this_parent.data('url'));

                                var addthis_share = addthis_share || {};




                                // addthis_share.url = $this_parent.data('url');
                                // var params = 'facebook';

                                var params = {
                                    service: 'facebook',
                                    countUrl: $this_parent.data('url')
                                };

                                addthis.sharecounters.getShareCounts( params
                                    ,function(obj) {

                                        // var total_count = shorterTotal(obj[0].count/2);
                                        var total_count = obj[0].count;

                                        //console.log('obj',obj);
                                        //console.log('Counter: '+total_count);

                                        if ( total_count > 0) {
                                            $this_parent.text(shorterTotal(total_count));
                                        }

                                    });

                            });


                        });


                    }

                })(jQuery)
            }


        }


    </script>

<!-- fine page -->
<!-- </div> --><!-- fine mmenu -->

<div class="mm-page__blocker"></div>

<script type="text/javascript">

    jQuery(document).ready(function() {

        bioEp.init({
            showOnDelay: false,
            cookieExp: 1,
            width: 980,
            onPopup: function () {
                myLazyLoadPicture.update();
            }
        });

    });

</script>

<div id="bio_ep" style="display: none">
    <div class="container-fluid">
        <div id="bio_ep_inner">
            <img class="bioep_img_title" src="https://www.tomshw.it/wp-content/themes/tomshw/assets/img/da_non_perdere.png" alt="Da non perdere su Tom's Hardware" />
            <!-- posts chronolist -->
<div class="row">
    
            <div class="col-6">
            
            <!-- bioep -->
    <article class="odd standard news_item_container news_item_container_image ">

        

            <div class="news_item_container_inner">

                <div class="news_item_shifted_container  scale_child_bgimg_on_hover">

                    <div class="img_background gradient_bottom">
                        <picture>
<source media="(min-width:320px)" type="image/jpg" data-srcset="https://www.tomshw.it/images/images/2020/06/offerte-lagostina-amazon-99760.576x324.jpg"><img itemprop="image" class="lazy_background" data-src="https://www.tomshw.it/images/images/2020/06/offerte-lagostina-amazon-99760.768x432.jpg"/></picture>

                <a href="https://www.tomshw.it/offerte/tante-offerte-sulle-pentole-lagostina-su-amazon/" class="_force_url" ></a>
                <!-- a href=""></a -->

                    </div>
                                            <div class="item_readtime">
                            <ul>
                                <li><i class="fas fa-clock"></i> <span>2 </span></li>
                                <li><i class="fas fa-comment"></i> <span class="item_read_time_number">0</span></li>
                            </ul>
                        </div>
                                        
                </div>
                <div class="news_item">
                    <div class="row">
                        <div class="col-7">
                            <div class="item_short_desc">
                                                                    <span class="item_tag vert_offerta">Offerta</span>
                                                                <div class="item_short_desc_inner"></div>
                                <h3 >

                            <a href="https://www.tomshw.it/offerte/tante-offerte-sulle-pentole-lagostina-su-amazon/" class="_force_url" >Tante offerte sulle pentole Lagostina su Amazon</a>


                            <!-- a href=""></a -->
                                </h3>
                                <p >Le pentole Lagostina sono attualmente in promozione su Amazon, e beneficiano della spedizione veloce di&hellip;</p>
                                                                    <div class="item_short_desc_time item_short_desc_time_lower">
                                                                                di
                                         <a href="https://www.tomshw.it/author/francesco-caputo/">                                            Francesco Caputo                                            </a>                                        - <time>14 minuti fa</time>
                                    </div>
                                


                                <meta class="d-none" itemprop="datePublished" content="2020-06-19">

                            </div>
                        </div>
                    </div>
                </div>

                
                            </div>
        </article>

        </div>
            <div class="col-6">
            
            <!-- bioep -->
    <article class="even standard news_item_container news_item_container_image ">

        

            <div class="news_item_container_inner">

                <div class="news_item_shifted_container  scale_child_bgimg_on_hover">

                    <div class="img_background gradient_bottom">
                        <picture>
<source media="(min-width:320px)" type="image/jpg" data-srcset="https://www.tomshw.it/images/images/2020/06/solo-per-oggi-mediaword-huawei-99774.576x324.jpg"><img itemprop="image" class="lazy_background" data-src="https://www.tomshw.it/images/images/2020/06/solo-per-oggi-mediaword-huawei-99774.768x432.jpg"/></picture>

                <a href="https://www.tomshw.it/offerte/smartphone-e-tanto-altro-nei-solo-per-oggi-mediaworld/" class="_force_url" ></a>
                <!-- a href=""></a -->

                    </div>
                                            <div class="item_readtime">
                            <ul>
                                <li><i class="fas fa-clock"></i> <span>2 </span></li>
                                <li><i class="fas fa-comment"></i> <span class="item_read_time_number">0</span></li>
                            </ul>
                        </div>
                                        
                </div>
                <div class="news_item">
                    <div class="row">
                        <div class="col-7">
                            <div class="item_short_desc">
                                                                    <span class="item_tag vert_offerta">Offerta</span>
                                                                <div class="item_short_desc_inner"></div>
                                <h3 >

                            <a href="https://www.tomshw.it/offerte/smartphone-e-tanto-altro-nei-solo-per-oggi-mediaworld/" class="_force_url" >Smartphone e tanto altro nei Solo per Oggi Mediaworld</a>


                            <!-- a href=""></a -->
                                </h3>
                                <p >Vieni a scoprire le grandi offerte "solo per oggi" di Mediaworld! Scopri quali sono gli&hellip;</p>
                                                                    <div class="item_short_desc_time item_short_desc_time_lower">
                                                                                di
                                         <a href="https://www.tomshw.it/author/gabriel-valenti/">                                            Gabriel Valenti                                            </a>                                        - <time>44 minuti fa</time>
                                    </div>
                                


                                <meta class="d-none" itemprop="datePublished" content="2020-06-19">

                            </div>
                        </div>
                    </div>
                </div>

                
                            </div>
        </article>

        </div>
    
</div>
<!-- fine post chrono list -->

                    </div>
    </div>
</div>

<!-- script type="text/javascript" src="https://www.tomshw.it/wp-content/themes/tomshw/js/mmenu/jquery.mmenu.all.min.js"></script -->

<!-- script src="https://www.tomshw.it/wp-content/themes/tomshw/bootstrap/standard/js/bootstrap.bundle.js"></script-->
<script defer="defer" src="https://www.tomshw.it/wp-content/themes/tomshw/js/lightGallery/js/lightgallery-all.min.js"></script>
<!-- script type="text/javascript" src="https://www.tomshw.it/wp-content/themes/tomshw/js/vanilla-lazyload/8.15.0/lazyload.min.js"></script -->

<script type='text/javascript' src='https://www.tomshw.it/wp-content/uploads/fvm/out/footer-7d4762fe-1591966334.min.js'></script>

<!--script type="text/javascript" src="https://www.tomshw.it/wp-content/themes/tomshw/js/lazy_callback.js?ver=2"></script-->


<script defer="defer" type="text/javascript" src="https://www.tomshw.it/wp-content/themes/tomshw/js/ga_events.js?v=2"></script>
<script defer="defer" type="text/javascript" src="https://www.tomshw.it/wp-content/themes/tomshw/js/jquery.sticky.js"></script>
<script defer="defer" type="text/javascript" src="https://www.tomshw.it/wp-content/themes/tomshw/js/bioep.js"></script>

<script defer="defer" src="https://www.tomshw.it/wp-content/themes/tomshw/js/juxtapose.min.js"></script>


	        
    

<script type="text/javascript">
        var lin_cookie = document.cookie.indexOf('wp-settings-time') !== -1;
        if (lin_cookie)
        {
            jQuery.ajax({
                dataType: "json",
                url: "https://www.tomshw.it/wp-admin/admin-ajax.php",
                data: { action : 'edinet_get_admin_bar', link: 'https://www.tomshw.it/hardware/una-nuova-vulnerabilita-affligge-le-apu-amd-ma-il-fix-e-gia-in-arrivo/', ttid: '' },
                success: function(data, textStatus, jqXHR) {
                    if ( data.success )
                    {
                        jQuery("body").append(data.html);
                        jQuery("body").addClass("logged-in admin-bar");
                    }
                }
            });
        }

</script>


<script defer="defer" type="text/javascript">

    var mmenu_api;
    var menu_mobile;

    // personalizzazione menu mobile

    function performMMenu()
    {
        menu_mobile=jQuery("#main-menu-container").mmenu({

            "offCanvas": false,
            navbar: {
                title: ""
            },
            navbars	: [{
                height 	: 3,
                content : [
                    '<div class="mobile_onpage_search"><form autocomplete="off" action="/" method="get"><input type="text" value="" name="s" id="s" placeholder="Cerca..."><a href="#" class="on_page_search_button"><i class="fas fa-search"></i></a></form></div>',
                    '<div class="mobile_logo"><a href="/"><img src="https://www.tomshw.it/wp-content/themes/tomshw/assets/img/icona-menu.png" /></a><div class="mobile_menu_close"><a href="#"><i class="fas fa-times"></i></a></div></div>'
                ]
            }, true]


        },{

            clone: false

        });

        mmenu_api = menu_mobile.data("mmenu");


        // jQuery('.mobile-menu-button').on('click',function(){
        //
        //     mmenu_api.openPanel(jQuery(".mm-panel"));
        //
        // });

        jQuery('.mobile-menu-button, .mm-page__blocker').on('click',function(){

            jQuery('#main-menu-container').toggleClass('opened');
            jQuery('body').toggleClass('mm-wrapper_opening');

        });

        jQuery(".mobile_menu_close a").click(function(e) {

            e.preventDefault();
            jQuery("#mobile_menu_button_bar").trigger("click");

           // mmenu_api.close();

        });

    // facciamo il bind della ricerca nel mobile
    jQuery(".on_page_search_button a.on_page_search_button").click(function() { jQuery(".mobile_onpage_search form").submit(); });

    }


</script>

   

<!-- Begin comScore Tag -->
<script type="text/javascript">
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035753"  , c6: "articolo,articolo_hardware,hardware,apu,cybersicurezza,falla-di-sicurezza,uefi,AMD,CPU,Notizia"   });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<div style="display:none">
    
        <div class="container mega-menu mega-menu-vert" id="mega-menu-hardware" data-vert="hardware" >

            <div class="row">
                <div class="mega-menu-vert-col1 mega-menu-col ">

                    <ul class="verticali_cat">

                    </ul>

                </div>
                <div class="mega-menu-vert-col2 col">



                </div>




            </div>

        </div>


    
        <div class="container mega-menu mega-menu-vert" id="mega-menu-videogioco" data-vert="videogioco" >

            <div class="row">
                <div class="mega-menu-vert-col1 mega-menu-col ">

                    <ul class="verticali_cat">

                    </ul>

                </div>
                <div class="mega-menu-vert-col2 col">



                </div>




            </div>

        </div>


    
        <div class="container mega-menu mega-menu-vert" id="mega-menu-smartphone" data-vert="smartphone" >

            <div class="row">
                <div class="mega-menu-vert-col1 mega-menu-col ">

                    <ul class="verticali_cat">

                    </ul>

                </div>
                <div class="mega-menu-vert-col2 col">



                </div>




            </div>

        </div>


    
        <div class="container mega-menu mega-menu-vert" id="mega-menu-business" data-vert="business" >

            <div class="row">
                <div class="mega-menu-vert-col1 mega-menu-col ">

                    <ul class="verticali_cat">

                    </ul>

                </div>
                <div class="mega-menu-vert-col2 col">



                </div>




            </div>

        </div>


    
        <div class="container mega-menu mega-menu-vert" id="mega-menu-automotive" data-vert="automotive" >

            <div class="row">
                <div class="mega-menu-vert-col1 mega-menu-col ">

                    <ul class="verticali_cat">

                    </ul>

                </div>
                <div class="mega-menu-vert-col2 col">



                </div>




            </div>

        </div>


    
        <div class="container mega-menu mega-menu-vert" id="mega-menu-altro" data-vert="altro" >

            <div class="row">
                <div class="mega-menu-vert-col1 mega-menu-col ">

                    <ul class="verticali_cat">

                    </ul>

                </div>
                <div class="mega-menu-vert-col2 col">



                </div>




            </div>

        </div>


    
        <div class="container mega-menu mega-menu-vert" id="mega-menu-culturapop" data-vert="culturapop" >

            <div class="row">
                <div class="mega-menu-vert-col1 mega-menu-col ">

                    <ul class="verticali_cat">

                    </ul>

                </div>
                <div class="mega-menu-vert-col2 col">



                </div>




            </div>

        </div>


    
        <div class="container mega-menu mega-menu-vert" id="mega-menu-offerta" data-vert="offerta" >

            <div class="row">
                <div class="mega-menu-vert-col1 mega-menu-col ">

                    <ul class="verticali_cat">

                    </ul>

                </div>
                <div class="mega-menu-vert-col2 col">



                </div>




            </div>

        </div>


    
    <div id="paneltemplate" class="paneltemplate">


        <div class="row">
            <div class="col-lg-6">
                <div class="mmv-news mmv-news-1">
                    <div class="row align-items-center">
                        <div class="col-6">
                            <div class="mmv-news-img mmv-news-1-img">
                                <a href="" class="mmv-news-img-1-link mmv-news-img-link"></a>
                            </div>
                        </div>
                        <div class="col-6">

                            <a href="" class="mmv-news-text-link mmv-news-1-text-link"></a>

                        </div>
                    </div>

                </div>
            </div>
            <div class="col-lg-6">
                <div class="mmv-news mmv-news-2">
                    <div class="row align-items-center">
                        <div class="col-6">
                            <div class="mmv-news-img  mmv-news-2-img">
                                <a href="" class="mmv-news-img-2-link mmv-news-img-link"></a>
                            </div>
                        </div>
                        <div class="col-6">

                            <a href="" class="mmv-news-text-link mmv-news-2-text-link"></a>

                        </div>
                    </div>

                </div>
            </div>
        </div>
        <div class="row">
            <div class="col-12">
                <div class="mega-menu-lista-news">
                    <ul class="mega-menu-lista-news-list">




                    </ul>
                </div>
            </div>
        </div>


    </div>

</div>

<div style="display:none">
    <div class="mega-menu-container" id="mega-menu-home-container">
        <div class="container mega-menu" id="mega-menu-home">

            <div class="row">
                <div class="mega-menu-home-col1 mega-menu-col ">
                    <ul class="verticali">
                        <li class="selected vert_hardware"><a href="https://www.tomshw.it/hardware/" data-href="#panel1">Tom's Hardware</a></li>
                        <li class="vert_videogioco"><a href="https://www.tomshw.it/videogiochi/" data-href="#panel2">Game division</a></li>
                        <li class="vert_smartphone"><a href="https://www.tomshw.it/smartphone/" data-href="#panel3 ">MobileLabs</a></li>
                        <li class="vert_culturapop"><a href="https://www.tomshw.it/culturapop/" data-href="#panel4 ">Cultura Pop</a></li>
                        <li class="vert_automotive"><a href="https://www.tomshw.it/automotive/" data-href="#panel5 ">MotorLabs</a></li>
                        <li class="vert_business"><a href="https://www.tomshw.it/business/" data-href="#panel6 ">B2BLabs</a></li>
                        <li class="vert_altro"><a href="https://www.tomshw.it/altro/" data-href="#panel7"><i class="fas fa-plus" style="font-size:.8em; position:relative; top:-.1rem;"></i> More</a></li>
                    </ul>
                    <ul class="shortcuts">
                        <li><a href="/">Home</a></li>
                        <li><a href="/ultimenews/24">Le news di oggi</a></li>
                        <li><a href="/ultimenews/48">Le news di ieri</a></li>
                        <li><a href="/ultimenews/72">Le news dell'altro ieri</a></li>

                    </ul>

                </div>
                <div class="mega-menu-home-col2 mega-menu-col">
                    

                        <div class="panel panel_selected" data-vertical="hardware" id="panel1" >

                        </div>
                        

                        <div class="panel " data-vertical="videogioco" id="panel2" >

                        </div>
                        

                        <div class="panel " data-vertical="smartphone" id="panel3" >

                        </div>
                        

                        <div class="panel " data-vertical="culturapop" id="panel4" >

                        </div>
                        

                        <div class="panel " data-vertical="automotive" id="panel5" >

                        </div>
                        

                        <div class="panel " data-vertical="business" id="panel6" >

                        </div>
                        

                        <div class="panel " data-vertical="altro" id="panel7" >

                        </div>
                                        </div>
                <div class="col mega-menu-col mega-menu-col-news">
                    <h3>Ultime news</h3>
                    <div id="mega-menu-lista-news" class="mega-menu-lista-news">
                        <ul id="mega-menu-lista-news-list">

                        </ul>


                        <h3>Ultimo video</h3>
                        <div class="mega-menu-last-video" id="mega-menu-last-video" style="background-image:url(/wp-content/themes/tomshw/assets_tmp/img/ultimo_video.png)">
                            <a id="mega-menu-last-video-link" href="#"></a>
                            <div class="mega-menu-last-video-title" id="mega-menu-last-video-title"></div>

                        </div>

                    </div>
                </div>


            </div>

        </div>
    </div>
</div>

</div> <!-- super container -->

<div class="footer_shiny">
    <!-- Inizio Codice ShinyStat -->

    <script type="text/javascript" src="//codiceisp.shinystat.com/cgi-bin/getcod.cgi?USER=PCT-tomshwit"></script>
    <noscript>
        <a href="http://www.shinystat.com/it/" target="_top">
            <img src="//www.shinystat.com/cgi-bin/shinystat.cgi?USER=PCT-tomshwit" alt="Statistiche di accesso" style="border:0px" /></a>
    </noscript>
    <!-- Fine Codice ShinyStat -->
</div>
<!-- addthis -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b55a11e264f7d67" defer="defer"></script>

    <script>
        CRM_ADS.show();
    </script>


</body>
</html>